Hallo,

ich hab mir ein EL71 besorgt, und leider noch kein Datenkabel.
Daher dachte ich mir: Aktivierste den ollen BT-Stick, der da noch in der Schublade schlummert.
Es ist ein lt. Aufdruck der Oberseite ein "PenBlue USB Dongle" auf der Rücksetie steht noch: "Model No:MBD - C2.1" eine S/N und "Made in Taiwan".
Treiber dafür habe ich bei mavintec.com gefunden.

Nun hab ich die BT-Software installiert, und es wird auch ein BT-Gerät erkannt.
(Windows-Geräte-Manager hat nun 2 Einträge unter "BT Funkgeräte" 1. = "Generig BT radio" und 2. "Microsoft BT-Auflistung")

Verbinden:
Suche ich mit dem EL71 ein BT-Device, finde ich nichts.
Suche ich mit dem PC ein Gerät, wird das EL71 mit seinem BT-Namen erkannt, der Schlüssel wird ausgetauscht und es taucht dann in der Liste auf (am PC).
Am Telefon werde ich aufgefordert den Schlüssel einzugeben und das klappt auch. Für eine kurze Zeit sehe ich im EL71, bei "Bekannte Geräte"auch diese beiden gürnen Pfeile neben dem Namen des PC's, die aber nach kurzer Zeit mit einem roten Balken durch gestrichen werden.
Wie bekomme ich die Verbindung denn bitte "dauerhaft" hin?

Über das BT-Icon in der Taskleiste sehe ich nun mein Gerät mit BT-Namen und dem Hinweis "Hautschlüssel aktiviert" - unter "Optionen" sind alle Häkchen aktiviert, ausser das oberste bei "Suche" - utner "COM-Anschlüsse" kann ich einen eingehenden Port eintragen, versuche ich einen ausgehenden Port einzutragen kommt die Antwort "zugriff verweigert".

Wie bekomme ich den bitte einen virt. COM-Port, sodas ich diverse (S25atonce) Software nutzen kann um auf das Telefon zuzugreifen.

Gesucht hab ich schon, aber es handelt sich hier eher um ein BT-PC-Problem denke ich mal...

Über Hilfe würde ich mich sehr freuen, auch wenn das Datenkabel bald da ist ;-) (*zu John schiel*)