Nachdem ja Simyo die Preise für mobiles Internet ordentlich gesenkt und auf ein akzeptables Niveau gesenkt hat, wollte ich das gleich mal ausprobieren mit meinen Siemens S45 Handys.

Der WAP Zugang funktioniert problemlos, aber wenn ich das Gespann Palm Tungsten S45 via Infrarot benutzen will, stürzen alle S45 mit einem kurzen Quieken bzw. Brummen ab bzw. schalten sich aus.

Im Detail:
Die Anmeldung via GPRS funktioniert, bestimmte Internet-Seiten wie z.B. Google kann ich auch mit dem Palm aufrufen, aber bei fast allen anderen Seiten kommt das Quieken/Brummen mit sofortigem Ausschalten des S45. Auch eine Aktualisierung von Avantgo via S45 führt eben bei bestimmten Seiten zum Handy-Absturz.

Die Zugangsdaten im Palm habe ich vermutlich korrekt eingegeben, die Einwahl erfolgt via *99***1# und auch die bekannten DNS 212.23.97.2 und 3 habe ich erfasst. Die Init-Folge für das Siemens lautet "at&f+cgdcont=1,"IP","INTERNET.EPLUS.DE";+cgqreq=1 ,0,0,0,5,1" (ohne Hochkommata), ich habe aber auch z.B. "AT+CGQREQ=1,2,4,3,9,31;AT+CGDCONT=1,"IP","interne t.eplus.de" ausprobiert, alles führt zum gleichen Ergebnis.

Ich habe den Verdacht, dass an den S45 Handys liegt, ich habe mehrere ausprobiert und alle verabschieden sich mit dem gleichen Quieken/Brummen beim Surfen. Der Softwarestand der Handys ist 30.

Ich komme nun gar nicht weiter, auf den S45 ist ja außer GPRS und Infrarot einzuschalten zum Nutzen des Handys als Modem ja auch nix einzustellen, meine ich zumindest.

Wer weiß Rat?

Grüße!
Peter