Hallo zusammen,

ich möchte mir ein "neues" gebrauchtes iPhone zulegen.
Leider habe ich nur einen Mac mit dem Betriebssystem 10.7.5 und iTunes 12.2.2.25

Würde das iPhone 6S oder 6S Plus funktionieren oder müsste ich das iPhone 5S verwenden?

Über eine kurze Info wäre ich dankbar!