Akku defekt?!

Diskutiere Akku defekt?! im Sony Ericsson Xperia X1 Forum Forum im Bereich Sony Ericsson Windows Mobile Forum; Hallo, habe leider das Problem, dass sich mein Xperia X1 nicht mehr einschalten lässt. Es scheint so als sei der Akku komplett leer und lässt...
B

bugbugger

Mitglied
Threadstarter
Mitglied seit
23.01.2010
Beiträge
53
Hallo,

habe leider das Problem, dass sich mein Xperia X1 nicht mehr einschalten lässt. Es scheint so als sei der Akku komplett leer und lässt sich auch nicht mehr aufladen. Wenn ich das Gerät anstecke leuchtet das rote Lämpchen.

Hat jemand schon das Problem gehabt und eventuell lösen können?
 
kkongo

kkongo

Ex S-Mod - Nun Hiwi
Mitglied seit
30.06.2009
Beiträge
15.764
Standort
Lübeck
Modell(e)
iP 5, BB Z10
Netzbetreiber
alle
Firmware
wtf..
PC Betriebssystem
ja
Nimm den Akku mal raus und lasse ihn 10 Minuten draussen - veruche dann nochmal zu laden.
 
G

Gast

Guest
Hallo,

sorry, dass ich dieses Thema nochmal rauskrame - aber wie wurde denn das Problem nun gelöst?
Bei mir lässt sich der Akku nämlich auch nicht mehr laden...

Danke
 
G

Gast

Guest
Ich habe leider genau das gleiche Problem! wer weiss Rat?
 
Fritze999

Fritze999

Newbie
Mitglied seit
15.11.2010
Beiträge
2
Modell(e)
Sony Ericson X1
Netzbetreiber
Simyo
Ich habe leider genau das gleiche Problem! wer weiss Rat?

Bei mir taucht das gleiche Problem auf. Das man das Ladegerät anschließt ist ja wohl klar. Und trotzdem: ein rotes Lämpchen brennt und der Akku wird nicht geladen.
Wie kann man diesem Problem beikommen?
Bitte um hilfreiche Tipps!
 
Ollie

Ollie

USP-Guru
Mitglied seit
19.10.2009
Beiträge
6.041
Standort
Borsfleth
Modell(e)
G Flex 2, Huawei P8, Galaxy Note 1 und 2, Galaxy S3 und 4, Nokia Lumia 1520, Galaxy S7/S8 Plus,
Netzbetreiber
o2
PC Betriebssystem
Windows 10
die rote LED ist ja eine Warn LED für fast leeren Akku. Laut Userberichten leuchtet sie, wenn der Akku eine extrem niedrigen Stand erreicht hat, bei welchem das X1 selber abschaltet bzw. sich nicht mehr starten lässt ohne vorher zu laden.

Lass das Ladegerät mal einige Stunden dran-wenn es dann immer noch nicht lädt und auch kein Update geholfen hat- weiss ich leider auch nicht weiter
 
bartsimpson1

bartsimpson1

Senior Mitglied
Mitglied seit
13.07.2010
Beiträge
494
Standort
Zürich
Modell(e)
Samsung Galaxy S Plus, Nokia N96 mit BL-6F Akku, Nokia 7610, Sony Ericsson K750i
Netzbetreiber
Sunrise
Firmware
Android 2.3.6, Symbian 30.033
PC Betriebssystem
Windows XP, 7, Kubuntu
@Tobi: solche Probleme lassen sich garantiert nicht mit einem Firmware Update beheben, klar hilft das oft, aber ganz sicher nicht bei sowas.
Ich tippe auf einen defekten Akku, oder er ist so tief entladen dass er sich nicht mehr laden lässt. Mit normalen Ladegeräten kann man ihn dann nicht mehr laden, es gibt aber spezielle Ladegeräte, die auch tiefentladene Akkus wiederbeleben können, wie z.b. das Pixio C2.

http://www.usp-forum.de/technik-internet-onlinedienste-pc-co/61681-testbericht-pixio-c2-universalladeger-t.html
 
Zuletzt bearbeitet:
Fritze999

Fritze999

Newbie
Mitglied seit
15.11.2010
Beiträge
2
Modell(e)
Sony Ericson X1
Netzbetreiber
Simyo
Ich danke Euch für die Antworten. Dieses Problem scheinen aber einige X1 User zu haben. Ich habe das original Ladegerät mit original Kabel mehrere Male an und abgesteckt. Beim Anschaltknopf leuchtete eine rote LED die später erlosch und dann brannte bei Betätigung des Einschaltknopfes auf der linken oberen Seite eine rote LED 3 x nacheinander auf. Ich hatte das Ladegerät bis zu 24 Stunden ununterbrochen am X1 angeschlossen, - ohne Erfolg.
Es stimmt, ich hatte das Handy eingeschaltet verlegt und es schaltete sich bei zu niedriger AKKU-Ladung aus.
Als letzten Ausweg steckte ich das X1 an die USB-Buchse meines Nettop. Kurioserweise verbanden sich die beiden Geräte und die Batterieladeanzeige brachte das Symbol "Fremdstrom". Ich ließ das X1 ungefähr 20 Minuten am USB Port des Nettop und steckte dann das original Ladegerät an das X1. Es funzte! Die Lade LED´s des X1 blinkten im langsamen Takt orange und der Akku wurde wieder voll aufgeladen.
Also, mein Tipp an alle X1 User die ähnliche Probleme hatten: lasst den Akku niemals ganz leer werden! Ich weiss, man soll den Akku ganz herunterfahren um eine längere Lebensdauer des Akkus zu erreichen, aber bevor ich dieses Problem noch einmal bekomme, dann kaufe ich mir lieber 6 Monate früher einen neuen Akku oder ein neues Handy. Ob es nochmal eines von Sony Ericson wird, das kann ich aber nicht garantieren. :denk:
 
1

1stSirius

Guest
Ich hab im moment auch das selbe Problem mit meinem X1. Hatte es über die Sommerferien! mit auf ne Urlaubstour genommen, und es versucht über ein fremdes USB Kabel im Auto zu laden.
Leider war das Handy schon zu leer, und das Kabel hatte einen Wackelkontackt, sodass der Akku wirklich vollständig tiefenentladen wurde. Danach ging gar nichts mehr, und da ich von den Problemem mit fremden ladegeräten wusste, hab ich das Handy erst zu Hause wieder an das Originale Ladegerät angeschlossen. Das brachte jedoch keinen Erfolg. Wenn ich es versucht hab anzuschließen, blinkte lediglich jede !60 Sekunden! das rote Lämpchen am Einschaltknopf für eine Millisekunde auf, so als ob der Ladevorgang plötzlich abgebrochen wird. Nach mehreren erfolglosen Versuchen irgendwie wieder Strom in den Akku zu bekommen (Akku raus, ranstecken, Akku rein; andersherum, am Laptop laden, Tagelang einfach am Ladegerät lassen) hab ich mir dann nen neuen Akku(nicht Original, von Polarcell) gekauft. Dieser tat anfangs auch nicht seinen Dienst, und ich hab das Handy ohne Akku einfach ca. nen Monat liegen gelassen. Dann wollte ich mit meinem Bruder das ganze Ding auseinanderbauen, vorm aufschrauben hab ich dann nochmal den neuen Akku eingelegt, und siehe da es ging an. Beim Hochfahren bekam ich jedoch sofort ne komische Fehlermeldung: Irgendwas mit Akku treibern defekt. Wollte dann nen neues Betriebssystem flashen und nochmal HardSPL flaschen, doch dies half nich und ich bekam eine Neue Fehlermeldung: Kein Originaler Akku im Gerät!!!!
Super! Ein Neustart des Gerätes brachte nichts. Der Akku wurde einfach nicht geladen. Nachdem auch dieser Akku irgendwann leer war, hab ich wieder mehrmals versucht das Ding anzubekommen, doch es gab nur dieses oben genannte kurze Blinken. Ich hab wirklich keine Ahnung mehr woran es liegen könnte. Entweder am nicht Originalen Akku, oder am kaputten Rom. Ich hab auf jeden Fall keine Lust mehr auf den Scheiß, und hab mir nun nen altes Kaiser geholt. Hoffe das hält länger:).

Noch eine Anmerkung zum vorherigen Post: Bitte niemals Denken, die neuen LiPolymer akkus verhalten sich so wie die alten NiCd zellen. LiPolymer akkus gehen kaputt sobald sie tiefentladen werden. Also lieber mal früher laden. Das schadet den Akkus wesentlich weniger als die Dinger immer bis zum letzten bisschen leerzumachen.

Grüße
 
Thema:

Akku defekt?!

Sucheingaben

sony ericsson xperia x1 geht nicht mehr an

,

sony ericsson xperia akku defekt

,

http://www.usp-forum.de/sony-ericsson-xperia-x1-forum/50235-akku-defekt.html

,
sony ericsson xperia defekt
, sony ericsson xperia x1 lädt nicht, sony ericson xperia x1 geht nicht mehr an, sony ericsson x1 geht nicht an, mein sony ericsson xperia geht nicht mehr an, xperia play akku kaputt, sony xperia akku defekt, xperia x1 problem lädt nicht mehr selbst mit original ladegerät, sony ericsson x1 akku probleme, xperia x1 battery problem, xperia akku wird nicht geladen, Sony Ericsson Xperia X1 startet nicht, sony ericsson xperia x1 geht nicht an, sony ericsson xperia play akku kaputt, Xperia X1i problem batterie laden leer, xperia active akku defekt, site:usp-forum.de xperia x1 akku defekt, sony ericsson xperia fnktioniet nicht mehr, sony ericsson xperia akku reparieren, akku defekt vom sony ericsson xperia, sony xperia j akku leider tiefentladen, sony ericsson xperia totalausfall

Akku defekt?! - Ähnliche Themen

  • Akku defekt

    Akku defekt: Hallo! Vom Empfinden her habe ich seit dem letzten Firmware update auf die BOL2 Version ein massives Akku Problem. Es wäre schon ein großer...
  • Akku defekt?

    Akku defekt?: Hey, es geht um ein Samsung Galaxy S3 mini. Dieses geht nur noch kurz an und danach zu unterschiedlichen zeitpunkten einfach aus. Also es wird...
  • Akku defekt ?

    Akku defekt ?: Hallo zusammen, um zu testen ob ein Note selbst kaputt oder nur der Akku defekt ist (Gerät startet nämlich nicht mehr), bräuchte ich bitte zu...
  • Iphone 4 Akku defekt?

    Iphone 4 Akku defekt?: Hi Leute, habe seit ein paar tagen das Problem, das mein Iphone 4 wenn ich es nutzen möchte sporadisch hängen bleibt. Heisst wenn ich was schauen...
  • Akku defekt oder was?

    Akku defekt oder was?: Heyo liebe Com,ich hätte mal eine kurze Frage. Ich habe ein Samsung GT-S 7500. Und mein alter Akku hat schlapp gemacht (Beim Aufladen hat er...
  • Similar threads

    • Akku defekt

      Akku defekt: Hallo! Vom Empfinden her habe ich seit dem letzten Firmware update auf die BOL2 Version ein massives Akku Problem. Es wäre schon ein großer...
    • Akku defekt?

      Akku defekt?: Hey, es geht um ein Samsung Galaxy S3 mini. Dieses geht nur noch kurz an und danach zu unterschiedlichen zeitpunkten einfach aus. Also es wird...
    • Akku defekt ?

      Akku defekt ?: Hallo zusammen, um zu testen ob ein Note selbst kaputt oder nur der Akku defekt ist (Gerät startet nämlich nicht mehr), bräuchte ich bitte zu...
    • Iphone 4 Akku defekt?

      Iphone 4 Akku defekt?: Hi Leute, habe seit ein paar tagen das Problem, das mein Iphone 4 wenn ich es nutzen möchte sporadisch hängen bleibt. Heisst wenn ich was schauen...
    • Akku defekt oder was?

      Akku defekt oder was?: Heyo liebe Com,ich hätte mal eine kurze Frage. Ich habe ein Samsung GT-S 7500. Und mein alter Akku hat schlapp gemacht (Beim Aufladen hat er...
    Oben