Ausschalt-Bug SXG75

Diskutiere Ausschalt-Bug SXG75 im BenQ-Siemens Forum Forum im Bereich Sonstige Forum; Hallo, mein SXG75 schaltet sich neuerdings automatisch aus und wieder an, während es sich ohne es zu benutzen in der Jackentasche befindet...
N

Namenloser

Gast
Hallo,
mein SXG75 schaltet sich neuerdings automatisch aus und wieder an, während es sich ohne es zu benutzen in der Jackentasche befindet...
liest dann auch die MMC neu ein nach der PIN-Eingabe...
Kennt Jemand hier das Problem?

Gruß vom NL
 
A

adfree

.
Dabei seit
05.03.2006
Beiträge
1.655
Also habe dieses Problem mehrfach gelesen. Im Extremfall kommst Du aus der Einschaltroutine nicht mehr raus... Das könnte mit dem Temporären Speicher zu tun haben. Es wurde berichtet, das sich eventuell das Problem irgendwann selbst erledigt. Durch Ein-Ausschalten...

MfG
 
A

ArchangelSK

Newbie
Dabei seit
14.03.2006
Beiträge
4
Ja, kenne das Problem. Macht er bei mir z.B. wenn ich eine SMS bekomme, aber noch nciht aus der SMS-gesendet-Bestätigung einer zubor versendeten SMS rausgehe. Ich denke davon stürzt es einfach ab.

Neuerdings, und viel ärgerlicher, tritt dies auch spordisch in der Navi aus, dass er abstürzt, wenn er Kontakt zum Satelliten bekommen hat. Das ärgerliche dabei ist, dass er dabei die Alamanachdaten verloren hat und sie neu laden muss. das tritt komischerweise erst seit dem update auf die aktuelle version auf.
 
N

Namenloser

Gast
ArchangelSK schrieb:
Ja, kenne das Problem. Macht er bei mir z.B. wenn ich eine SMS bekomme, aber noch nciht aus der SMS-gesendet-Bestätigung einer zubor versendeten SMS rausgehe. Ich denke davon stürzt es einfach ab.

Neuerdings, und viel ärgerlicher, tritt dies auch spordisch in der Navi aus, dass er abstürzt, wenn er Kontakt zum Satelliten bekommen hat. Das ärgerliche dabei ist, dass er dabei die Alamanachdaten verloren hat und sie neu laden muss. das tritt komischerweise erst seit dem update auf die aktuelle version auf.
Welche aktuelle Version?
Gruß vom NL
 
D

djmk7000

Senior Mitglied
Dabei seit
01.01.2006
Beiträge
447
Ich glaube er meint die aktuelle VDO Version. 2.1.9
 
R

Rusty

Junior Mitglied
Dabei seit
14.01.2006
Beiträge
35
Modell(e)
SXG75
Firmware
SVN12
Ausschaltbug

Hallo!
Mein SXG75 macht dies auch, aber bisher nur wenn ich einen Anruf erhalte und diesen nicht beantworte. Genauer gesagt, wenn ich das Klingeln nicht höre und das Handy solange klingelt bis der Anrufer auflegt. Hatte diesen Fall auch schon mal hier im Forum beschrieben. Nach Eingabe der Pin ist das Gerät aber ratzfatz wieder da, ohne das langwierig die MMC eingelesen wird.
Gruss Rusty
 
A

ArchangelSK

Newbie
Dabei seit
14.03.2006
Beiträge
4
Ja, ich meine die 2.1.9. Mit der vorherigen Version traten die Anstürze nicht auf. Leider lassen dies sich nicht reproduzieren. Manchmal strüzt es ab, gestern zum beispiel hatte ich es immer wieder an und ausgemacht: keine Abstürze.... Ganz seltsam...
 
I

i-cz

Gast
Hallo zusammen...
Bei meinem SXG75 habe ich gleiche Erfahrungen gemacht - runterfahren und Neustart... PIN-Eingabe erforderlich und somit zwischendurch unbemerkt keine Erreichbarkeit!!!
 
I

i-cz

Gast
Hallo,
mein SXG75 hat seit ein paar Tagen (ohne ersichtlichen Grund) wieder den Ausschaltbug... trotz SW22 - hatte fast schon geglaubt, mit der neuen SW wäre das Thema gegessen... Noch Jemand hier, der das Bestätigen kann?
 
D

djmk7000

Senior Mitglied
Dabei seit
01.01.2006
Beiträge
447
Also ich habe und hatte den Bug nicht.
Vielleicht probierst Du mal FW26???!!
 
I

i-cz

Gast
djmk7000 schrieb:
Also ich habe und hatte den Bug nicht.
Vielleicht probierst Du mal FW26???!!
Hmmm, also ich habe SW26 nicht, wüßte auch nicht, woher... Warum hast Du denn noch SW22 - nicht zufrieden mit SW26?
 
D

djmk7000

Senior Mitglied
Dabei seit
01.01.2006
Beiträge
447
i-cz schrieb:
Hmmm, also ich habe SW26 nicht, wüßte auch nicht, woher... Warum hast Du denn noch SW22 - nicht zufrieden mit SW26?

Wieso nicht zufrieden? Ich hab nie geflasht! Weil mein SXG rennt wie nix... :) Und das mit der FW26 war nur ein Vorschlag, weil die ja aufgetaucht ist!
 
Shearer

Shearer

Senior Mitglied
Dabei seit
28.12.2005
Beiträge
352
Ort
Munich
Modell(e)
SL91, EF81, SXG75, EF71, E71, C81, SL75, K750i
PC Betriebssystem
Windows XP SP2
den gibts bei FW26 auch... habs letztens erst wieder mal erlebt :(
 
Thema:

Ausschalt-Bug SXG75

Ausschalt-Bug SXG75 - Ähnliche Themen

Xperia 10 III Autofill in Web-Formularen funktioniert nicht: hallo, Obwohl in den Einstellungen google als Autofill-Funktion ausgewählt ist, funktioniert in Web-Formularen Autofill nicht. Es wird zwar eine...
Kein Netz-kein SIM-Karte außerhalb meines WLAN: Hallo Forum. Bitte um Nachsicht falls ich das falsche Unterforum gewählt habe . Ich habe enorme Probleme mit meinem Samsung A51 das ich vor...
Outlook.com-Konto kann nicht unter iOS 12.5.4 angelegt werden: Hallo, auf dem iPhone 6 unserer Familie mit iOS 12.5.4 (neueste Version für das Modell) funktioniert das Outlook.com-Konto nicht mehr. Es kam...
Bildschirm drehen funktioniert nicht nach Firmware downgrade: Hallo zusammen, ich habe folgendes Problem: Mein Galaxy Tab S5e ließ sich nicht meher einschalten und ich gab es zu Reperatur...
Rufumleitung auf 2. Sim lässt sich nicht einstellen: Hallo Leute, Ich hoffe ihr kommt alle gut durch diese seltsamen Zeiten und seid weder von den wirtschaftlichen, noch von den gesundheitlichen...
Oben