Bluetooth und DSL beim SX1

Diskutiere Bluetooth und DSL beim SX1 im Netzbetreiber- & Provider Forum Forum im Bereich Herstellerübergreifend; Hi, Ich habe in den FAQs nichts gefunden, was meine Frage beantwortet. Also hier mein Problem: Ich möchte mit dem Opera-Browser meinen Rechner...
S

shadowland

Junior Mitglied
Threadstarter
Mitglied seit
01.07.2004
Beiträge
40
Hi,

Ich habe in den FAQs nichts gefunden, was meine Frage beantwortet. Also hier mein Problem:

Ich möchte mit dem Opera-Browser meinen Rechner als Internet-Gateway nutzen (über Bluetooth mit der aktuellen Widcomm). Also hab ich mir nen Zugangspunkt erstellt. Leider wird dieser, beim Opera-Browser, ebenfalls im Standard-Browser, nicht angezeigt. Woran kann das liegen?


mfG
Martin
 
S

skyteddy

Mitglied
Mitglied seit
01.07.2004
Beiträge
138
Standort
By
Warum benutzt du dann nicht die Such-Funktion? Begriff "opera" und los gehts. Dann hättest Du zumindest das hier gefunden: Internet mit dem SX1 und NAT

Gruß
skyteddy
 
S

shadowland

Junior Mitglied
Threadstarter
Mitglied seit
01.07.2004
Beiträge
40
Danach habe ich ja den ZP konfiguriert. Er wird aber nicht in der Auswahlsliste angzeigt und das Problem wird auf der Seite nicht beschrieben.
 
B

BePo

Junior Mitglied
Mitglied seit
04.07.2004
Beiträge
14
Hallo.
Ich hatte mit den Zugangspunkten auch schon meine Schwierigkeiten.
Bin dann irgendwann auf die Idee gekommen alle Zugangspunkte zu löschen
und nur den Bluetooth-Zugangspunkt bestehen zu lassen. Seitdem klappt
es alles ganz gut.

Desweiteren hatte ich mit Opera auch Schwierigkeiten und habe daraufhin
den Browser gewechselt. Da gibts ja mehrere von :)

Trotz dieser ganzen Änderungen habe ich immer noch das Problem, dass
die Bluetooth-Verbindung gelegentlich abbricht. Warum auch immer.
Bei sooo seltener Benutzung ist das aber durchaus hinnehmbar.

Hoffe ich konnte dir ein paar Inspirationen liefern.

Gruß
BePo
 
S

shadowland

Junior Mitglied
Threadstarter
Mitglied seit
01.07.2004
Beiträge
40
Hi,

Wann bricht denn deine BT-Verbindung exakt ab? Ich brauche mindestens 2 ZP, aber ich probier es mal aus, die anderen zu löschen!Danke schön! :)

Welchen Browser benutzt du denn, mir ist nur der Opera und der Standard-Browser bekannt.


mfG
 
B

BePo

Junior Mitglied
Mitglied seit
04.07.2004
Beiträge
14
Die Bluetooth-Verbindung bricht ganz spontan ab. Meistens wenn man für
verhältnismäßig längere Zeit nichts mehr gesendet hat. Kann mich nicht mehr
genau an die Fehlermeldung entsinnen. Nach erneutem Senden stand die
Verbindung aber wieder und alles war wie gewohnt.

Alternativ-Browser gibt es sehr viele. Opera hat bei mir nie richtig
geklappt, obwohl er von den meisten empfohlen wird. Alternativ
habe ich "Doris Browser", "NetFront" und andere ausprobiert. Ist denk
ich mal jedem selbst überlassen mit welchem Browser man zufrieden ist.

Irgendwo gab es auch mal eine Liste aller Applikationen fürs SX1... nur wo...

Musst mal nen bisl suchen, vielleicht findest du was.

Gruß
BePo
 
S

shadowland

Junior Mitglied
Threadstarter
Mitglied seit
01.07.2004
Beiträge
40
Jaja Bluetooth und Widcomm :D :D !

Das kann wieder mal 1000 Ursachen haben. Werd mich mal mit Netfront vergnügen. Danke für den Tip :) !


mfG
 
C

Chris

Junior Mitglied
Mitglied seit
01.07.2004
Beiträge
36
Also ich hatte vorher auch probleme mit DSL, BT und Opera!

Aber jetzt funzt es! Nutze Widcomm Version 1.4.3.4, NetFront und AvantGo und es funktioniert wirklich einwandfrei. Naja, Surfen übers Handy ist natürlich nicht der Brüller aber AvantGo ist wirklich zu empfehlen!

bye Chris...
 
P

posti

Mitglied
Mitglied seit
01.07.2004
Beiträge
191
Hallo,

DSL, BT und Netfront klappt bei mir auch wunderbar. Mit DSL, BT und Opera funzte die vorherige Version auch, mit Opera 6.20 geht's leider nicht mehr.

Hab aber hier im Forum auch noch keine Antwort bekommen, woran es liegen könnte.

Gruß
Jürgen
 
D

Dieti

Junior Mitglied
Mitglied seit
02.07.2004
Beiträge
39
Mal ne andere Frage bezügl. Bluetooth... ist es immer noch nicht möglich eine Bluetooth-Verbindung zum Handy aus zum Computer herzustellen (ich meine jetzt nicht Dateien schicken, sondern ne richtige serielle Verbindung - damit der mRouter halt checkt, dass ich verbunden bin)! Das kann doch nicht so schwierig sein, gibts da viell. mittlerweile ein Zusatzproggie oder sowas?


Is nämlich irsinnig lästig, wenn ich jedesmal wenn ich im Internet surfen will erst zum Comp laufen muss und dort die serielle Verbindung aktivieren muss.....
 
D

Damiel

Mitglied
Mitglied seit
01.07.2004
Beiträge
116
Hallo Dieti,

ich arbeite dran, vom Prinzip her ist es in der Tat ganz einfach. Einen "proof-of-concept" für den Widcomm-Bluetooth-Stack habe ich schon. Wenn ich was allgemein verwendbares fertig habe, werde ich es hier reinsetzen.

Viele Grüße,
Damiel.
 
D

Dieti

Junior Mitglied
Mitglied seit
02.07.2004
Beiträge
39
Originally posted by Damiel@10.07.2004, 16:24
Hallo Dieti,

ich arbeite dran, vom Prinzip her ist es in der Tat ganz einfach. Einen "proof-of-concept" für den Widcomm-Bluetooth-Stack habe ich schon. Wenn ich was allgemein verwendbares fertig habe, werde ich es hier reinsetzen.

Viele Grüße,
Damiel.
:up: :up: :up: Das nenn ich mal Klasse!! Seit ich mein SX1 besitze (Mai) wart ich schon sehnsüchtigst auf so ein Programm... DANKE dass du dir diese Arbeit antust und das Prog dann zur Verfügung stellst!!!

Also sag bitte Bescheid, wenns soweit ist!! :up:
 
M

Maolda

Junior Mitglied
Mitglied seit
03.07.2004
Beiträge
12
Hallöchen!

Also ich benutze AutoBlue klick hier zusammen mit WinXP SP2 funktioniert eigentlich ganz gut.
Kleine Info aus dem readme.txt:

"Zitat:
Auto Blue V1.1
--------------

Auto Blue automates the Bluetooth connection between a Symbian OS
phone and a Windows PC with Bluetooth software that uses virtual
COM ports.

With Auto Blue, it is no longer necessary to start the Bluetooth
connection from the PC. Just enable Bluetooth on the phone, and
the rest will happen automatically.

System Requirements
-------------------

- Symbian OS phone with Bluetooth and m-Router Connectivity
Components (tested with Siemens SX1)
- Windows 2000, XP or Server 2003 with .NET framework 1.1
- Bluetooth hardware on the PC with a Bluetooth software stack
that uses virtual COM Ports (tested with Widcomm software).

Bluetooth stacks that use the RFCOMM Socket API instead of virtual
COM ports (e. g. the Microsoft bluetooth stack) cannot be used."

Ich hoffe das kann Dir weiterhelfen.

MfG
Marc O.
 
D

Damiel

Mitglied
Mitglied seit
01.07.2004
Beiträge
116
sorry, verklickt
 
Thema:

Bluetooth und DSL beim SX1

Bluetooth und DSL beim SX1 - Ähnliche Themen

  • dateien / fotos vom s8+ zum windows 10 desktop laptop mittels bluetooth

    dateien / fotos vom s8+ zum windows 10 desktop laptop mittels bluetooth: tach zusammen. betr.: laptop mit w10 und samsung s8 +. ich habe folgende frage zur daten / foto übertaggung vom samsung zum laptop. beim alten...
  • Samsung Galaxy Note 10 Bluetooth Probleme

    Samsung Galaxy Note 10 Bluetooth Probleme: Samsung Galaxy Note 10: Fragen und Probleme rund um Bluetooth und dem Samsung Galaxy Note 10.
  • DSL per Bluetooth nutzen – hat es tatsächlich jemand geschafft?

    DSL per Bluetooth nutzen – hat es tatsächlich jemand geschafft?: Ich erwäge, mir das B3410 zuzulegen, allerdings nur, wenn ich per Bluetooth meinen DSL-Anschluss verwenden kann, um bei Bedarf zu Hause gratis im...
  • Mit ef81 über Bluetooth DSL nutzen!?

    Mit ef81 über Bluetooth DSL nutzen!?: Guten abend, seit ein paar Tagen bin ich nun stolzer besitzer des schicken ef81. Bin soweit auch voll und ganz zufrieden. Allerdings habe ich mal...
  • SX1: DSL via Bluetooth mit einem Apple

    SX1: DSL via Bluetooth mit einem Apple: Hallo, irgenwo wurde beschrieben, wie man mit Bluetooth eine DSL-Verbindung zum SX1 aufbauen kann. Leider bezieht sich diese Beschreibung nur auf...
  • Ähnliche Themen

    Oben