Bugliste Siemens SL75

Diskutiere Bugliste Siemens SL75 im BenQ-Siemens Forum Forum im Bereich Sonstige Forum; - T9 Dateien fehlen (FW 10) - Vibrator vibriert nach Gesprächsannahme weiter (FW10) - Keine Phone pilots installiert (FW10)

Mario Plötner

USP-Guru
Threadstarter
Dabei seit
21.06.2004
Beiträge
1.850
- T9 Dateien fehlen (FW 10)
- Vibrator vibriert nach Gesprächsannahme weiter (FW10)
- Keine Phone pilots installiert (FW10)
 

Daniel Kanthofer

Mitglied
Dabei seit
22.07.2005
Beiträge
88
Hier die Fehler aus der S75-Bugliste, die auch aufs SL75 zutreffen:

- Fotos im dunkeln werden durch den Blitz überbelichtet. FW10
- Beim Start der Kamera ist die Einstellung für den Blitz immer auf AUSFW10
- Klingelton wird abgespielt, wenn man mit +- die Lautstärke verändert. FW10
- Anrufbilder werden nicht richtig dargestellt. FW10
- Die Sounds&Blider der Themes, Pics des Photoeditors und Ringtones erscheinen im MP. FW10 (...aber ist das ein Fehler? Daniel)
- Man erstellt eine SMS, gibt direkt nach einem Wort ein Sonderzeichen ein, merkt das es das falsche ist und löscht es während es noch durch die Sonderzeichenauswahl markiert ist, dann wird der letzte Buchstabe des Wortes gelöscht. FW10
- Wenn man in der Tagesansicht des Kalenders während der MP läuft +- drückt, dann verändert man die Zeit und die Lautstärke. FW10
- Schnelles umschalten zwischen den Emailprofilen nicht mehr möglich.
- Beim SMS Senden sind überflüssige Schritte bei.
- Manuelle Bildaufhellung mit Navikey nicht mehr möglich.
- Im SMS Ausgang und Eingang sieht man keine Uhrzeit und Datum mehr. Man muss immer auf "Details" gehen.

Außerdem meine 2 aktuellsten aus dem S75-Thread. Wurden aber bisher von keinem anderen Nutzer verifiziert:

-Im SMS/EMS-Editor: Optionen -> Text einfüg. -> Kontaktdetails -> entsprechendes Kontaktdetail auswählen -> nichts wird in die SMS/MMS eingefügt. FW10

-Exportiert man ein T9-Benutzerwörterbuch in eine udb-Datei, so wird diese im Ordner data\system\t9 abgelegt. Von dort aus kann es aber nur mithilfe eines PCs auf ein anderes Handy übertragen werden, nicht per BT von Handy zu Handy, da das Handy keinen Zugriff auf den System-Ordner bietet. FW10
 

uh017

Vom Aussterben bedroht
Dabei seit
19.07.2004
Beiträge
266
Ort
Sulzbeach
Modell(e)
SXG75,SL75,EL71,E71,EF81,M81,M600i
Firmware
22,39,38,42,58,45,letzte o2
PC Betriebssystem
XP SP2
Bei FW 10 .

Kopiere MP3 auf Phone. Kann dann diesen File nur einmal abspielen.
Er geht erst wieder nach einem Neustart.

Musikplayer im Hintergrund laufen lassen und Email abgefragt. Hnady ist abgestürzt.

War im Photoeditor und plötzlich ging die LED an. Mußte diese von Hand ausschalten.

Das man mit dem Navi Key nicht mehr eine Ebene höher oder tiefer kommt ist zwar gewollt, aber war früher viel besser.

Das man mit der Auflegtaste jetzt immer in den Hauptscreen kommt ist ach nicht toll.


Kein Syn mit Outlook über BT und Kabel möglich.

Mehr ist mir nicht aufgefallen.
 

uh017

Vom Aussterben bedroht
Dabei seit
19.07.2004
Beiträge
266
Ort
Sulzbeach
Modell(e)
SXG75,SL75,EL71,E71,EF81,M81,M600i
Firmware
22,39,38,42,58,45,letzte o2
PC Betriebssystem
XP SP2
Habe jetzt FW 13 drauf.

Habe ein eigenes Profil angelegt und nach ca 15 Minuten in standby ging das Handy einfach so aus.

Das Problem hatte ich schon gestern. Ist es auch einfach ausgegangen.

Ich kann zwar einen VIdeoklingelton zu einem Kontakt über den Mediapool zuordnen, aber nicht wieder löschen. Habe jedenfalls keinen EIntrag im Menü gefunden und wenn ich auf ändern gehe sieht man den EIntrag nicht.
Wohl aber wenn man sich den Kontakt nur anschaut.
 

schollekopp

Mitglied
Dabei seit
04.11.2005
Beiträge
121
Ort
RLP
Modell(e)
SL 75
Firmware
47 Winswup
PC Betriebssystem
XP
Bei FW 10:

- Keine Einschalt- oder Ausschaltmeldodie festlegbar, nur über MPM möglich.
- Organizerton bei ausgeschaltetem Handy anders als der festgelegte Ton.
- In den Profilen lassen sich die gewählten Klingeltöne nicht anhören
- Videos geben Sound zu schnell wieder so dass Ton schneller wie das Video läuft (*.3gp)
- Slider öffnen und schließen sehr leise (wegen einblenden)

Falls was schon genannt wurde --> sorry!

EDIT: Ein paar Sekunden nach Aufruf des Photo-Editors --> Absturz Handy (mein erster!)

Weiß jemand was zum Video-Ton-Bug? Ist der bei vielen auch oder nur bei mir?
 

Daniel Kanthofer

Mitglied
Dabei seit
22.07.2005
Beiträge
88
Originally posted by schollekopp@14.01.2006, 13:22
Weiß jemand was zum Video-Ton-Bug? Ist der bei vielen auch oder nur bei mir?
Ja, ist bei mir auch so. Seit FW16 ist die Synchronität aber deutlich besser geworden. Nicht perfekt, aber okay.

Daniel
 

schollekopp

Mitglied
Dabei seit
04.11.2005
Beiträge
121
Ort
RLP
Modell(e)
SL 75
Firmware
47 Winswup
PC Betriebssystem
XP
Ist bei einer Programminstallation das "Fehlende Java-Interface" auch ein Bug?

Hab gehört dass z.B. der PDF- / Docviewer auf dem Me75 laufen soll. Beim SL75 kommt die obige Meldung.

Das hat sich getan mit FW16:

- Keine Einschalt- oder Ausschaltmeldodie festlegbar, nur über MPM möglich. FW10 FW16
- Organizerton bei ausgeschaltetem Handy anders als der festgelegte Ton. FW10 FW16 behoben
- In den Profilen lassen sich die gewählten Klingeltöne nicht anhören FW10 FW16
- Videos geben Sound zu schnell wieder so dass Ton schneller wie das Video läuft (*.3gp) FW10 FW16 behoben
- Slider öffnen und schließen sehr leise (wegen einblenden) FW10 FW16
-Öffnen des Photoeditors -> Absturz FW10 FW16 behoben

Neuer Bug: Die Softkeybelegung mit Neue SMS geht immer wieder weg, egal ob auf rechter oder linke Displaytaste belegt.
 

UHT

Newbie
Dabei seit
01.07.2004
Beiträge
4
Originally posted by schollekopp@27.01.2006, 08:15
Neuer Bug: Die Softkeybelegung mit Neue SMS geht immer wieder weg, egal ob auf rechter oder linke Displaytaste belegt.
Bei mir (FW16) nicht der Fall.
Dafür hab ich das Problem, dass wenn ich das Handy einfach zuscheibe, die Meldung "Weiter?" verneine zwar die Meldung "Tastensperre eingeschaltet" erscheint, diese aber nicht verschwindet und die Beleuchtung anbleibt.
 

schollekopp

Mitglied
Dabei seit
04.11.2005
Beiträge
121
Ort
RLP
Modell(e)
SL 75
Firmware
47 Winswup
PC Betriebssystem
XP
Ja das soll auch vorkommen, ich habe ab und zu einen Absturz wenn ich den Slider öffne oder schließe. :angry:

Noch ein Bug der FW16:

Wenn man in einer SMS den Empfänger aus dem Adressbuch auswählt und dann eine Gruppe öffnen will, so werden automatisch die Nummern des ersten Gruppeneintrags angezeigt, nicht die Liste der Gruppenmitglieder.
 

schollekopp

Mitglied
Dabei seit
04.11.2005
Beiträge
121
Ort
RLP
Modell(e)
SL 75
Firmware
47 Winswup
PC Betriebssystem
XP
Hab noch einen:

Will man einen neuen Termin erstellen, so wird als Starttermin der 01.01.1900 und nicht das aktuelle Datum vorgegeben.
 

Ampel

Junior Mitglied
Dabei seit
21.12.2005
Beiträge
34
Modell(e)
SL75
Firmware
16 (zum Glück)
PC Betriebssystem
XP
@schollekopp:
Kann ich nicht bestätigen.
Menu->Organizer->Termine->neuer Eintrag steht bei mit korrektes Datum und richtige Uhrzeit.

FW16

Welche hast Du?

Gruss
 

schollekopp

Mitglied
Dabei seit
04.11.2005
Beiträge
121
Ort
RLP
Modell(e)
SL 75
Firmware
47 Winswup
PC Betriebssystem
XP
Hab auch FW16 wie du.

Hab was vergessen: Ich lege den neuen Termin über MyMenu neu an (MyMenu --> Neuer Termin), also ohne vorher auf den Kalender zu gehen.

Gehe ich rein wie du beschrieben hast, sind die Einträge korrekt.
 

schollekopp

Mitglied
Dabei seit
04.11.2005
Beiträge
121
Ort
RLP
Modell(e)
SL 75
Firmware
47 Winswup
PC Betriebssystem
XP
FW22

Bei gesendete SMS wird statt "An" nun "Von" angezeigt. Außerdem ohne Datum und Uhrzeit, wann die SMS gesendet wurde.

Weiterer "Bug": Das Hintergrundbild braucht recht lange (ca. 10 Sekunden), bis es angezeigt wird.
 

DanHo

Profi Mitglied
Dabei seit
09.12.2005
Beiträge
547
Ort
Berlin
Modell(e)
W810i - EL71 - S75 - S65
Firmware
R4CE012 - FW41/A103 (Lg4) - FW47/A104 - FW43/A102
PC Betriebssystem
nLited XPproSP2
Das mit dem an/von kann ich bestätigen, is beim S75 ebenfalls so. Dass es recht lange braucht mitm Hintergrund is nich neu, fällt nur jetzt eher auf. Vorher war der Startassistent um einiges länger zu sehen, eben bis Hintergrund usw. geladen waren. Das ist nun nicht mehr so und deswegen kommt dir das Laden des Hintergrundes länger vor.
 

schollekopp

Mitglied
Dabei seit
04.11.2005
Beiträge
121
Ort
RLP
Modell(e)
SL 75
Firmware
47 Winswup
PC Betriebssystem
XP
Stimmt, ab und zu isses aber auch gleich da, egal.

Was mir auffällt, dass bei mir alle gif-Bilder immer mit einer Sanduhr, die das Bild überlagert, dargestellt wird.

Versendet man eine SMS uns schließt das Handy, geht die Displaybeleuchtung wieder an, nachdem die SMS draußen ist. War auch schon bei FW16 so...
 

eventservice

Newbie
Dabei seit
05.03.2006
Beiträge
1
Hallo, vielleicht kann mir von euch einer helfen?
Ich habe mein neues SL75 umtauschen müssen und jetzt wieder die gleichen Probleme:
1.) T9 funktioniert mal und mal nicht...auch der Import einer t9-Datei funktioniert nicht: die ist zwar im richtigen Ordner (schwach) zu sehen, läßt sich jedoch nicht aktivieren.
2.) Habe E-Plus: wenn einer von einem anderen Mobilnetz anruft, erscheint die Nr. sofort im Display und es tut sich nix mehr = Akku raus und neu starten (es klingelt auch nicht)
3.) Synchronisation hat beim ersten Mal einwandfrei funktioniert. Danach erkennt die der PC das Handy für ca. 10 Sek. und kann dann keine Verbindung mehr aufbauen = bekomme noch nichtmal Firmware 16 drauf.
Habe keinen Bock nochmal umzutauschen....
Wer kann mir helfen?
 

DanHo

Profi Mitglied
Dabei seit
09.12.2005
Beiträge
547
Ort
Berlin
Modell(e)
W810i - EL71 - S75 - S65
Firmware
R4CE012 - FW41/A103 (Lg4) - FW47/A104 - FW43/A102
PC Betriebssystem
nLited XPproSP2
Also das mit dem Absturz bei Anrufen hat nichts mit anderen Netzen zu tun, sondern wenn derjenige im Adressbuch in eine umbenannte Gruppe einsortiert ist.
Und wer dir helfen kann? Ich denke, der Update-Partner deines Vertrauens. ;-)

PS: Welche FW issn drauf?
 

abacus

Junior Mitglied
Dabei seit
04.02.2006
Beiträge
23
Ist mit der FW22 jetzt eigentlich der Bug in der Gruppenfunktion weg? Oder taucht der nur noch auf wenn man die voreingestellten Gruppen verändert?
Ich würde meine Nummern gerne endlich mal gefahrlos sortieren.
 

schollekopp

Mitglied
Dabei seit
04.11.2005
Beiträge
121
Ort
RLP
Modell(e)
SL 75
Firmware
47 Winswup
PC Betriebssystem
XP
Originally posted by eventservice@5.03.2006, 15:49
3.) Synchronisation hat beim ersten Mal einwandfrei funktioniert. Danach erkennt die der PC das Handy für ca. 10 Sek. und kann dann keine Verbindung mehr aufbauen = bekomme noch nichtmal Firmware 16 drauf.
Habe keinen Bock nochmal umzutauschen....
Wer kann mir helfen?
Schon PC neu gestartet? Bei mir gehts dann...
 

musicsurfer

Mitglied
Dabei seit
04.02.2006
Beiträge
131
Ort
NRW
Modell(e)
EL71
FW22

- Wecker klingelt nicht immer
- Termine aus dem Kalender werden nicht signalisiert
- SMS werden im Eingang nicht alle signalisiert und angezeigt
- Hin und wieder zusätzliche SMS mit Betreff 'ungültige Meldung' bei Empfang einer SMS
- Eineruhr bei Gif-Animationen
- Hintergrundbild braucht lange zum laden
 
Thema:

Bugliste Siemens SL75

Bugliste Siemens SL75 - Ähnliche Themen

LG G3 flashen [Anleitung]: LG G3 flashen. Hier Anleitungen zum flashen des LG G3. Das flashen des LG G3 ist im Prinzip recht einfach. Im XDA Forum hat der User...
Installationsanleitung für ICS und Jelly Bean Roms, Android 4.*.*: Ich übernehme keine Verantwortung für Schäden die entstehen wenn ihr nach diesen Anleitungen euer Handy flasht Wichtig!! Lest die Anleitung erst...
Siemens SL75 ,PhoneManager klappt nicht: :D Hi erstmal... Also ich formuliere dass ganze mal anders ich habe ein Datenkabel bei ebay erworben für dass Handy Siemens SL75 habe die...
Nokia 5800 und m-shell Erfahrungsaustausch: Hallo Forumsteilnehmer, radelrama hat ja in diesem Thread die Script-Sprache fuer Symbian m-shell vorgestellt. Dafür noch einmal recht herzlichen...
Das Leiden mit dem SL75: Hi!! Hab seit gestern endlich au mein SL75!! Optischer Eindruck: :up: Habe aber folgende Probleme: - wenn ich jemand anrufen will, geht...

Sucheingaben

klingelton nur einmal abspielen iphone

,

siemens escada pink sl75 fehler

,

siemens sl75 nachricht geht nicht weg

,
siemens sl75 bugliste
, siemens sl75 tastatur geht nicht mehr, siemens s75 menü fehlt, siemens sl 75 tstatur ohne funktion , siemens sl75 tastatur, reset siemens sl 75, siemens sl75 handy hardreset, SIemens sl 75 Uhr ist weg, Siemens SL75 gehen nicht, usp-forum.de siemens sl75 reset, sl75 menü fehlt, hard reset siemens sl75, siemens sl75 sms nicht auf sim-karte speichern, siemens s75 kurzer piep, siemens sl75 öffnen, siemens sl75 Sprachnachricht geht nicht weg, siemens sl75 schaltet sich aus, Siemens SL75 zeigt nur Sanduhr an, sl75 zu leise, SL75 ungültige SMS, Siemens SL75 slider hard reset?, siemens sl75 problem
Oben