Creative Muvo2 laedt nicht mehr ueber USB

Diskutiere Creative Muvo2 laedt nicht mehr ueber USB im Technik, Internet, Onlinedienste, PC & Co. Forum im Bereich Sonstiges; Hi zusammen! Mein Creative Muvo2 Player will nicht mehr ueber USB den Akku laden. Das Teil ist absolut tot. Da ich hier in England mein Netzteil...
M

Mathias Lukas

ehem. USP-Team
Threadstarter
Dabei seit
01.07.2004
Beiträge
2.790
Modell(e)
iPhone 4S 64GB
Firmware
iOS 6.0
PC Betriebssystem
Mac OS X Mountain Lion
Hi zusammen!

Mein Creative Muvo2 Player will nicht mehr ueber USB den Akku laden. Das Teil ist absolut tot. Da ich hier in England mein Netzteil nicht dabei habe und mich eigentlich darauf verlassen habe dass es immer ohne Probleme per USB geladen werden kann, stehe ich jetzt vor dem Raetsel wie ich das Ding neu aufladen kann....

Irgendwelche Tipps? Ich hab das Ding ganz normal "leergehoert" und wollte es jetzt neu aufladen.... doch es tut sich nix ... :crying:

Danke fuer Eure Hilfe,
Matze
 
A

AmishBit

Junior Mitglied
Dabei seit
02.09.2004
Beiträge
27
vielleicht ist es ja ne tiefentladung.
ich mit meinem ipod hab nie ladeprobleme. :P
 
S

Siesam

USP ExMod / mobil-talk.de
Dabei seit
30.06.2004
Beiträge
5.241
Modell(e)
HTC Touch Diamond
Netzbetreiber
BASE
Firmware
1.93.407.1
PC Betriebssystem
XP
Hallo Matze,

lädst Du das am USB von einem Notebook?
Wenn ja, hast Du das Netzteil dran, oder nicht?

Greetinx, Sascha
 
P

Piotr Lamasz

USP-Guru
Dabei seit
01.07.2004
Beiträge
1.183
Ort
München
Modell(e)
MDAcompact @ 2GBSanDiscUltraII
Hallo,

wenn du denn Muvo anschließt am Rechner wird er nicht automatisch geladen!

Machs wie folgt:
- Anschließen
- XP oder W2K erkennt das Ding automatisch
- Hardware auswerfen in der Taskleiste (weißt schon), so das Laufwerk demountet wird.
- Erst jetzt wird das Ding geladen!

Müsste wunderbar klappen, auch an USB 1.1. Ich machs ziemlich oft.


Grüße Piotr
 
M

Mathias Lukas

ehem. USP-Team
Threadstarter
Dabei seit
01.07.2004
Beiträge
2.790
Modell(e)
iPhone 4S 64GB
Firmware
iOS 6.0
PC Betriebssystem
Mac OS X Mountain Lion
Originally posted by Sascha Meuter@18.10.2004, 15:21
Hallo Matze,

lädst Du das am USB von einem Notebook?
Wenn ja, hast Du das Netzteil dran, oder nicht?

Greetinx, Sascha
Ja, Netzteil ist dran, betreibe es an einem Notebook. Habs mal mit Batterie probiert, geht auch nicht. Und so wie Piotr es erklaert hat gehts auch nicht :crying:
 
M

Matthias Wein

Profi Mitglied
Dabei seit
01.07.2004
Beiträge
532
Also mein Creative-MP3-Player (allerdings ein Rhomba) war vor ein paar Wochen auch mal 100% tot... da half nur noch einsenden, das Teil wurde dann getauscht - ist anscheinend ein bekanntes Problem. Ob sich dies nun aber auch auf deinen Player übertragen lässt - :confused:

Gruß Matthias
 
P

Piotr Lamasz

USP-Guru
Dabei seit
01.07.2004
Beiträge
1.183
Ort
München
Modell(e)
MDAcompact @ 2GBSanDiscUltraII
Versuchs mal mit meiner Methode und warte ein bischen.. manchmal dauert es etwas bis was auf dem Display kommt, weil erst mal die Power dafür da sein muss.. ansonsten hilft wohl echt nur einschicken :(.

Versuchs auch mal mit Akku raus und rein :P
 
B

Benski

Mitglied
Dabei seit
03.07.2004
Beiträge
123
Hast du das Ding so tief entladen das es nicht mehr von Windwos aktiviert werden kann? bzw. kannst du den Player anmachen auch wenn er dann keine Akkubalken zeigt?

Dann schnell an USB, auswerfen und länger warten, da der USB Strom nicht so hoch ist. Aber nach ca. 1h sollte das Ladesymbol zu sehen sein. Ich hatte damit jedenfalls noch keine Probleme und lade eigtl. immer über USB.

Wenn du ihn so leer genudelt hast, dass er nicht mehr Plug&Play fähig ist, dann kann ich nicht sagen wie es dann funktioniert.
Sollte er nicht defekt sein, müsste er evtl. mal an das normale Netzteil.

Aber wenn du schon da bist schau dich bei www.creative.com doch mal beim Muvo im englischen Forum um. Da meine ich auch mal was in der Richtung gelesen zu haben.


Gruß
Benski
 
P

Piotr Lamasz

USP-Guru
Dabei seit
01.07.2004
Beiträge
1.183
Ort
München
Modell(e)
MDAcompact @ 2GBSanDiscUltraII
Also hab meinen auch mal richtig put geleert.. der musste lang am Netz bleiben um sich wieder laden zu lassen und das man überhaupt wieder was im Display sieht. Ich glaube nicht das ich ihn da per USB geladen habe, sicher bin ich mir aber nicht.
 
M

Mathias Lukas

ehem. USP-Team
Threadstarter
Dabei seit
01.07.2004
Beiträge
2.790
Modell(e)
iPhone 4S 64GB
Firmware
iOS 6.0
PC Betriebssystem
Mac OS X Mountain Lion
Hi, danke fuer eure Hilfe. Nix :( es tut sich absolut nix. Leider. Ich werde wohl auf mein Netzteil von daheim warten und wenn dann immer noch nix geht einschicken.

Hatte es mal 6 Stunden am stueck am USB dran. Laesst sich nicht einschalten und nicht aktivieren, absolut TOT :(

Gruss,
Matze
 
G

Gregorthom

Junior Mitglied
Dabei seit
12.07.2004
Beiträge
23
Kurz neben dem Thema:

Was machst Du in England?
 
M

Mathias Lukas

ehem. USP-Team
Threadstarter
Dabei seit
01.07.2004
Beiträge
2.790
Modell(e)
iPhone 4S 64GB
Firmware
iOS 6.0
PC Betriebssystem
Mac OS X Mountain Lion
Originally posted by Gregorthom@20.10.2004, 18:21
Kurz neben dem Thema:

Was machst Du in England?
Ich studiere hier an einer der unzaehligen Londoner Universitaeten Tourismusmanagement ;)
 
B

Benski

Mitglied
Dabei seit
03.07.2004
Beiträge
123
Hab mal für dich geforscht in den Creative Foren:
HIER
Du mußt zumindest so viel Energie haben, dass er PlugPlay erkannt wird und du ihn über Windoof auswerfen kannst.

Wenn du ein Trafo mit gleicher Spannung hast kannst du ihm ja evtl. eine kleine Starthilfe geben. Ansonsten ist er definitiv defekt.

Leider hab ich ihn noch nie so platt gehört, dass er nicht mehr anging.


Gruß
Benski
 
M

Mathias Lukas

ehem. USP-Team
Threadstarter
Dabei seit
01.07.2004
Beiträge
2.790
Modell(e)
iPhone 4S 64GB
Firmware
iOS 6.0
PC Betriebssystem
Mac OS X Mountain Lion
Nee also das Ding ist tot (..."der Papagei ist doooud" :D) ... werde wohl irgendwo nen Netzteil als Starthilfe auftreiben muessen. Das Ding braucht 5V.

Trotzdem danke fuer Eure tatkraeftige Hilfe!

Gruss,
Mathias
 
P

Piotr Lamasz

USP-Guru
Dabei seit
01.07.2004
Beiträge
1.183
Ort
München
Modell(e)
MDAcompact @ 2GBSanDiscUltraII
Hallo Matze,

habe das ganze Problem anhand meiens Gerätes studiert und habe was erstaunliches entdeckt. Ich kann bei mir auch nicht mehr per USB laden, egal was ich anstelle. Früher hat es wunderbar geklappt, aber jetzt geht nix mehr. Dabei spielt es keine Rolle ob der Akku komplet leer ist oder nicht (halb voll). Hab das ganze nun extra öfter probiert um keine voreiligen Schlüsse zu ziehen.

Naja das mit dem per USB laden war wohl so eine 30 Tage Demo Funktion, versteh wer das will. Eigentlich schade. Null Idee woran es liegt. Rechner ist der gleiche wie vorher und Gerät auch.


Grüße Piotr
 
M

Mathias Lukas

ehem. USP-Team
Threadstarter
Dabei seit
01.07.2004
Beiträge
2.790
Modell(e)
iPhone 4S 64GB
Firmware
iOS 6.0
PC Betriebssystem
Mac OS X Mountain Lion
Oha... sehr komisch. Bei mir wars aber nach nicht mal 2 Wochen. Na ja, ich bin ja jetzt naechste Woche kurz daheim, da kann ich mein Ladekabel holen und es wieder tanken. Aber per Ladekabel klappts noch?
 
P

Piotr Lamasz

USP-Guru
Dabei seit
01.07.2004
Beiträge
1.183
Ort
München
Modell(e)
MDAcompact @ 2GBSanDiscUltraII
Originally posted by Mathias Lukas@4.11.2004, 22:32
Aber per Ladekabel klappts noch?
Jap, wunderbar und anständig wie es sich für ein braves Gerät gehört, also die Hoffnung nicht aufgeben, wird bei dir bestimmt auch klappen :up: .


Grüße Piotr


P.S. Bring mir eine hübsche Engländerin mit. Wenn du dein CX65 per Post verschickst kannst sie dann bei Gelegenheit an mich senden ;).
 
B

Benski

Mitglied
Dabei seit
03.07.2004
Beiträge
123
Also die Beobachtung kann ich nicht bestätigen. Laden über USB klappt bei mir wunderbar. Auch 2 1/2 Monate nach Kauf noch.

Man darf sich von der Ladestandsanzeige nicht täuschen lassen. Bei Laden über USB überspringt diese schon mal die Anzeige von 1-2 Balken.
Also wenn er leer ist und man ihn dran hängt, dann sieht man die ersten Balken erst, wenn er bei zwei oder drei angekommen ist.
Aber das ist prinzipiell der Funktion ja nicht abträglich.

Wie gesagt, so leer, dass ich ihn nicht mehr auswerfen konnt hab ich ihn bisher nicht bekommen.

Gruß
Benski
 
M

Mathias Lukas

ehem. USP-Team
Threadstarter
Dabei seit
01.07.2004
Beiträge
2.790
Modell(e)
iPhone 4S 64GB
Firmware
iOS 6.0
PC Betriebssystem
Mac OS X Mountain Lion
Hurra! :D

Nach meinem Kurzausflug nach Deutschland vergangenes Wochenende und Laden am normalen Ladekabel laeuft das Teil wieder einwandfrei. Auch das Laden ueber USB klappt wieder!

;)
 
Thema:

Creative Muvo2 laedt nicht mehr ueber USB

Creative Muvo2 laedt nicht mehr ueber USB - Ähnliche Themen

Samsung A7 lädt nicht mehr: Mein Samsung Galaxy A7 (2019) lädt nicht mehr! Wenn man den Stecker des Ladekabels an der Unterseite des A7 einsteckt, wird kurz darauf - für...
Xiaomi Mi 9 Akku lädt nicht mehr richtig oder Akku lädt gar nicht mehr? Das hilft bei Ladeproblemen!: Das Xiaomi Mi 9 hat „nur“ einen Akku mit 3.300mAh, aber auch dieser sollte bei normaler Nutzung relativ lange halten und zur Not ist er ja dank...
Huawei P30 (Pro, Lite) Akku lädt zu langsam oder Batterie lädt gar nicht mehr? Das kann helfen?: Die Huawei P30 Smartphones sind nach wie vor beliebt und werden gern genutzt. Zum Glück kann man die Akkus aller drei Modelle mit Quick Charge von...
Sony Xperia XZ2: Akku lädt nicht mehr auf - was tun?: Wenn das Sony Xperia XZ2 per Ladekabel mit dem Strom verbunden wird, aber der Akku nicht auflädt, kann das an mehreren Ursachen liegen. In der...
Huawei MediaPad 10 Link+ über Nacht geht nix mehr?: Guten Abend Community, Ich beschreib kurz mein jetziges Problem: Über Nacht ging mein Tablet nicht mehr zu starten, tags vorher wurde es noch...

Sucheingaben

creative muvo2 firmware

,

creative muvo 2c aufladen

,

muvo2 bedienungsanleitung

,
muvo
, muvo2 anleitung, creative muvo 4gb anweisung, firmware update muvo2 4gb, creative muvo2 ladekabel, creative muvo2, muvo2 creative, creative muvo2 netzteil, muvo2 usb laden, creative muvo 2 aufladen, creativ muvo 2 usb kaputt, muvo2 lade, creative muvo2 4gb 1.16.02 firmware download, creative muvo2 manual, creative muvo lässt sich nicht einschalten, pc erkennt muvo2 nicht, firmware muvo 2 creative, creative muvo 2c defekt, muvo2 firmware download, creative muvo 2c geht nicht mehr, accuweather preis, creative muvo 2c lädt nicht
Oben