CX75 Kamera - defekt oder Serienelend

Diskutiere CX75 Kamera - defekt oder Serienelend im BenQ-Siemens Forum Forum im Bereich Sonstige Forum; Dieser Beitrag wurde auf Wunsch des Autors gelöscht.

John Shaw

USP-Guru
Threadstarter
Dabei seit
21.06.2004
Beiträge
2.967
Ort
Berlin
Modell(e)
S75
Dieser Beitrag wurde auf Wunsch des Autors gelöscht.
 

Siesam

USP ExMod / mobil-talk.de
Dabei seit
30.06.2004
Beiträge
5.241
Modell(e)
HTC Touch Diamond
Netzbetreiber
BASE
Firmware
1.93.407.1
PC Betriebssystem
XP
Hallo John,

da gibt es im Kamera-Menü einen Punkt der sich "Weißabgleich" nennt.
Probier den mal:
Kamera aktivieren > Optionen > Weißabgleich

Denn ich kann das "Cyan-Problem" nicht nachstellen:
Bild zur Ansicht...

Greetinx, Sascha
 

schnakker

Mitglied
Dabei seit
06.07.2004
Beiträge
52
@sascha
Bild zur Ansicht...

typisch siemens, die entwickeln ihre geräte ständig zurück! jetzt hat das sx4 noch nichtmal mehr nen radio geschweige denn mp3. dafür scheints aber handlicher zu werden!

n8.
san.
 

Robert Nickel

USP Koddy
Dabei seit
01.07.2004
Beiträge
483
Ort
Sagar bzw. Dresden
PC Betriebssystem
Mac OS X
Schießt mal eure Bilder in Weißabgleich Outdoor, damit ist der Grünstich weg!

050714_133056.jpg

^^Gegen die Quali ist nun wirklich nix einzuwenden!
(Wegen Farbe, mein Auto ist "Moreagrün", also türkis :P )

MfG
Koddy
 

John Shaw

USP-Guru
Threadstarter
Dabei seit
21.06.2004
Beiträge
2.967
Ort
Berlin
Modell(e)
S75
Dieser Beitrag wurde auf Wunsch des Autors gelöscht.
 

bezibaerchen

Ex-Admin / mobil-talk.de
Dabei seit
21.06.2004
Beiträge
3.689
Modell(e)
Samsung Galaxy S4, BlackBerry Q10
Netzbetreiber
Vodafone, T-Mobile
PC Betriebssystem
MacOS X, Windows 7
Bitte verlinkt Eure Bilder doch.

*klick*

Da gibts sogar nen Thumbnail und Copy&Paste inkl. Foren-Tags :)
 

Robert Nickel

USP Koddy
Dabei seit
01.07.2004
Beiträge
483
Ort
Sagar bzw. Dresden
PC Betriebssystem
Mac OS X
Originally posted by John Shaw+19.07.2005, 02:39--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (John Shaw @ 19.07.2005, 02:39)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-Robert Nickel@18.07.2005, 22:52
Schießt mal eure Bilder in Weißabgleich Outdoor, damit ist der Grünstich weg!
Hilft nicht. Koddy, dein Bild hat ebenfalls einen mächtigen Farbstich. Betrachte mal den Verlauf in der Farbe des Asphalts. Er läuft von der Mitte her nach aussen ins grün. Das ist nur auf meinem Bilde deutlicher zu sehen, weil ich gegen eine weisse Wand fotographiert habe.

John [/b][/quote]
Ich glaub, mein Auto hatte ich auch mit Auto-WA fotographiert... :gpaul:
Daher die schlechten Farben!
Ich hab mal paar Beispiel-Fotos gemacht:

Automatischer Weißabgleich: Klick
Indoor Weißabgleich: Klick
Outdoor Weißabgleich: Klick

Ich benutze ab jetzt immer Outdoor!

MfG
Koddy

PS: Öffnet mal Autom. WA und Outdoor WA in zwei verschiedenen Fenstern und klickt zwischen denen hin und her... da kann man erkennen dass sich die Wolken auch im Osten bewegen, im Gegensatz zu den Menschen! :P ;)
 

John Shaw

USP-Guru
Threadstarter
Dabei seit
21.06.2004
Beiträge
2.967
Ort
Berlin
Modell(e)
S75
Dieser Beitrag wurde auf Wunsch des Autors gelöscht.
 

Robert Nickel

USP Koddy
Dabei seit
01.07.2004
Beiträge
483
Ort
Sagar bzw. Dresden
PC Betriebssystem
Mac OS X
Ich denke mal, das ist eine Softwaresache und mit Updates zu beheben, denn der Grünstich ist ja bei Indoor mit Sicherheit gewollt! Also lässt er sich bei den anderen Modi höchstwahrscheinlich verbessern bzw. entfernen! Meine Meinung!

MfG
Koddy

PS: Komm John, mach die 1000 Posts voll! :P
 

Mathias Lukas

ehem. USP-Team
Dabei seit
01.07.2004
Beiträge
2.790
Modell(e)
iPhone 4S 64GB
Firmware
iOS 6.0
PC Betriebssystem
Mac OS X Mountain Lion
Wenn ich mich recht erinnere war dieser Grünstich beim SX1 damals ähnlich vorhanden. Siemens scheint da und auch jetzt bei x75 entweder qualitativ schlechte Linsen eingekauft zu haben oder hat wirklich ein Problem mit der Software. Beim SX1 hat sich das ja dann bei höheren SW-Versionen langsam eingestellt, obwohl teilweise bei FW15 auch bei mir immer noch ein leichter Grünstich zu erkennen war. *SE K750i streichel* :cool: :D

Gruß,
Mathias
 
Thema:

CX75 Kamera - defekt oder Serienelend

CX75 Kamera - defekt oder Serienelend - Ähnliche Themen

Android 11 Update: Mein Nokia 3.2 spinnt nach dem Android Update auf Version 11 total. Galerie ist gelöscht, Kamera geht nicht mehr, SD Karte "corrupted" und USB...
OnePlus 8 (Pro) Kamera Modi anpassen - In der Kamera App Modi hinzufügen oder entfernen: Die Kamera ist bei einem Smartphone für viele Nutzer mittlerweile ein wichtiger Punkt wenn es um die Entscheidung geht und auch die OnePlus 8...
Kamera hängt sich auf: Ich habe ein Sony xperia xz1 compact mit Android 9 Seit ein paar Monaten hängt sich die Kamera immer öfter auf. Nach einem Neustart funktioniert...
Samsung Galaxy S20 Plus Kamera löst nicht aus: Meistens, nicht immer, wenn ich die Kamera auslösen will, wird kein Foto erstellt. Ich muss dann 4-5 Mal auf den Auslöser drücken, damit ein Foto...
OnePlus 9 (Pro) Touchscreen reagiert nicht mehr: OnePlus 9 (Pro): Reagiert euer Touch / Touchscreen bei eurem OnePlus 9 (Pro) auf keine Berührungen mehr oder funktioniert gar nicht mehr...

Sucheingaben

handy kamera defekt grünes

,

SIEMENS X75 Camera

Oben