CX75 Kamera - defekt oder Serienelend

Diskutiere CX75 Kamera - defekt oder Serienelend im BenQ-Siemens Forum Forum im Bereich Sonstige Forum; Dieser Beitrag wurde auf Wunsch des Autors gelöscht.
J

John Shaw

USP-Guru
Threadstarter
Dabei seit
21.06.2004
Beiträge
2.967
Ort
Berlin
Modell(e)
S75
Dieser Beitrag wurde auf Wunsch des Autors gelöscht.
 
S

Siesam

USP ExMod / mobil-talk.de
Dabei seit
30.06.2004
Beiträge
5.241
Modell(e)
HTC Touch Diamond
Netzbetreiber
BASE
Firmware
1.93.407.1
PC Betriebssystem
XP
Hallo John,

da gibt es im Kamera-Menü einen Punkt der sich "Weißabgleich" nennt.
Probier den mal:
Kamera aktivieren > Optionen > Weißabgleich

Denn ich kann das "Cyan-Problem" nicht nachstellen:
Bild zur Ansicht...

Greetinx, Sascha
 
S

schnakker

Mitglied
Dabei seit
06.07.2004
Beiträge
52
@sascha
Bild zur Ansicht...

typisch siemens, die entwickeln ihre geräte ständig zurück! jetzt hat das sx4 noch nichtmal mehr nen radio geschweige denn mp3. dafür scheints aber handlicher zu werden!

n8.
san.
 
Robert Nickel

Robert Nickel

USP Koddy
Dabei seit
01.07.2004
Beiträge
483
Ort
Sagar bzw. Dresden
PC Betriebssystem
Mac OS X
Schießt mal eure Bilder in Weißabgleich Outdoor, damit ist der Grünstich weg!

050714_133056.jpg

^^Gegen die Quali ist nun wirklich nix einzuwenden!
(Wegen Farbe, mein Auto ist "Moreagrün", also türkis :P )

MfG
Koddy
 
J

John Shaw

USP-Guru
Threadstarter
Dabei seit
21.06.2004
Beiträge
2.967
Ort
Berlin
Modell(e)
S75
Dieser Beitrag wurde auf Wunsch des Autors gelöscht.
 
bezibaerchen

bezibaerchen

Ex-Admin / mobil-talk.de
Dabei seit
21.06.2004
Beiträge
3.689
Modell(e)
Samsung Galaxy S4, BlackBerry Q10
Netzbetreiber
Vodafone, T-Mobile
PC Betriebssystem
MacOS X, Windows 7
Bitte verlinkt Eure Bilder doch.

*klick*

Da gibts sogar nen Thumbnail und Copy&Paste inkl. Foren-Tags :)
 
Robert Nickel

Robert Nickel

USP Koddy
Dabei seit
01.07.2004
Beiträge
483
Ort
Sagar bzw. Dresden
PC Betriebssystem
Mac OS X
Originally posted by John Shaw+19.07.2005, 02:39--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (John Shaw @ 19.07.2005, 02:39)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-Robert Nickel@18.07.2005, 22:52
Schießt mal eure Bilder in Weißabgleich Outdoor, damit ist der Grünstich weg!
Hilft nicht. Koddy, dein Bild hat ebenfalls einen mächtigen Farbstich. Betrachte mal den Verlauf in der Farbe des Asphalts. Er läuft von der Mitte her nach aussen ins grün. Das ist nur auf meinem Bilde deutlicher zu sehen, weil ich gegen eine weisse Wand fotographiert habe.

John [/b][/quote]
Ich glaub, mein Auto hatte ich auch mit Auto-WA fotographiert... :gpaul:
Daher die schlechten Farben!
Ich hab mal paar Beispiel-Fotos gemacht:

Automatischer Weißabgleich: Klick
Indoor Weißabgleich: Klick
Outdoor Weißabgleich: Klick

Ich benutze ab jetzt immer Outdoor!

MfG
Koddy

PS: Öffnet mal Autom. WA und Outdoor WA in zwei verschiedenen Fenstern und klickt zwischen denen hin und her... da kann man erkennen dass sich die Wolken auch im Osten bewegen, im Gegensatz zu den Menschen! :P ;)
 
J

John Shaw

USP-Guru
Threadstarter
Dabei seit
21.06.2004
Beiträge
2.967
Ort
Berlin
Modell(e)
S75
Dieser Beitrag wurde auf Wunsch des Autors gelöscht.
 
Robert Nickel

Robert Nickel

USP Koddy
Dabei seit
01.07.2004
Beiträge
483
Ort
Sagar bzw. Dresden
PC Betriebssystem
Mac OS X
Ich denke mal, das ist eine Softwaresache und mit Updates zu beheben, denn der Grünstich ist ja bei Indoor mit Sicherheit gewollt! Also lässt er sich bei den anderen Modi höchstwahrscheinlich verbessern bzw. entfernen! Meine Meinung!

MfG
Koddy

PS: Komm John, mach die 1000 Posts voll! :P
 
M

Mathias Lukas

ehem. USP-Team
Dabei seit
01.07.2004
Beiträge
2.790
Modell(e)
iPhone 4S 64GB
Firmware
iOS 6.0
PC Betriebssystem
Mac OS X Mountain Lion
Wenn ich mich recht erinnere war dieser Grünstich beim SX1 damals ähnlich vorhanden. Siemens scheint da und auch jetzt bei x75 entweder qualitativ schlechte Linsen eingekauft zu haben oder hat wirklich ein Problem mit der Software. Beim SX1 hat sich das ja dann bei höheren SW-Versionen langsam eingestellt, obwohl teilweise bei FW15 auch bei mir immer noch ein leichter Grünstich zu erkennen war. *SE K750i streichel* :cool: :D

Gruß,
Mathias
 
Thema:

CX75 Kamera - defekt oder Serienelend

CX75 Kamera - defekt oder Serienelend - Ähnliche Themen

Android Zugriff auf Kamera erlauben Sicherheitslücke?: Schönen guten Tag, wollte mich bei einem nicht unbekannten Finanzdienstleister registrieren, der verlangte, dass man im Verlauf des...
Defektes Samsunf Z3: Moin in die Runde, mein 6 Moate altes Z3 ist natürlich im Knick defekt. Bei der Telekom den Vertrag gemacht. Also gab ich den Schaden an, in der...
Kamera funktionierte nicht mehr: Hallo, nachdem meine Kamera im Smartphone Probleme machte, habe ich sie deinstalliert, dummerweise ohne zuvor zu schauen, um welche App es sich...
Samsung Galaxy Z Fold 3 - GIF Animationen mit Kamera erstellen - So leicht kann es gemacht werden!: Viele haben gesagt, dass man sie bald nicht mehr braucht, aber durch soziale Netzwerke scheint der Bedarf an ihnen größer als je zuvor zu sein...
Frage zur statischen Aufladung: Servus Ich Bastle gerne mal an Smartphones rum bzw Kaufe mir halt Defekte Handys und Bau sie auseinander und Verkauf sie dann in Einzelteilen...

Sucheingaben

handy kamera defekt grünes

,

SIEMENS X75 Camera

Oben