Datasuit sx1 kann ich nicht installieren

Diskutiere Datasuit sx1 kann ich nicht installieren im BenQ-Siemens Forum Forum im Bereich Sonstige Forum; tag leute, ich hab folgendes problem: ich hab siemens datasuit deinstalliert weil ich keine verbindung mehr zu meiner handy (sx1) herstellen...
S

sharky

Newbie
Threadstarter
Dabei seit
28.09.2005
Beiträge
2
tag leute, ich hab folgendes problem: ich hab siemens datasuit deinstalliert weil ich keine verbindung mehr zu meiner handy (sx1) herstellen konnte. wollte es neu installieren, jetzt kommt immer der fehler: fehler 1610, bitte wenden sie sich an den support. kann mir jemand weiter helfen? ich würde auch ein anderes programm benutzen um auf mein handy zuzugreifen. kennt da jemand noch eins? der fehler kommt übrigends auch wenn ich die software per install entfernen will. weiss jemand einen rat? wäre nett von euch zu hören. :confused:

THX im Voraus!!!
 
D

Damiel

Mitglied
Dabei seit
01.07.2004
Beiträge
116
Hallo sharky,

exakt diesen Fehlercode kenne ich nicht, aber versuche doch mal die Vorgehensweise, wie sie im Siemens SX1 SDS und Bluetooth Tutorial unter Punkt 8.8 beschrieben ist. Da geht es zumindest um ein ähnliches Problem, vielleicht hilft das auch in Deinem Fall.

Viele Grüße,
Damiel.
 
Thema:

Datasuit sx1 kann ich nicht installieren

Datasuit sx1 kann ich nicht installieren - Ähnliche Themen

Samsung Galaxy S2 i9100 mit Lineage OS 14.1 – Android Nougat 7.1.2: Es ist doch immer wieder erstaunlich, was die Android Community selbst für so ein „altes“ Gerät wie dem Samsung Galaxy S2 i9100 entwickelt. Wie...
Samsung Galaxy S3 i9300 Custom Rom: Resurrection Remix Android Marshmallow 6.0.1: Für das Galaxy S3 gab es von Samsung ja leider keine lange Unterstützung für aktuellere Android Versionen. Die letzte deutsche Firmware mit...
youtube App scheint nicht mehr zu funktionieren! Kann wer helfen?: Ein i8910 User hat mich um Rat gefragt, weil bei seinem neu gekauften i8910 beim Öffnen der Youtube App folgender Hinweis kommt: Fehler /...
Sygic auf Samsung S2 plus (GT-I9105P) installieren: Erledigt! Sygic auf Samsung S2 plus (GT-I9105P) installieren Hallo, ich habe ein neues Handy und möchte darauf Sygic 13.1 (Testversion)...
Android 4.0 lässt sich nicht auf xperia ray installieren: Hallo, habe mir im April das Xperia Ray gekauft und freute mich eigentlich auf das Androide-Update. Leider lässt es sich nicht a:ouf meinem Gerät...
Oben