GS4 wireless laden geht nicht wirklich

Diskutiere GS4 wireless laden geht nicht wirklich im Gigaset GS4 Forum Forum im Bereich Gigaset Forum; Hallo, ich habe seid 5 Tagen ein GS4 und habe es u.A. wegen der wireless charging Funktion gekauft. Davon bin ich jedoch ziemlich enttäuscht...
K

kalle

Newbie
Threadstarter
Dabei seit
06.08.2021
Beiträge
4
Hallo,
ich habe seid 5 Tagen ein GS4 und habe es u.A. wegen der wireless charging Funktion gekauft.
Davon bin ich jedoch ziemlich enttäuscht.
Weder in meinem Auto noch auf einem einfachen Ladekissen funktioniert es. Nur auf einem
einzigen (eher riesigen China Laderständer) geht es. Aber auch da super langsam.
Ich habe noch ein Samsung S10, das lädt auf allen diesen Plätzen super gut und schnell.
Habe ich ein defektes Gerät ? Einstellmöglichkeiten habe ich nicht gefunden. Das Handy
ist nicht in einer Handyhülle.
Gruss und Dank
Kalle
 
K

kalle

Newbie
Threadstarter
Dabei seit
06.08.2021
Beiträge
4
Kann es sein, dass die wireless Ladesstation mindestens 10W Ausgangsleistung haben muss ?
 
K

Kibitz

Junior Mitglied
Dabei seit
20.07.2021
Beiträge
10
In meinem SEAT geht das. Allerdings muss ich das GS4 mit Kamera voraus in das Ladefach legen, damit's funktioniert.

Nachtrag: Handy steckt dabei in einer Handytasche.
 
Zuletzt bearbeitet:
K

kalle

Newbie
Threadstarter
Dabei seit
06.08.2021
Beiträge
4
Kannst du bitte mal im Auto Handbuch nachschauen wieviel Ausgangsleistung das Ladefach in deinem Auto hat ?
Ich habe nämlich festgestellt, dass der wireless charger mit dem es funktioniert 10W hat und es mit dem 5 Watt wirless pad nicht geht. Bisher konnte ich noch nicht rausfinden wieviel Leistung mein Ladefach im Auto hat. Ich nehme aber an, dass es zu schwach ist. Der PKW-Bordcomputer meldet erst, dass mit dem Laden begonnen wurde, aber 20 sec später kommt dann eine Fehlermeldung, dass das Laden nicht möglich sei und das Handy ggfs. durch einen Gegenstand blockiert ist. Mein Samsung lädt ohne Probleme.
 
komi

komi

Junior Mitglied
Dabei seit
13.06.2021
Beiträge
14
PC Betriebssystem
OpenSuse 15.3
Das Problem - Ladepad ist nicht gleich Ladepad und Netzstecker nicht gleich Netzstecker.
Und das Handy muss sich auch noch mit beiden verstehen.
Leider tummelt sich da unterschiedliche Technik die oftmals nicht kompatibel ist. Kann man im Netz nachlesen und ist unterm Strich ein ein leidiges Thema.

Ich hatte mir z. B. ein 15W Ladepad für mein GS 4 geholt und nix ging (???)
Ausgetauscht und auch das Ersatzpad machte keinen Mucks.
Bis ich verschiedene Ladestecker probiert habe (hab hier 8 Stück rumliegen) und oh Wunder, mit zwei IQ Ladesteckern von Anker mit 18W ging es und auch ratzfatz. Genau so schnell wie per Kabel.

Ob das rein an der IQ-Technik liegt kann ich nur vermuten.

Und was dann im Auto überhaupt an Spannung und Technik vorhanden ist, ist wieder eine eigene Geschichte.
 
K

Kibitz

Junior Mitglied
Dabei seit
20.07.2021
Beiträge
10
Kannst du bitte mal im Auto Handbuch nachschauen wieviel Ausgangsleistung das Ladefach in deinem Auto hat ?
Da steht: max. 5W. Es gibt bei mir keine Meldung, dass das Handy geladen wird. Ich merk's nur an der Akkuanzeige des Handys und an dessen Erwärmung.
 
K

kalle

Newbie
Threadstarter
Dabei seit
06.08.2021
Beiträge
4
Hallo Kibizt und Komi,
DANKE für euere Antworten.
Dann scheint es so zu sein wie Komi beschreibt und es liegt nicht nur alleine an der Leistung des Ladegerätes.
Muss mich dann wohl an Mercedes wenden und das bemängeln.
Merci
Gruss Kalle
 
Thema:

GS4 wireless laden geht nicht wirklich

GS4 wireless laden geht nicht wirklich - Ähnliche Themen

Reviews: C2, S3com, S4, S6, S10, SL10: Hallo USP, Einige von euch kennen mich vielleicht schon aus dem HK oder aus dem TT-Forum aber für diejenegen, die mich noch nicht kennen(gelernt...
Oben