iPhone 4S wird sehr Heiss bei 3G verbindung!

Diskutiere iPhone 4S wird sehr Heiss bei 3G verbindung! im iPhone 4 / 4S Forum Forum im Bereich Apple & iPhone Forum; Hi Guys, mein iPhone 4S mit ios 7.1.1 wird sehr heiß wenn es eine edge oder 3G verbindung benutz! Bei wlan verhält es sich fast normal, das gerät...
I

iRobert

Gast
Hi Guys, mein iPhone 4S mit ios 7.1.1 wird sehr heiß wenn es eine edge oder 3G verbindung benutz!
Bei wlan verhält es sich fast normal, das gerät um die simkarte wird so heiss das ich angst habe der Akku explodiert bald, der Stromverbrauch ist so hoch das beim normalen Safari surfen und angeschlossenem Ladegerät trotzdem die Akkukapazität sinkt und da iPhone sogar ausgehen kann wenn ich die verbindung nicht Trenne!
Das es etwas mit der 3G verbindung zu tun hat, ist nur mein subjektiver eindruck kann auch woanders dran liegen!

Was läuft hier, ich hatte das schon mal mit einem 4er, da half es die Ortungsdienste mit einem bestimmten ein und wiederauschalten rythmus ein und wieder auszuschalten, was diesmal nicht geholfen hat!

Hat jemand das gleiche Problem schon mal gehabt und gelöst?
Bitte nur Lösungen, alles was man so machen sollte hab ich schon probiert!

Wiederherstellung mit und ohne Backup einspielen hab ich schon gemacht.
Es ist kein Jailbreak installiert.
Akku wurde getauscht.
iPhone wurde komplett zerlegt und alle anschlüssen kontrolliert und entfettet.
Neueste Software ist drauf ohne irgendwas, nichmal ein Kontakt, trotzdem kann man ein Ei drauf braten!
Garantie oder Applesupport kann man vergesen!

Wer mir helfen kann ist willkommen und im Vraus schon mal ein THX.
 

iFreddie

stur lächeln und winken..
Dabei seit
25.07.2010
Beiträge
38.508
Ort
Rostock
Modell(e)
iPhone11 Pro, iPadPro10.5", iMac5k, ATV4...
Netzbetreiber
Telekom
Firmware
immer aktuell, gerne auch mal Beta...
PC Betriebssystem
macOS11
Oki, du hast alles gemacht, dass iPhone ist hinüber...oder was genau wolltest jetzt lesen?
 
I

iRobert

Gast
Schon klar, was ist kaputt, warum ist es kaputt welches Bauteil muss getauscht werden etc. das es kaputt ist weiss ich selbst!
 

iFreddie

stur lächeln und winken..
Dabei seit
25.07.2010
Beiträge
38.508
Ort
Rostock
Modell(e)
iPhone11 Pro, iPadPro10.5", iMac5k, ATV4...
Netzbetreiber
Telekom
Firmware
immer aktuell, gerne auch mal Beta...
PC Betriebssystem
macOS11
Du glaubst nicht wirklich, dass wir dies per Ferndiagnose auf die Kette bekommen? Ab zum Service um´s Eck und lass die mal gucken.
 
I

iRobert

Gast
Und das Hass ich so an Deutschen Foren, ich hab nicht nach ideen sondern nach Lösungen gefrag, und zum Service um die Ecke ist erst der letzte Schritt, wenn du es nicht weisst Danke und Tschüss!

Mutmassungen aufstellen bringt niemenden mehr weiter weil man die zu tausenden überall lesen kann!
Deswegen hab ich ja gefragt ob jemand das selbe problem schon mal gelöst hat und nicht ob jemand einen idee hat!
 
I

iRobert

Gast
Update: die Hitze entwickelt sich am stärksten am Akkulontakt und dem umliegenden bereich am Logicboard, wenn man den finger da drauf hält kann man ihn nur ein paar sekunden dort lassen so heiss ist es.
Wenn mann die Sim raus nimmt wird es sofort Kalt und komischwerweise passiert nicht wenn man den Antennenkontakt ebklemmt!
Wofür ist die antenne denn die am Dockconnector/ Spekergehäuse sitzt eig.?
Keine Funkverbindung ist dadurch schlechter geworden aber der empfang ist allgemein gut!
 

u_v_m

Dabei seit
17.03.2009
Beiträge
2.774
Modell(e)
iPhone XS Max, iMac 27", MBA 13", AWatch S4 Sport 44mm
Netzbetreiber
Vodafone
Mal ganz dumm gefragt von mir, wurde bereits in anderen Foren, sogar im AppleForum, für dein oder das gleiche Problem eine Lösung gefunden.
Da dein iPhone ja schon komplett zerlegt und überprüft wurde, mal so in den Raum stelle, von dir, und kein Fehler gefunden wurde. Du es aber auch nicht in eine Werkstatt geben möchtest, es könnte ja zu teuer werden, nehme ich mal so an, deine Fachkentniss vorausgesetzt, hast ja auch mal die Lade und entlade Elektronik überprüft.
Da du nichts von Mutmassungen hälst, empfehle ich dir auch nicht, denn ohne das Gerät auf dem Tisch liegen zu haben, können wir alle nur die Glaskugel befragen, aber vielleicht meldet sich ja noch jemand wie er das selbe Problem gelöst hat. Ich hoffe es findet sich schnell einer.

Achso, wenn du Deutsche Foren nicht magst, weil es da keine Lösungen gibt, sondern dir vielleicht durch Mutmassungen geholfen wird, warum fragst denn da.

Es wäre nett gewesen von dir wenn du nicht mitten in deinem Post erwänst, das du nur Lösungen möchtes, am Anfang und hervorgehoben wäre vielleicht besser gewesen.


Mfg
 
I

iRobert

Gast
Ja aber es ist doch immer das gleiche, man fragt was spezifisches und von überall kommen sachen wie: hast du es schon mal ein und ausgeschaltet? oder eben bring es doch zum Service!
Das sind Tipps die könnt man meiner Mutter geben!
In Englischen Foren wird da direkt viel tiefer gesucht, allerdings habe ich die Lösung dort noch nicht gefunden!
Bis jetzt habe ich noch jedes Problem lösen können, meistens waren es sehr leichte lösungen!
An meinem 4er war der Wlan empfang sehr Schlecht und jeder meinte dann da wäre der Wifi Chip drüber, wie ich auch erst vermutete!
Im endeffekt gibts an der Wlan antennen einen etwa 2 millimeter kleinen Metallkontakt der den Kontakt verloren hatte, nachgebogen und läuft bis heute einwandfrei, habe ich durch zufall in einem Youtube Video gesehen!
Also nicht immer so vorschnell was in den Raum werfen obwohl man keine Ahnung hat!
Mittlerweile vermute ich das irgendwo ein Groundkontakt nicht richtig ist oder dwer Simcard tray Kontakt zum board hat und kriechströme verursacht!
Werde es weiter versuchen, da sich eine Reparatur für ein 250€ nicht lohnt!
 

iFreddie

stur lächeln und winken..
Dabei seit
25.07.2010
Beiträge
38.508
Ort
Rostock
Modell(e)
iPhone11 Pro, iPadPro10.5", iMac5k, ATV4...
Netzbetreiber
Telekom
Firmware
immer aktuell, gerne auch mal Beta...
PC Betriebssystem
macOS11
Merkst was an deinem Beispiel? Die Lösung hattest du auch nur, weil du das Gerät vor dir hattest und besagten Kontakt sehen konntest. Zuvor wurde ja, natürlich fachlich hochkompetent, ein defekter Chip vermutet....^^ *ich glaub du verstehst eh nicht, was ich dir damit sagen möchte...egal...

Nun pass auf, denn nun bekommst die ultimative Lösung deiner Frage. Ein so universelle Antwort, dass du sie künftig für jedes Problem hernehmen kannst.

Schon klar, was ist kaputt, warum ist es kaputt welches Bauteil muss getauscht werden etc. das es kaputt ist weiss ich selbst!

42

Dir noch ein schönes Leben, viel Spass in den englischsprachigen Foren mit der tiefgreifenden, keinesfalls auf Mutmaßungen fussenden, Fachsimpelei...
 

Tommily

USP-Guru
Dabei seit
22.09.2012
Beiträge
1.864
Modell(e)
iPhone 5S, Sony Ericsson Xperia X10 mini pro, Nokia N95-1
PC Betriebssystem
Win7
Ich schalt mich hier auch mal dazu...
Lieber iRobert, ganz fair finde ich deine Art hier nicht.
Es wird doch nur versucht Dir zu helfen. Wir können ja wie schon oft genug gesagt nicht hellsehen. Also können wir nur vermuten. Wie in deinem Beispiel: es gibt durchaus mehrere Lösungen für das gleiche Problem. Bei Dir ist das die eine Lösung bei Mr. x eine andere...
Um die Lösung zu finden braucht es meist mehr als eine Ferndiagnose. Zumindest bei etwas komplexeren Hardwarespezifischen Problemen.
Wenn man z.B. Bilder sieht, wenn man das Ding eh schon auseinander genommen hat, wär es sicher auch einfacher.


Sent from my iPhone using Tapatalk
 

Tommily

USP-Guru
Dabei seit
22.09.2012
Beiträge
1.864
Modell(e)
iPhone 5S, Sony Ericsson Xperia X10 mini pro, Nokia N95-1
PC Betriebssystem
Win7
Ich wage mich in die Höhle des Löwen und spekuliere...
Nehmen wir an die Hardware ist OK. Könnte es sein, dass ein App so viel Prozessor und oder Grafik Leistung benötigt, damit es so heiß wird?
Mach mal unter mobile Daten alle Apps raus... Damit keines mehr Zugriff hat und beobachte die Wärmeentwicklung.


Sent from my iPhone using Tapatalk
 
I

iRobert

Gast
Kann es nicht, weil das Problem nach der Wiederherstellung genau gleich bleibt!
Es Liegt an irgendwas mit der Telefonverbindung, wenn ich den Flugmodus mit Wlan einschalte hält der Alte akku den ich nun wieder eingebaut habe eine woche!
Wenn ich die 3g/Edge verbindung eingeschaltet habe wirde der bereich um den Akkukontakt so heiss das man ihn nicht anfassen kann und der Akku ist nach einer viertelstunde leer!
Und da sagt ihr original: Hast du vielleicht Apps im Hintergrung laufen?
Soviel Apps kann man auf das gerät garnicht installieren und ein nicht defektes gerät kann unter keinen Umständen so reagieren!

Versteht mich nicht falsch aber an den Standart sachen kann es nicht liegen, wenn mich jetzt noch einer fragt wie hell ich den Bildschirm gedreht habe, flipp ich aus!
 

u_v_m

Dabei seit
17.03.2009
Beiträge
2.774
Modell(e)
iPhone XS Max, iMac 27", MBA 13", AWatch S4 Sport 44mm
Netzbetreiber
Vodafone
ich weiss ja nicht welche Bauteile um deinen beschriebenen Bereich liegen, kannst ja mal Teil für Teil austauschen, da ja die Werkstattkosten nicht in Frage kommen. Also bleibt alles wie beim alten, es ist eine Rumraterei, da wirst wohl die Lösung selber suchen müssen, oder nur auf Wlan bleiben müssen. Unsere Vorschläge sind ja nicht gefragt, du möchtest ja Lösungen.
 

Tommily

USP-Guru
Dabei seit
22.09.2012
Beiträge
1.864
Modell(e)
iPhone 5S, Sony Ericsson Xperia X10 mini pro, Nokia N95-1
PC Betriebssystem
Win7
Theoretisch ist es schon möglich, leider habe ich die Zeile überflogen, wo Du geschrieben hast, dass Du es als "neu" wiederhergestellt hast und das ganze getestet hast.
Nochmal die Frage: Es hatte nach der Wiederherstellung also wirklich kein App mehr Zugriff auf Deine Mobilen Daten. Bist Du sicher? Alles abgeschaltet? OK... Das hast Du nirgends geschrieben, nur dass Du "alles" probiert hast... Naja, man kann ja auch mal etwas vergessen...

Aber sei bitte nicht so pampig!

Anscheinen hatte hier noch niemand den gleichen Fehler...

Da ich das Gerät nicht vor mir liegen habe, kann ich nicht helfen. Dann bin ich wohl raus...
Hab zwar schon einige iPhones repariert, aber das Problem kenne ich leider nicht aus der Praxis.

Wenn Du es nicht zur Reparatur geben willst, bleibt wirklich nur probieren. Wenn Du Software ausschließen konntest, mach dich an die Hardware. Lokalisiere die Wärmequelle und versuche alle Teile um diese Quelle nacheinander zu ersetzen. Also fang mit den Teilen die Dir als "wahrscheinlich defekt" einfallen an. Oder Dir fällt ein Teil auf, welches verdächtig aussieht. Außer Du findest noch jemanden, der das gleiche Problem hatte, dann geht es vielleicht schneller.
 
Zuletzt bearbeitet:
U

Unregistriert

Gast
Hallo,

Ich habe bei meinem Iphone 4 den gleichen Fehler, jedoch sehr sporadisch. Die Wärmeentwicklung ist gleich, doch bei mir ist es egal ob 3G an oder aus ist bzw. ob GPS an oder aus.
Hast du eine Lösung für dein Problem gefunden?

MfG Bernd
 

Tommily

USP-Guru
Dabei seit
22.09.2012
Beiträge
1.864
Modell(e)
iPhone 5S, Sony Ericsson Xperia X10 mini pro, Nokia N95-1
PC Betriebssystem
Win7
Könnte bei Dir auch "nur" der Akku sein. Wird der Akku verhältnismäßig schneller leer? Kannst Du den Akku als Wärmequelle identifizieren? Oder bist Du sicher, dass es etwas anderes ist? Hast Du schonmal wiederhergestellt?


Sent from my iPhone using Tapatalk
 
Thema:

iPhone 4S wird sehr Heiss bei 3G verbindung!

iPhone 4S wird sehr Heiss bei 3G verbindung! - Ähnliche Themen

iPhone 5S im Test: Vorgestellt am 10. September, seit dem 20. September auf dem Markt, Apples iPhone 5S.nnEine Nacht vor dem Apple Store am Ku´damm gecampt und am...

Sucheingaben

iphone 4s warm

,

wie schnell wird das iPhone 4s warm

,

iphone 4s wird sehr warm

,
iphone 4 heiss
, iphone 4s heiß, iphone 4 wird heiß akku schnell leer, iphone 4s mini wird heiss
Oben