Keine Internet Verbindung obwohl WIFI aktiviert ist

Diskutiere Keine Internet Verbindung obwohl WIFI aktiviert ist im iPhone 3G / 3GS Forum Forum im Bereich Apple & iPhone Forum; Hallo Zusammen, ich habe ein Problem mit dem WIFI. Ich komme nicht in den App-Store und mit dem Safari auch nicht ins Netz obwohl mein WIFI...
G

Gast

Gast
Hallo Zusammen,

ich habe ein Problem mit dem WIFI. Ich komme nicht in den App-Store und mit dem Safari auch nicht ins Netz
obwohl mein WIFI aktiviert ist und ich volle Signalstärke habe. Von unterwegs aus komme ich immer ins Internet, nur
Zuhause über WIFI geht es nicht.
Kann mir bitte jemand helfen.
 
G

Gast185332

Gast
Wenn du vollen W-Lan Empfang auf dem iPhone hast liegt das Problem vielleicht eher bei den Einstellungen des Routers, denke ich. So in der Richtung "eingeschränkte Konnektivität"

Schau dir mal diesen LINK an,dort ist detailliert geschildert auf was zu achten ist bei den Routereinstellungen, damit das Zusammenspiel mit iOS Devices funktioniert.

Wenn das nix hilft, poste mal deine Router Modell, dann kann sich vielleicht auch jemand melden der den gleichen hat...hilft bei der Fehlersuche. ;-)
 
G

Gast185332

Gast
Gibt es in iesem Teil irgend eine Einstellung zu "Mac Filter"...ist der eventuell aktiv?
 
G

Gast22511

Gast
hallo gast..
sag mir mal welche ip adresse bei dir im iphone zu deinem netzwerk angezeigt wird..
alles was nicht 192.168.x.x ist kannste vergessen..
wenn dem so ist musst du mal deinen router entsaften..(stecker ziehen für 10 sek)
auch mal mehrfach den router entsaften wenn es nicht sofort funktioniert..
das habe ich ab und zu mal das mir eine 169.xxx.x.x angezeigt wird und dann kommt man nunmal nicht ins netz obwohl wifi angezeigt wird(statusbalken oder kreis)

gruss martin..
 
G

Gast185332

Gast
Ich habe mir jetzt mal das Handbuch zu deinem Router gegeben...

Okese, DHCP ist aktiv bei dir, Mac Filter ist aus...so wirklich sinvolles fällt mir leider nicht mehr ein. Ich weiss ja nix was du evtl. sonst noch am Router eingestellt hast.

Also, was du machen kannst...setze deinen Router mal auf "Werk" zurück, setze nochmal die Netzwerkeinstellungen auf dem iPhone zurück...
Wenn ich das Handbuch richtig gelesen habe, ist der router eigentlich ab Werk so konfiguriert das man ohne Probleme andere W-Lan Geräte mit im verbinden kann.
Sollte ein kompletter Anfang bei "Null" auch nicht helfen, dann bleibt dir eigentlich nur der nächste T-Punkt und der Apple Support. Leider...

Für den Apple Support mal die kostenlose Rufnummer für Deutschland...0800 2000136...

Sorry, aber ich bin mit meinem Latein am Ende.
Wenn du mit Support Hilfe ne Lösung hast (hoffentlich), dann poste bitte mal was denn nun die Ursache war.

Gruß
 
G

Gast

Gast
Also die Ursache hab ich jetzt gefunden. Es liegt an der falschen IP-Adresse, bei mir im I-Phone steht auch auch 269XXXXXXXXX anstatt der 168XXXXXX.
Ich habe gestern 2 mal den Router entsaftet, aber leider ohne Erfolg. Ich werde es morgen nochmals versuchen und
hoffe das ich Glück habe. Wenn es geht gebe ich bescheid.

Gruß
 
G

Gast22511

Gast
also bei klappt es nach dem ersten entsaften immer..
musst es einfach mal öfter versuchen oder den router mal ne minute vom saft nehmen..
dann sollte es auch wuppen mit der richtigen ip..
gehst du denn noch mit anderen wlan moppeds über den router ins http://www.usp-forum.de/iphone-3gs-forum/www..??
zb pc, läppi oder hast du es mal mit nem anderen handy versucht..??

gruss martin..
 
G

Gast185332

Gast
Öhm...???

IP Adresse, auch noch nie gehört das da vom Router was "falsches" vergeben werden kann, damit dann das iPhone nix in´s i-Net kommt...man lernt nicht aus.

Mal blöde gefragt, Router entsaften...ok...müsste es dann nich aber auch schlicht über "Lease erneuern" am iPhone selbst klappen? damit fordert es doch quasi ne neue IP vom Router an???
Selbst nie getestet, da selbst noch nie in der Verlegenheit gewesen...

Grüssle...
 
G

Gast22511

Gast
ich habe es gelegentlich das mir (wieso auch immer) im iphone eine 168.xxx.xx.xx ip adresse angezeigt wird..
mit lease erneuern kam ich noch nie zum gewünschten erfolg..
den router entsaften bringt immer was da ja der router dann neue ip´s verteilt und auf bettel gesuche (lease erneuern) vom iphone nicht reagieren mag..
ist zumindest bei mir der fall und nem netgear router..
richtig ist das man mit lease erneuern beim router anfragt um eine neue ip zu bekommen..
aber wahrscheinlich möchte das iphone (wieso auch immer) dieses so nicht..
da hat bestimmt äppel was dran gedreht..lach..(kleiner scherz)
aber das hatten wir schon öfter in dem ellenlangen iphone 4 wifi problem thread..

gruss martin..
 
G

Gast

Gast
Hallo zusammen,

das WIFI funktioniert bei mir!
Ich hatte statts den WLAN Schlüssel bei Passwort, den Netzwerkschlüssel eingetragen.

Allen nochmals danke für die Tipps.
 
G

Gast185332

Gast
Schön das es nun funzt.
Manchmal ist´s aber och verrückt...so´n leichtes grinsen hat ich beim lesen gerade im Gesicht ;-)

Grüssle
 
Thema:

Keine Internet Verbindung obwohl WIFI aktiviert ist

Keine Internet Verbindung obwohl WIFI aktiviert ist - Ähnliche Themen

Tablet T580XXU3BRF1 kastriert?: Hallo, ich grüße Euch, bin der Christian und über ein Video auf Youtube auf Euch gestoßen. Mein Problem: Ich hab o.g. Tablet von einem Großhandel...
Kein Netz-kein SIM-Karte außerhalb meines WLAN: Hallo Forum. Bitte um Nachsicht falls ich das falsche Unterforum gewählt habe . Ich habe enorme Probleme mit meinem Samsung A51 das ich vor...
kein Internet trotz Wlan: Hallo zusammen. Komme mit meinem Samsung Tablet seit kurzem nicht mehr ins Internet, obwohl ständig angezeigt wird, das Wlan-Verbindung besteht...
Alexa Echo Dot mit Boom3 verbinden: Hallo zusammen es ist nicht möglich Alexa Echo Dot mit Boom 3 zu verbinden. Ich kann den Paarung Modus beim Boom 3 einstellen nach ein paar...
Samsung Gear 3 mit Galaxy Fold 2: Hallo liebe Gemeinde bin am verzweifeln!!! Habe zu meinem Problem vorher im Netz gesucht aber nichts dazu gefunden! Zum Problem ich verwende mein...

Sucheingaben

http://www.usp-forum.de/iphone-3gs-forum/66690-keine-internet-verbindung-obwohl-wifi-aktiviert.html

,

http://www.usp-forum.de/iphone-3gs-forum/66690-keine-internet-verbindung-obwohl-wifi-aktiviert-2.html

,

xperia eingeschränkte konnektivität

,
xperia ray eingeschränkte konnektivität
, wlan aktiv kein internet, eingeschränkte konnektivität xperia ray, verbindungsprobleme sinus 154 basic 3 und tablet samsung galaxy note, iphone 4 mit wifi ins internet, galaxy s4 lease erneuern, usp-forum.de kein internet iphone 4 jailbreak wifi, Iphone 4 wlan aktiv keine vetbinding, iphone 3gs kein internet mit wifi, was bedeutet lease erneuern iphone4, site:usp-forum.de iphone 4 safari wlan, mac safari lädt nicht obwohl wlan aktiv, wifi keine internetverbindung, leas erneuern beim iphone, iphone 3gs wlan kein internet, habe nur zu hause eine internetverbindung mit dem samsung galaxy mit base vertrag, sinus 154 wlan nokia n8 problem, sony ericsson xperia arc s eingeschränkte konnektivität, iphone 3g kein lease erneuern mehr!, sony xperia z mit sinus 154 basic 3 verbinden, keine wlan verbindung sony experia e sinus 154 basic 3, wi fi im iphone 3 gs aktivieren
Oben