Ladet nicht mit USB-Lader

Diskutiere Ladet nicht mit USB-Lader im Nokia 5800 Forum Forum im Bereich Nokia Symbian Forum; Hallo, ich hab mir zwei USB-Lader gekauft, einen für das Auto für den Zigarettenanzünder und dann den, den der Hofer/Aldi vor einigen Monaten...
H

haidi510223

Newbie
Threadstarter
Mitglied seit
07.08.2010
Beiträge
8
Modell(e)
Nokia 6300
Netzbetreiber
Bob
Hallo,
ich hab mir zwei USB-Lader gekauft, einen für das Auto für den Zigarettenanzünder und dann den, den der Hofer/Aldi vor einigen Monaten verkauft hat mit den Adaptern für Europa, GB, USA und Zigarettenanzünder. Weiters habe ich bei dem ersten ein kurzes Ladekabel USB - Nokia 2mm dabei gehabt und mir im Internet noch ein kombiniertes Lade-/Datenkabel gekauft.

Mit dem 1. Ladegerät (Zigarettenanzünder, 1000 mA) kommt sofort beim Anstecken die Meldung: "Handy wird nicht geladen"
Mit dem 2. Ladegerät (1000 mA) ladet er ca. 10 Sekunden, dann kommt auch obige Meldung.

Nehme ich eines der Kabel und stecke es am Laptop an, ladet er ohne Probleme.

Hannes
PS: Forumssuche brachte keinen Erfolg

Edit:
Sorry: 1. Posting und das ohne Vorstellung.
Ich bin schon älteres Semester, komme aus wien, habe mir im Sommer das 5800 Navi-Edition zugelegt und bin im Großen und Ganzen recht zufrieden damit. Mein Sohn bekommt übermorgen zum Geburtstag den kleineren Bruder (Bezeichnung fällt mir nicht ein - jedenfalls das ohne WLAN).
 
Zuletzt bearbeitet:
Jinkii

Jinkii

Nokia Liebhaber
Mitglied seit
04.07.2010
Beiträge
459
Standort
NRW
Modell(e)
Nokia 1616, 5230, C5-03
Netzbetreiber
MedionMobile
Firmware
21.0.004 (5230), 12.0.023 (C5-03)
PC Betriebssystem
Windows XP SP2
Da fällt mir jez auch nix besseres ein als dir zu sagen, dass ein Problem mit beiden Ladegeräten besteht ....
 
H

haidi510223

Newbie
Threadstarter
Mitglied seit
07.08.2010
Beiträge
8
Modell(e)
Nokia 6300
Netzbetreiber
Bob
Mit dem einen habe ich heute das BH 212 (Bluetooth - Ohr-Freisprecher) aufgeladen.

Hannes
 
P

PC-Heini

Senior Mitglied
Mitglied seit
01.03.2009
Beiträge
313
Modell(e)
NOKIA 5800 XpressMusic PC 0578313
Netzbetreiber
E+
Firmware
52 + SPBmobileShell + RAMblow
Die Meldung kenne ich.
Die kommt allerdings nur, wenn der Akku sehr runter ist (was bei Akkupflegenden Anwendern immer mal der Fall ist).
Wenn ich ins Auto einsteige und vorsorglich das Ladegerät anschließe läd es prima.

Fazit:
Der geringe Ladestrom reicht nicht aus, den höheren Strombedarf bei sehr niedrigen Akkustand zu kompensieren.
Also, alles in Ordnung.
Manchmal half, das Handy aus- und wieder einzuschalten.
Dann lud es...
 
thejack

thejack

top of the topics
Mitglied seit
08.08.2009
Beiträge
2.961
Standort
Hunsrück
Modell(e)
Nokia 5800 Xpress (RM-356)
Netzbetreiber
Base
Firmware
52.0.007.C02.01 PC0559366, Maps3.04
PC Betriebssystem
2000,XP,7
Naja, das muß auch nicht zwingend sein.
Wenn keine negative Meldung kommt oder die Akkuanzeige blinkt,
heißt noch lange nicht das (ausreichend) geladen wird.
Kann auch passieren, dass praktisch nur der Ist-Zustand gehalten wird.
Aber ich denke, dazu wird Locke gleich nochn Essay schreiben. ;)
 
H

haidi510223

Newbie
Threadstarter
Mitglied seit
07.08.2010
Beiträge
8
Modell(e)
Nokia 6300
Netzbetreiber
Bob
Hat sicher auch nichts mit dem niedrigen Akkustand zu tun. Ich lade nicht besonders akkuschonend, wenn ich weiß, dass ich einen ganzen Tag ohne Lademöglichkeit unterwegs bin, dann wird auch schon bei 4 Strichen aufgeladen. In meinen Fällen waren es 3-4 Striche und mit dem Original-Ladegerät ließ es sich problemlos laden (auch im Auto über den 12-230 V Stromwandler).

Hannes
 
silberstuermer

silberstuermer

Alles wird gut ....
Mitglied seit
21.06.2009
Beiträge
3.808
Standort
Bad Segeberg
Modell(e)
S4 / S3 LTE / S2 / 5800 / SE-K800i / iPad1 / Galaxy Note 10.1 / Simvalley AW421RX
Netzbetreiber
Vodafone (1&1), Netzclub (O²)
Firmware
5800:V52/Karten3.06, iPad:iOS5.1 / S2 4.1.2 / S3 CM10 / S4 5.0.1
PC Betriebssystem
XP/Win7/Win8.1/Win10
Naja, ein komplettes Essay wird das wohl nicht werden :), eher ein Aufzählen der bekannten Faktoren.

Hast Du mal die Leerlaufspannung der Ladegeräte überprüft? Sollte diese über 6V liegen, läßt das Handy keinen Ladestrom zum Schutz der internen Schaltkreise zu. Er macht den Eingangstransisitor gar nicht erst auf. Die Anzeige (laufende Balken) sagen aus, dass eine SPANNUNG ansteht und die Meldung "Kann nicht geladen werden" zeigt dem Besitzer, dass hier was abgeschaltet oder gar nicht gestartet wird.

Weiterhin könnte die Regelung im Netzteil so "billig" sein, dass diese nach Anstecken und 10sek Laden zusammenbricht (obwohl 1A schon ein Kracher ist) und den Minimalstrom nicht mehr zur Verfügung stellt.

Das andere Geräte mit diesen Ladern funktionieren, könnte daraus resultieren, dass diese Geräte einen eigenen (weiteren) Regler haben (Laptop, da paßt ein zweiter Regler rein), welcher dieses wieder ausbügelt ... oder die eingebauten Schaltungen sind toleranter gegenüber Überspannung/ Unterstrom.

Bei so einem doch relativ hochwertigen Handy sind mit Sicherheit verschärfte Kontrollen eingebaut.

Man müßte in Deinem Fall mal die Ladeleitungen abzwacken und per Oszilloskop schauen, was da eigentlich passiert. Gibts an den Ladegeräten irgendwelche Lampen (LED), die die Stati anzeigen?

LG

silberstuermer
 
H

haidi510223

Newbie
Threadstarter
Mitglied seit
07.08.2010
Beiträge
8
Modell(e)
Nokia 6300
Netzbetreiber
Bob
Danke für deine Informative und grundlegende Antwort

Kleines Missverständnis: Ich lade nicht den Laptop mit dem Kabel sondern ich lade das Handy vom Laptop mit dem USB - Nokia 2mm - Kabel, das funktioniert problemlos.

Das mit der zu hohen Spannung wäre natürlich eine Möglichkeit, ich werde es demnächst prüfen (das Wochenende bin ich im Stress).

Die 1000 mA sind für den (billigen) Autoadapter angegeben - entweder 2x500 mA oder 1x1000 mA.

Ich möchte eine 2. Lademöglichkeit, weil mit den Standard-Ladegeräten (350 mA) dauert das Laden des 5800er ewig.

Hannes
 
silberstuermer

silberstuermer

Alles wird gut ....
Mitglied seit
21.06.2009
Beiträge
3.808
Standort
Bad Segeberg
Modell(e)
S4 / S3 LTE / S2 / 5800 / SE-K800i / iPad1 / Galaxy Note 10.1 / Simvalley AW421RX
Netzbetreiber
Vodafone (1&1), Netzclub (O²)
Firmware
5800:V52/Karten3.06, iPad:iOS5.1 / S2 4.1.2 / S3 CM10 / S4 5.0.1
PC Betriebssystem
XP/Win7/Win8.1/Win10
Danke für deine Informative und grundlegende Antwort

Kleines Missverständnis: Ich lade nicht den Laptop mit dem Kabel sondern ich lade das Handy vom Laptop mit dem USB - Nokia 2mm - Kabel, das funktioniert problemlos.
Ok, dann haut Dein Laptop genau die richtige Spannung und Strom raus, die vom Handy akzeptiert wird. Es gibt auch Laptops, die stellen zwar die 5V korrekt zur Verfügung, schaffen aber nicht den benötigten Strom.

Das hängt unter anderem bei älteren Läppies von der Einstellung im BIOS (High-Power-USB) ab, wie auch, ob die Regler des Läppies den USB-Port mit diesem Strom treiben können. Bei manchen Rechnern sind hier zwei unterschiedliche Port-Arten verbaut, d.h. ein Port liefert Ströme bis 500mA, die anderen dümpeln bei max. 250mA rum (hardwareabhängig).

Die 1000 mA sind für den (billigen) Autoadapter angegeben - entweder 2x500 mA oder 1x1000 mA.
Aaaaja, da kann ich Dir nur raten, kaufe einen mit nur EINEM Port. Die billige Regelung in den Doppeldingern reagiert auf alles und schaltet was es ihnen beliebt. Dieses Schalten ist vor allem Abhängig von der zeitlichen Entnahme des Stroms. Bei unseren Nokia's ist es so, dass erst mit kleinem Strom an-geladen und dieser dann gesteigert wird. Die "billigen" merken sich diesen Strom und behalten diesen bei, bis zum Abklemmen. Eine Strom-Nach-Regelung wird hier nicht gemacht und irgendwann sagt das Handy "Nö, damit kann ich nix (mehr) anfangen" .... Düt Düt - Eierfarben (Feierabend).

Ich möchte eine 2. Lademöglichkeit, weil mit den Standard-Ladegeräten (350 mA) dauert das Laden des 5800er ewig.
Dann hast Du aber ein zu kleines Ladegerät mitbekommen :denk:.

Das AC-8E haut 890mA raus und ist nach ca. 1,5h fertig.

Hast dann wohl das 6E oder liege ich da falsch?

Das 8E wird uns bei E-bay für unter 5€ nachgeschmissen.

LG

silberstuermer

Ein (nicht ganz ungefährlicher) Geheimtipp für schnelles Laden ist folgendes:

http://www.vegavolt-shop.de/product...--blau.html&XTCsid=jsrbf23cho2vjqj3kap8pr6db3

Das Gerät ist wirklich intelligent. Es steigert die Ausgangsspannung nach dem Anstecken langsam, bis ein Strom fließt (beim 5800 dauert es ca. 10sek bis es reagiert). Der benötigte (und vom zu ladenden Gerät begrenzte) Strom wird sauber nachgeregelt. Erst hatte ich auch Schiss, aber mittlerweile habe ich 3 Stück davon (Firma, Dachboden, Wohnzimmer) und das Teil nagelt mein Handy in 0,5h voll. Weiterhin kann man damit 2 Geräte gleichzeitig laden. Es hängt von der Ansteckreihenfolge ab, ob man die Handys nacheinander (also erst eins voll, dann das andere) oder beide gleichzeitig im Wechsel (Umschaltung alle 10min) laden möchte. Dabei steht aber immer die volle Leistung parat. Und ne fette LED-Anzeige, die sich über das gesamte Ladegerät zieht, zeigt an, wenn ein Gerät fertig geladen ist.

!!! Wie gesagt, es ist ein Geheimtipp aufgrund des einmaligen Ladekonzepts. Bei mir funktionierts bestens, aber/und ich übernehme keine Haftung für Misserfolge oder Defekte am Handy !!!
 
Zuletzt bearbeitet:
H

haidi510223

Newbie
Threadstarter
Mitglied seit
07.08.2010
Beiträge
8
Modell(e)
Nokia 6300
Netzbetreiber
Bob
Ok, dann haut Dein Laptop genau die richtige Spannung und Strom raus, die vom Handy akzeptiert wird. Es gibt auch Laptops, die stellen zwar die 5V korrekt zur Verfügung, schaffen aber nicht den benötigten Strom.
Ich kann das Handy auch mit dem Nokia Ladegerät für normale Handys (AC 3E mit 350 mA) laden, dann dauert es eben 8 Stunden. Ich hab beim Handy dabei das AC-5E (800 mA) und - jetzt fällt es mir wieder ein - ein englisches mit ca. 900 mA. Im Auto verwende ich bislang einen kleinen 12-230V Spannungswandler (150/450 Watt). Aber im Twingo ist der immer irgendwie im Weg, darum möchte ich direkt vom Zigarettenanzünder weg laden.


Haidi510223:
Ich möchte eine 2. Lademöglichkeit, weil mit den Standard-Ladegeräten (350 mA) dauert das Laden des 5800er ewig.
Dann hast Du aber ein zu kleines Ladegerät mitbekommen :denk:.
Das AC-8E haut 890mA raus und ist nach ca. 1,5h fertig.
Hast dann wohl das 6E oder liege ich da falsch?
Ich hab mich missverständlich ausgedrückt. Das oben zitierte AC-3E habe ich vom Bluetooth-Ohrfreisprecher und mit dem als 2. Lademöglichkeit dauert es so lange - darum möchte ich eine [bold]zweite[/bold] Lademöglichkeit.

Danke für deine Antwort - es gefällt mir, in diesem Forum wirklich kompetente Antworten zu erhalten.

Hannes
 
Thema:

Ladet nicht mit USB-Lader

Ladet nicht mit USB-Lader - Ähnliche Themen

  • iPad Air ladet nicht

    iPad Air ladet nicht: Hi Leute, das iPad Air ladet leider nicht mehr ... habe es einem gegeben der sich etwas auskennt mit Elektronik , er hat den lighning Anschluss...
  • Iphone 5 ladet nicht

    Iphone 5 ladet nicht: Hallo habe ein iphone 5 mit einem defekt es funktioniert nur mit vollem Akku die Ladebuchse kann es nicht sein habe eine neue eingebaut und mit...
  • Iphone5 Ladet nicht richtig?

    Iphone5 Ladet nicht richtig?: hallo, habe seit über einem jahr ein iphone 5 und jetzt ist es so das wenn ich mein iphone laden möchte ladet es nicht doch das lustige ist wenn...
  • SE Xperia X1 LED blinkt rot akku ladet nicht

    SE Xperia X1 LED blinkt rot akku ladet nicht: Wie schon so oft gelesen gibt es massiv probleme dazu, nur leider hab ich bis jetzt nichts gefunden. Das smartphone geht wenn man einen vollen...
  • Ähnliche Themen
  • iPad Air ladet nicht

    iPad Air ladet nicht: Hi Leute, das iPad Air ladet leider nicht mehr ... habe es einem gegeben der sich etwas auskennt mit Elektronik , er hat den lighning Anschluss...
  • Iphone 5 ladet nicht

    Iphone 5 ladet nicht: Hallo habe ein iphone 5 mit einem defekt es funktioniert nur mit vollem Akku die Ladebuchse kann es nicht sein habe eine neue eingebaut und mit...
  • Iphone5 Ladet nicht richtig?

    Iphone5 Ladet nicht richtig?: hallo, habe seit über einem jahr ein iphone 5 und jetzt ist es so das wenn ich mein iphone laden möchte ladet es nicht doch das lustige ist wenn...
  • SE Xperia X1 LED blinkt rot akku ladet nicht

    SE Xperia X1 LED blinkt rot akku ladet nicht: Wie schon so oft gelesen gibt es massiv probleme dazu, nur leider hab ich bis jetzt nichts gefunden. Das smartphone geht wenn man einen vollen...
  • Sucheingaben

    nokia lädt nicht über USB

    ,

    nokia usb lädt nicht

    ,

    nokia c5 lädt nicht mehr

    ,
    iphone 4 lädt nicht mehr im auto
    , iphone autoadapter lädt nicht, iphone lädt am laptop nicht, iphone 4 lädt nicht über usb, mit welchem autoadapter lädt apple iphone 4s wirklich, http://www.usp-forum.de/nokia-5800-forum/61535-ladet-usb-lader.html, zigarettenanzünder usb lädt nicht, www.vegavolt-shop.de, USB zigarettenanzünder lädt nicht, iphone 4s lädt nicht über usb, Nokia C5 lädt nicht über USB, iphone 4 lädt nicht mehr über usb, minimaler ladestrom iphone, iphone 4 lädt nicht usb, iphone lädt nicht am laptop, nokia c5 lädt nicht, iphone 4 lädt nicht im auto, f, iphone 4s lädt nicht mehr im auto, usb lader 1x1000 ma of 2x500 ma, vegavolt-shop.de, nokia 5800 lädt nicht über usb
    Oben