Lautsprecher defekt? SX1

Diskutiere Lautsprecher defekt? SX1 im BenQ-Siemens Forum Forum im Bereich Sonstige Forum; Nachdem ich Gestern das Headset abgezogen habe (Headset-Symbol geht aus) ist mir irgendwann aufgefallen das ich nichts mehr vom SX1 höre. Übers...
S

sulley

Mitglied
Threadstarter
Dabei seit
01.07.2004
Beiträge
52
Nachdem ich Gestern das Headset abgezogen habe (Headset-Symbol geht aus) ist mir irgendwann aufgefallen das ich nichts mehr vom SX1 höre. Übers Headset funzt noch alles, aber ohne höre ich weder Musike, Kingeltöne noch Telefongespräche.
Nu hab ich nen Reset gemacht und neu fomatiert, aber es will nicht mehr.
Gehe ich recht in der Vermutung das Wohl der Lautsprecher defekt ist?
 
M

Mathias Lukas

ehem. USP-Team
Dabei seit
01.07.2004
Beiträge
2.790
Modell(e)
iPhone 4S 64GB
Firmware
iOS 6.0
PC Betriebssystem
Mac OS X Mountain Lion
Hi,

sehr gut möglich. Welche Firmware-Version hast Du? Diese findest Du über die Tastenkombi *#06# und ein Klick auf "info" heraus.

Die Lautstärke des Lautsprechers wurde nämlich (wenn ich mich recht erinnere) ab FW-Version 8 reduziert, da zu dieser Zeit viele Geräte mit defekten Lautsprechern bemängelt wurden.

Gruß,
Mathias
 
S

sulley

Mitglied
Threadstarter
Dabei seit
01.07.2004
Beiträge
52
ich hab die FW15 drauf, aber schon ziemlich lang
 
O

onelli

Newbie
Dabei seit
09.09.2005
Beiträge
4
Die FW 15 macht das SX1 sehr laut, ich gehe davon aus das der Lautsprecher kaputt ist, kannst Du aber leicht nachbstellen.
 
D

djmk7000

Senior Mitglied
Dabei seit
01.01.2006
Beiträge
447
Originally posted by onelli@29.03.2006, 17:53
Die FW 15 macht das SX1 sehr laut, ich gehe davon aus das der Lautsprecher kaputt ist, kannst Du aber leicht nachbstellen.
Also meiner Meinung nach ist das nicht der Fall, sondern genauso wie Matthias es bereits schrieb, wurde die Lautstärke in einer früheren SW Version "runtergedreht"...
 
O

onelli

Newbie
Dabei seit
09.09.2005
Beiträge
4
Das stimmt zwar, aber in der 15ner version wurde genau die Lautstärke wieder angehoben.
 
Thema:

Lautsprecher defekt? SX1

Lautsprecher defekt? SX1 - Ähnliche Themen

Ich habe immer die selben Titel auf dem iPhone, obwohl alles an Musik gelöscht wurde…: Hallo zusammen. Dieses mal ein Problem, welches ich schon seit vielen Monaten habe und immer einfach ignoriert habe, weil ich keinen Nerv dazu...
Akkuproblem LG G2: Hi. Bräuchte mal eure Hilfe. Hi. Meine Frau nutzt seit 1,5 Jahre das G2. Am Anfang hielt es auch bei intensiver Nutzung 3-4 Tage. Seit kurzem...
Lautsprecher Defekt?: Hallo zusammen, mir ist heute Morgen leider etwas Kaffee über mein Iphone4 geschwappt. Hab's natürlich gleich versucht zu retten und zu trocknen...
"aussen-lautsprecher" sagt nix mehr: hallo, ich habe folgendes problem: seit ein paar tagen funktioniert mein aussen-lautsprecher nicht mehr. ich kann zwar telefonieren... aber ich...
Samsung Galaxy Alpha im Test: Bisher gab es von Samsung auch bei den High-End Smartphones nur Kunststoff und nicht umsonst wurden diese häufig als Plastikbomber bezeichnet...

Sucheingaben

ipad Lautsprecher defekt

,

Lautsprecher beim iPad defekt

,

i8910 lautsprecher defekt

,
ipad lautsprecher kaputt
Oben