Leere SMS bei Versand mit der SDS/SX1?

Diskutiere Leere SMS bei Versand mit der SDS/SX1? im BenQ-Siemens Forum Forum im Bereich Sonstige Forum; Hallo, obwohl bei mir alle die Probleme (Bluetooth-Kopplung, Outlook 2003-Sync) nicht auftreten, habe ich doch auch ein anderes Problem: Wenn ich...
B

blackhut

Newbie
Threadstarter
Dabei seit
12.11.2004
Beiträge
3
Hallo,

obwohl bei mir alle die Probleme (Bluetooth-Kopplung, Outlook 2003-Sync) nicht auftreten, habe ich doch auch ein anderes Problem:
Wenn ich eine SMS mit der SDS versende, kommt auf dem Nokia 8310 und dem LG-G5400 meiner Freundin nur eine leere SMS an. Auf einem Nokia 3510 gibt es die Fehlermeldung: "unbekanntes Format". Bei meinem Nokia 6120 wird die SMS korrekt angezeigt.

Daten dazu:
- getestet mit E-Plus sendend und empfangend sowie Vodafone empfangend
- SDS: 1.1.56.1
- SX1 FW13 verbunden über Windows Bluetooth-Stack und Typhoon Adapter (arbeiten sehr gut) mit mRouter3Beta
- Firewalls Norton und WinXP jeweils an und aus getestet

Hat jemand davon schon irgend etwas gehört oder kann eine Lösung anbieten? Eine Suche via Google und hier im Forum hat nichts gebracht. Auf dem MPM möchte ich eigentlich umsteigen, da der Rest bisher einwandfrei funktioniert.

Bin wirklich ratlos... :confused:

Gruß
Martin
 
Snow

Snow

Mitglied
Dabei seit
20.07.2004
Beiträge
76
Modell(e)
SX1
Firmware
SX1_TMOD-uk-de-nl_07_0002
PC Betriebssystem
2000
Hallo,

Hast Du daran gedacht, daß das SX1 keine EMS (Bildmitteilungen o.a.) verschicken kann?

Gruß Snow
 
B

blackhut

Newbie
Threadstarter
Dabei seit
12.11.2004
Beiträge
3
Ich versuche ja auch eine SMS zu versenden. Die Einstellungen müssten prinzipiell ja richtig sein, denn mein Nokia 6210 stellt die SMS korrekt dar. Und EMS kann selbst das 6210 nicht...

Martin
 
A

awelle

Newbie
Dabei seit
23.08.2004
Beiträge
1
Hi blackhut,

habe das gleiche Problem, dachte schon wäre der Einzige! Aber siehe da, manchmal gehts es, aber zu 90% eben nicht! Habe leider keine Erklärung und versende auch keine SMS mehr über SDS (kostete mich einen haufen Geld und nichts kam an)!

Bis dann
 
H

helmchen

Mitglied
Dabei seit
31.08.2004
Beiträge
71
Modell(e)
XDA-PHONE
Hi

habe das gleiche Problem. Der Versand nach o2 klappt. In´s E-Plus und in´s D2 Netz bekomme ich Fehlermeldungen.
Soll ich ehrlich sein, ich habe es einfach aufgegeben dieses Future von Siemens zu nutzen. Ich habe echt keinen Bock mehr mir immer irgendwelche Updates zu holen damit überhaupt was funktioniert.

ps. versuch bloß nicht eine mehrseitige MMS zu schreiben..., verlasse dich nie auf die Uhrzeit..., am besten man sichert TÄGLICH den Telefonspeicher. Bei diesem Handy weiß man ja nie.
 
Thema:

Leere SMS bei Versand mit der SDS/SX1?

Leere SMS bei Versand mit der SDS/SX1? - Ähnliche Themen

Siemens SX1 SDS und Bluetooth Tutorial: Update 2005-10-22: Siemens-Downloadlinks durch BenQ ersetzt, toten Sendo-Link entfernt, aktualisiert: MSXML 3.0 SP7, neu: Abschnitt 8.14, mRouter...
SX1 - FAQ (über 150 Tipps!): Siemens SX1 FAQs Copyright © 2003 - 2005 by In dieser FAQ-Sammlung findet Ihr zur Zeit 156 Antworten!! Hinweise zur Anwendung am SX1: -...
S60 Programme und Spiele für das SX1: von der Community getestete Programme und Spiele für das SX1: (Die Programme/Spiele habe ich wenn mögl. verlinkt. Zum Download bitte jeweils...

Sucheingaben

gibt es leere sms

,

sds nach sms

Oben