M55 kaputt nach Waschmaschine

Diskutiere M55 kaputt nach Waschmaschine im BenQ-Siemens Forum Forum im Bereich Sonstige Forum; N'abend zusammen, wie ihr sicher schon gelesen habt, hab ich ein problem mit dem m55. besser gesagt, mit dem m55 meiner mutter. die hats aus...

BeachboyKöln

Newbie
Threadstarter
Dabei seit
26.01.2005
Beiträge
3
N'abend zusammen,
wie ihr sicher schon gelesen habt, hab ich ein problem mit dem m55. besser gesagt, mit dem m55 meiner mutter. die hats aus versehen in der waschmaschine ein paar runden drehn lassen (o-ton mutter: waren doch nur 40grad schonwäsche :shakehead: ). danach war's zwar wirklich sauber, aber auch kaputt :(
ich hab es auseinander geschraubt und alles sauber gemacht, und dann -oh wunder- es funktioniert wieder...FAST !
das handy geht an, pin-eingabe funktioniert, und dann, bei der netzsuche bleibts "hängen". da steht "!o2-de" und das häußchen der homezone erscheint, aber weiter gehts nicht. also der letzte schritt funktioniert nicht mehr. ich kann keine anrufe vom handy absetzen und auch nicht angerufen werden.
meiner meinung nach, muss es sich um einen software-fehler handeln (oder doch hardware ???? ), da die antenne ja anscheinend funktioniert (häußchen).

wäre super, wenn ihr ne antwort parat habt, da meine mutter das handy "so schön" findet. und so ein sauberes handy kann man ja nicht wegschmeissen ;-)
 

Piotr Lamasz

USP-Guru
Dabei seit
01.07.2004
Beiträge
1.183
Ort
München
Modell(e)
MDAcompact @ 2GBSanDiscUltraII
Tja, manchmal kann man Wasserschäden mit einem Alkbad beseitigen (siehr dazu bitte suche), aber ganz erlich, deinem Handy gebe ich da nicht alzu viel Chancen. Du kannst es versuchen, aber Wasser bedeutet den schleichenden Tod. Wenn du ein Alkbad machen willst dann möglichst schnell.

Was lernen wir daraus, immer Taschen prüfen bevor man was in den Wäschekorb wirft. Tja tut mir leid für dich.
Sieh´s so: Es gibt schlimmeres im Leben ;).


Grüße Piotr.
 

BeachboyKöln

Newbie
Threadstarter
Dabei seit
26.01.2005
Beiträge
3
Naja...is ja zum glück nich mein handy...auf mein S65 pass ich immer schön auf !

das handy funktioniert ja eigentlich, nur die netzsuche halt nicht. das is ja das problem !
menü, spiele, klingeltöne und was sonst so drauf ist funzt...nur halt kein empfang !
 

Piotr Lamasz

USP-Guru
Dabei seit
01.07.2004
Beiträge
1.183
Ort
München
Modell(e)
MDAcompact @ 2GBSanDiscUltraII
:) Dann wiederholle ich mich halt: Wasser ist der schleichende Tod. Egal ob du´s glaubst oder nicht. Wenn das Ding so richtig schön in der Waschmaschine wahr dauerts auch nicht mehr lange bis der Rest sich verabschiedet. Ich würde auf jeden Fall die Nummern im Adressbuch sichern, falls es da irgenwelche wichtigen gibt.
 

Clarence

Junior Mitglied
Dabei seit
12.01.2005
Beiträge
41
Wenn ein elektronisches Gerät im Wasser landet ist es danach mit Sicherheit kein Softwarefehler.
 
C

Clemens Winter

Gast
Servus,
Durch das Wasser könnte aber irgendwelche Hardware, auf die die Software zurückgreift, (teilweise) beschädigt werden. Daraus kann dann zum Bleistift ein Softwarefehler entstehen, weil die Hardware nicht mehr erkannt/gefunden/... wird.
mfg haschil
 

Roland Emmenlauer

forever young
Dabei seit
30.06.2004
Beiträge
1.583
Modell(e)
W610i
Hallo,
kann sein, muss nicht sein. Wir haben hier schon beides gehört, sowohl, dass es noch lange problemlos funzt, aber auch, dass es sich über kurz oder lang für immer verabschiedet. Vor allem, wenn nicht sofort der Akku entfernt wird.
Gruß, Roland
 

424owe

Mitglied
Dabei seit
02.02.2005
Beiträge
84
Hallo Beachboy,

das Ausrufezeichen im Display deutet darauf hin, das dein Gerät nicht mehr
oder nur zu schwach senden kann.
Das Gerät "hört" die Basisstation, kann sich aber nicht einbuchen, weil
die Basisstation das Gerät nicht hört.
Folgende Hardwarekomponenten kommen dafür in Frage:

sortiert nach warscheinlichkeit:

1. Endstufe defekt (z900). Diese ist immer direkt mit Batt+ verbunden.
Möglicherweise ist durch das Eindringen von Wasser die 4V Gleichspannung
direkt an den HF-Eingang/Ausgang der Endstufe gelangt.

2. Defekt des Endsufenreglers D920

3. Waschmittelreste in den schwingkreisen (z.B. 1.LO , Z450) oder zwischen den
Beinchen des Modulator IC D800 (Hitachi HD155/148) können Phasenfehler
verursachen die außerhalb der Toleranz liegen, und die Basistation verweigert
das einbuchen. Bedenke: die Schwingkreis 1.LO schwingt bei ca. 3,5 GHz, und
ist daher sehr empfindlich gegeüber verunreinigungen.
Auch der Referenztakt (26MHz) kommt für einen Phasenfehler in Frage.

4. Eine Unterbrechung der TX-Pwm-Leitung vom E-Gold (D171) (Hauptprozessor)
zur Endstufenregelung (D920) (ehr unwarschweinlich, aber nicht unmöglich)





gruß 424owe
 

Roland Emmenlauer

forever young
Dabei seit
30.06.2004
Beiträge
1.583
Modell(e)
W610i
Hallo,
schick ihm ne PM,
Gruß, Roland
 

Mathias Lukas

ehem. USP-Team
Dabei seit
01.07.2004
Beiträge
2.790
Modell(e)
iPhone 4S 64GB
Firmware
iOS 6.0
PC Betriebssystem
Mac OS X Mountain Lion
Ich nehme an, dass der Herr im Siemens-Service bzw. in der Siemens-Fertigung in Kamp-Lintfort arbeitet/gearbeitet hat, auch seiner Signatur zu entnehmen.

Den Rest aber bitte per PN und jetzt bitte BTT.

Gruss,
Mathias
 
Thema:

M55 kaputt nach Waschmaschine

Oben