Mein PC mag mein EF81 nicht?

Diskutiere Mein PC mag mein EF81 nicht? im BenQ-Siemens Forum Forum im Bereich Sonstige Forum; Hallo zusammen ! Finde das echt gut hier - hoffe jemand kann mir helfen????? Habe schon etwas hier gestöbert aber ohne Erfolg. Weder EURE Tips...
L

larrysolo

Junior Mitglied
Threadstarter
Mitglied seit
05.05.2006
Beiträge
22
Standort
isernhagen
Modell(e)
BenQ-Siemens EF81
PC Betriebssystem
server 2003
Hallo zusammen !
Finde das echt gut hier - hoffe jemand kann mir
helfen?????
Habe schon etwas hier gestöbert aber ohne Erfolg.
Weder EURE Tips noch die Leute von BenQ-S. hatten bisher den
richtigen Tip.
Ich benutze auf meinem PC WINDOWS-Server 2003!!!
Habe die Install-CD wie üblich behandelt = null
Tip: nicht autoinstall sondern CD-setup = null
Tip: alle firewall u. antivir-Programme aus = null
Tip:download vom S68 verwenden = null
Tip: über Systemsteuerung via hardware = null
Diverse Kombinationen = null
HILFE Larrysolo
 
Mario Plötner

Mario Plötner

USP-Guru
Mitglied seit
21.06.2004
Beiträge
1.850
Ok hier mal eine Reihenfolge wie es bei mir funktioniert hat:

1. Software MPM von der mitgelieferten CD installiert
2. Gerät per Datenkabel angeschlossen und auf Nachfrage von WinXP alle Treiber automatisch installieren lassen
3. Läuft

Wo genau hakt es bei dir? Wurden alle Treiber installiert? Zeigt der Hardwaremanager irgendwelche Probleme an?
 
L

larrysolo

Junior Mitglied
Threadstarter
Mitglied seit
05.05.2006
Beiträge
22
Standort
isernhagen
Modell(e)
BenQ-Siemens EF81
PC Betriebssystem
server 2003
Danke Mario.
In den Versuchen zeigte der PC - Skript-Fehler beim versuch den Datenkabeltreiber zu installieren - war aber trotzdem drauf - ohne Funktion
Meldung INF Datei und WindowsLogo-Erkennung geht nicht???
Siemens gab den Tip den Download vom S68 zu nehmen - wäre eine neuere Version aber the same problem!!!
 
L

larrysolo

Junior Mitglied
Threadstarter
Mitglied seit
05.05.2006
Beiträge
22
Standort
isernhagen
Modell(e)
BenQ-Siemens EF81
PC Betriebssystem
server 2003
Hi Siemens Fan!
das sollte CD setup heißen.
Es gab den Tip nicht über autorun der mitgelieferten CD zu installieren sondern in der CD selbst das setup zu nehmen - half aber auch nicht
Der MPM ist installiert nur mein PC erkennt das EF81 nicht wenn ich es mit dem mitgelieferten USB-Kabel versuche anzuschließen.
Larrysolo
 
L

larrysolo

Junior Mitglied
Threadstarter
Mitglied seit
05.05.2006
Beiträge
22
Standort
isernhagen
Modell(e)
BenQ-Siemens EF81
PC Betriebssystem
server 2003
Hi adfree!
K ö n n t e sein aber ich werde mein z. Zt. absolut sicheres und sauberes
Server 2003 nicht wechseln.
Es muss doch eine andere Lösung geben???
Larrysolo
 
L

larrysolo

Junior Mitglied
Threadstarter
Mitglied seit
05.05.2006
Beiträge
22
Standort
isernhagen
Modell(e)
BenQ-Siemens EF81
PC Betriebssystem
server 2003
Siemens Fan!
SCHÖN wär´s PC sucht zwars nach dem Treiber zeigt aber dann " Windows LogoTest nicht bestanden oder so ähnlich dann IMFDatei ungültig oder so.
Grüsse
 
D

djmk7000

Senior Mitglied
Mitglied seit
01.01.2006
Beiträge
447
Also, aus dem Server2003 wird das nix werden.
Aufgrund der anderen Kernelstruktur, laufen auf 2003 grundsätzlich keine Treiber von 2000 oder XP.

XP dagegen kann man schonmal mit 2000er Treiber füttern. Aber wenn Siemens keine Treiber für Win2003 bereitstellt, wirst Du da nichts machen können. So einfach ist das leider...

Hab selber hier im Netz nen 2003er Server stehen, von daher, hab ich was Treiber generell bei 2003 angeht schon etwas Erfahrung.

Der Sinn eines Server alá Windows ist eben Netzwerksicherheit, und nicht für dieses System konzipierte Treiber schwächen 1. die Systemstabilität, und 2. können sie auch zu großen SIcherheitslücken führen.
Und wenn dem Win2003 ein Treiber nicht geällt, weil eben nicht für das System, dann wird der nicht angenommen.
 
L

larrysolo

Junior Mitglied
Threadstarter
Mitglied seit
05.05.2006
Beiträge
22
Standort
isernhagen
Modell(e)
BenQ-Siemens EF81
PC Betriebssystem
server 2003
Siemens Fan
Das mit der Abfrage ist ja hier auch - wenn ich dan fortfahre kommen diese Meldungen mit der IMF-Datei Der Treiber ist auch installiert - kann aber nicht angesteuert werden - wäre toll - aber geht nicht
Larrysolo
 
L

larrysolo

Junior Mitglied
Threadstarter
Mitglied seit
05.05.2006
Beiträge
22
Standort
isernhagen
Modell(e)
BenQ-Siemens EF81
PC Betriebssystem
server 2003
djmk 7000!
Bist Du Dir sicher? Hatte bisher nie Probleme - bin alter NT-User mit allen Neuerungen 2000 u. jetzt Server 2003. Mein alter Drucker, Scanner, externe Festplatte, HUB und Kartenleser machen ja auch keine Probleme. - Keine Angst ist nie ALLES angeschlossen - nur bei Bedarf - da kann es wohl dann auch keine Zuweisungsprobleme o.Ä. geben.
 
D

djmk7000

Senior Mitglied
Mitglied seit
01.01.2006
Beiträge
447
larrysolo schrieb:
djmk 7000!
Bist Du Dir sicher? Hatte bisher nie Probleme - bin alter NT-User mit allen Neuerungen 2000 u. jetzt Server 2003. Mein alter Drucker, Scanner, externe Festplatte, HUB und Kartenleser machen ja auch keine Probleme. - Keine Angst ist nie ALLES angeschlossen - nur bei Bedarf - da kann es wohl dann auch keine Zuweisungsprobleme o.Ä. geben.
Ja, da bin ich mir sicher.
Alle Dinge die Du nennst benutzen Treiber die bei Windows dabei sind. Bzw. es gibt Standardtreiber, die dann halt laufen.
Aber eben nicht bei dem Kabel.

Win2003 ist mit anderen, für andere Systeme entwickelte Treiber, schon sehr empfindlich.

Ich kaufe mir ja auch keine Software, wo für 2000/XP drauf steht, ich aber selber Win98 benutze.
Jetzt mal nur als Beispiel... :)
 
Zuletzt bearbeitet:
S

StarFighter

Mitglied
Mitglied seit
21.12.2004
Beiträge
85
Modell(e)
SX1
Firmware
FW14
PC Betriebssystem
Ubuntu + Windoof
Jap genau so ist es. Du kannst auch nicht einfach nen 32-Bit Treiber auf einer
64-Bit Platform installieren. Sowas sollte doch klar sein, dass ein Treiber, der für
Win2000/XP geschrieben ist, nicht auf WinServer 2003 läuft.

Und was ich mal überhaupt nicht raffe ist, warum man auf seinen PC Windows Server 2003
haut. Also Sorry aber so nen Schwachsinn hab ich noch nie erlebt. Entweder
man will nen Server betreiben und dann benutzt man ein Linux System oder
man möchte einen HomePC auf dem man dann Multimediale Sachen macht.
Aber Windows Server 2003 und das dann noch als HomePC.
Sorry aber in meinen Augen ein rießen Blödsinn.

MFG StarFighter
 
Zuletzt bearbeitet:
L

larrysolo

Junior Mitglied
Threadstarter
Mitglied seit
05.05.2006
Beiträge
22
Standort
isernhagen
Modell(e)
BenQ-Siemens EF81
PC Betriebssystem
server 2003
An ALLE nochmal
Mein Problem gibt es auch bei XP - siehe telefontreff.de
UND wir wollen doch nicht persönlich werden der server 2003 ist - soweit man das bei windows überhaupt sagen kann das Beste u. sicherste System - aber zurück zur Thematik!!!
Bei allen Installationsversuchen bekomme ich die Anzeige:
"Dienstinstallationsabschnitt dieser INF-Datei ist ungültig"
Das sollte wohl doch ein Problem der mitgelieferten Software sein oder?
Die Meldung WIN LOGO Test nicht bestanden könnte man soviel ich weis vernachlässigen.
Das mit der INF-Datei ist glaube ich das HAAR IN DER SUPPE!!!
Wer kann da helfen oder ist das ein Fehler vom Hersteller?
Larrysolo
 
L

larrysolo

Junior Mitglied
Threadstarter
Mitglied seit
05.05.2006
Beiträge
22
Standort
isernhagen
Modell(e)
BenQ-Siemens EF81
PC Betriebssystem
server 2003
adfree!
Ich kreise nicht unter der Decke - nur BLÖDSINN u. Ä. - helfen ja nicht weiter.
Ich bin logo an einer Lösung interessiert!!!
Es läuft bei mir übrigens nur 2003!! - 2000 war einmal.
Good day´s
Larrysolo
 
S

StarFighter

Mitglied
Mitglied seit
21.12.2004
Beiträge
85
Modell(e)
SX1
Firmware
FW14
PC Betriebssystem
Ubuntu + Windoof
larrysolo schrieb:
adfree!
Ich kreise nicht unter der Decke - nur BLÖDSINN u. Ä. - helfen ja nicht weiter.
Ich bin logo an einer Lösung interessiert!!!
Es läuft bei mir übrigens nur 2003!! - 2000 war einmal.
Good day´s
Larrysolo
Hallo? Verstehst du nicht, dass es einfach TECHNISCH nicht MÖGLICH ist,
einen Treiber von Win 2000/XP unter WinServer 2003 zu installieren?
ES GEHT EINFACH NICHT! Ergo bleibt nur anderes Betriebssystem und unter
XP läuft es 100pro wenn man nach der Anleitung hier im Forum geht. Falls
du immer noch meinst es wäre ein "Fehler" oder sonstiges lade dir doch die
neuste Version von der BenQ-Siemens Seite.

MFG StarFighter
 
D

djmk7000

Senior Mitglied
Mitglied seit
01.01.2006
Beiträge
447
Joa, was soll ich sagen.

Das die inf Datei fehlerhaft ist ja nicht wirklich logisch. Die Meldung wegen dem defekten Installationsabschnitt der inf, erscheint aber nicht weil die inf Datei fehlerhaft ist.
Die Registry z.b. bei win2000 und xp, liegen die Pfade an einer bestimmten Stelle, also für die Deinstallinfos. So BQS hat zwei Systeme inteegriert. den Pfad für 2000 und den für XP. So, dann ist doch völlig logisch, dass der Pfad unter 2003 nicht richtig ist. Weil er wahrscheinlich schlicht und einfach nicht vorhanden ist.

So, Windows kann nicht erkennen für welches System diese inf Datei ist. Das sagt Dir dann halt einfach, dass die Datei kaputt ist.

Und der Spruch, "wer nen Server will soll Linux nehmen" (in dem Sinn), ist ja wohl nen Witz. Linux ist sicher in manchen Dingen besser als Windows, aber umgekehrt ist es genauso..
 
Zuletzt bearbeitet:
L

larrysolo

Junior Mitglied
Threadstarter
Mitglied seit
05.05.2006
Beiträge
22
Standort
isernhagen
Modell(e)
BenQ-Siemens EF81
PC Betriebssystem
server 2003
An Alle!
Ich besitze "leider" nur Server 2003 - müßte mir Alternativprogramme erst besorgen. DAS dauert!
Eure Ideen und Vorscläge bringen mich zu der Meinung - und ich hoffe das ist der Weg - BenQ Siemens in die Pflicht zu nehmen, mal sehen was denen als Lösung einfällt!!! Ich halte Euch auf dem Laufenden.
Falls einem von Euch "der Stein der Weisen" in die Hände fällt - bitte melden,
Larrysolo
 
D

djmk7000

Senior Mitglied
Mitglied seit
01.01.2006
Beiträge
447
;)
Ich bin ja nicht dagegen. Aber es ist nunmal einfach so, das es nicht funktioniert....

Was BQS dazu sagt, würde mich auch mal interessieren. Aber ich glaube die Antwort wird sein: "Es ist nicht geplant dafür Treiber bereitzustellen." Oder so ähnlich... :confused:
 
A

adfree

.
Mitglied seit
05.03.2006
Beiträge
1.655
MPM läuft mit DCA-510 und S65 unter Server 2003

Okay, folgendes Ergebnis.
MPM 4.06.08.21.1.0 (S68) ohne Fehlermeldung installiert. Probleme kamen beim Einstecken des USB-Kabels. Treiberinstallation alle fehlgeschlagen... bla, bla INF.
- DCA-540 Nachbau mit SXG75

Aber: Das DCA-510 wird ohne Probleme erkannt und funktioniert problemlos mit einem S65.
http://mitglied.lycos.de/adfree/2003mpm10.jpg

Also ist das Problem nicht komplett bei MPM, sondern die Treiber für das Kabel...
Diese befinden sich unter driver im MPM-Verzeichnis...
An dieser Stelle hörts erstmal bei mir auf... :D

Ich vergaß, Bluetooth hab ich nicht probiert...

MfG
 
Zuletzt bearbeitet:
L

larrysolo

Junior Mitglied
Threadstarter
Mitglied seit
05.05.2006
Beiträge
22
Standort
isernhagen
Modell(e)
BenQ-Siemens EF81
PC Betriebssystem
server 2003
An ALLE!
Jetzt ist es raus - BenQ Siemens hat schlicht und einfach an server 2003 nicht gedacht!!! auf der CD ist kein Treiber - Sie haben auch keinen - SUPER
Wenn ein Hersteller für ein 4 Jahre altes Programm keinen Treiber anbietet!?!?
Bevor ich jetzt wohl doch eine Partition mit XP o. 2000 füttere noch eine frage nach Machbarkeit: Via Bluetooth wäre ja auch noch eine vielleich gängige Lösung? Nur ich habe kein Bluet.-Gerät!
Was müßte ich mir holen und klappt DAS????
Für Eure Bemühungen Danke im Voraus
Larrysolo
 
bezibaerchen

bezibaerchen

Ex-Admin / mobil-talk.de
Mitglied seit
21.06.2004
Beiträge
3.689
Modell(e)
Samsung Galaxy S4, BlackBerry Q10
Netzbetreiber
Vodafone, T-Mobile
PC Betriebssystem
MacOS X, Windows 7
Nur mal so meine Meinung am Rande:
Server2003. Genau, "Server". Da geht wohl bestimmt nicht mal M$ davon aus, dass das jmd als Client OS installiert und dort seine Handy synchronisieren/bearbeiten/whatever will. Ich persoenlich sehe da keinen Grund, BQS einen Vorwruf zu machen.

Just my 50 Cents..
 
Thema:

Mein PC mag mein EF81 nicht?

Sucheingaben

ef81 treiber

,

benq siemens ef81 treiber

,

benq ef81 software download

,
benq ef81 treiber
, Treiber für Benq EF81, Ein Installationsabschnitt dieser INF, mobile phone manager, galaxy note 2 installationsabschnitt inf datei ist ungültig, treiber benq siemens ef81, Treiber siemens ef 81, usb treiber für benq siemens ef81, ef81 treiber installieren, teiber ef81, siemens ef 81 windows 7#sclient=psy-ab, navodila za beno simens model e f81, benq siemens ef81 treiber download, installationsabschnitt inf datei ungültig, ef81 treiber download, siemens s65 hat mobile phone manager den windows logo test bestanden, siemens ef81 usb treiber, Datenkabelsoftware EF81, siemens ef81 download pc, BenQ EF81 Treiber kostenlos, dateien von ef81 auf pc, treiber für beno-siemens ef81

Mein PC mag mein EF81 nicht? - Ähnliche Themen

  • Huawei P9 Lite – Die magere Variante des P9 ohne doppelte Kamera

    Huawei P9 Lite – Die magere Variante des P9 ohne doppelte Kamera: Gestern wurde auf einem Event in London offiziell die P9 Serie präsentiert. Es gab das eigentliche Gerät und eine stärkere Plus-Variante, und das...
  • Apple Music und so langsam mag sogar ich nicht mehr :(

    Apple Music und so langsam mag sogar ich nicht mehr :(: Hi zusammen, kurz zu meinen zwei, drei Erfahrungen in den letzten Tagen. Vielleicht mag der ein oder andere etwas sagen bzw. sogar nen Tipp...
  • Wer mag den Cydia Icon im iOS 7 Style??

    Wer mag den Cydia Icon im iOS 7 Style??: Moinsen! =) Der Cydia Icon der sich installiert wurde ja von den Evaders - trotz Update auf evasi0n 1.0.2 - immernoch nicht angepasst! Wer das...
  • Siri von Apple mag den Startbefehl für Google Glass nicht

    Siri von Apple mag den Startbefehl für Google Glass nicht: Die Funktionen der neuen Datenbrille Google Glass lassen sich durch einen einfachen Sprachbefehl starten. Sagt man allerdings die Worte "Ok Glass"...
  • Wave Y wird erkannt am PC, aber Samsung Kies mag nicht!

    Wave Y wird erkannt am PC, aber Samsung Kies mag nicht!: Hallo, ich hab ein Problem. Seit ca. schon 5 Monaten ist das Problem bei mir, dass ich mein Wave Y an den PC anschließe und das dann bei meinem PC...
  • Ähnliche Themen

    Oben