MMS von W550i zu SX1

Diskutiere MMS von W550i zu SX1 im BenQ-Siemens Forum Forum im Bereich Sonstige Forum; Hallo zusammen, nachdem ich nun eine halbe Stunde die Suchfunktion genutzt habe, bin ich mit meinem Latein am Ende. Wenn ich mit meinem SX1...

prospero

Newbie
Threadstarter
Dabei seit
26.05.2005
Beiträge
3
Hallo zusammen,

nachdem ich nun eine halbe Stunde die Suchfunktion genutzt habe, bin ich mit meinem Latein am Ende.

Wenn ich mit meinem SX1 (Simyo) zum SonyEriccson W550i (D2) meines Kumpels eine MMS (Text+Bild) versende, kommt diese tadellos an.

Umgekehrt klappt es aber nicht ums Verrecken :angyfire:
Wenn eine MMS von ihm eintrudelt, erkennt das SX1 diese als solche, allerdings kann ich unter "Optionen > Objekte" nicht das Bild anzeigen, stattdessen wird der Textinhalt mit Schreibblock-Umrahmung dargestellt.

Hat jemand vielleicht ne Ahnung, woran das liegen koennte?

Viele Gruesse aus Nuernberg,
Harald
 

N0KIA

Mitglied
Dabei seit
01.07.2004
Beiträge
70
Das Bild könnte schlicht und ergreifend größer als 100 kB sein.
Das SX1 kann eine MMS nur bis 100 kB empfangen.
Es gibt auch Netzbetreiber, die eine TACFAC Tabelle haben. Anhand dieser Tabelle erkennt der Netzbetreiber, daß die MMS zu einem SX1 geschickt werden soll und passt die Bildgröße entsprechend an.
So geschieht das z.B. bei Vodafone. Wenn ich von meinem N70 ein großes Bild zu meinem SX1 schicke (beides Vodafone Karten), kommt das Bild auf dem SX1 an, obwohl es auf dem N70 mit mehr als 100 kB weggeschickt wurde.
 
Thema:

MMS von W550i zu SX1

Oben