Neues Update – V11.012 kann nicht installiert werden

Diskutiere Neues Update – V11.012 kann nicht installiert werden im Nokia N8 Forum Forum im Bereich Nokia Symbian 3 Forum; hi ich habe mal eine frage und es wäre super wenn mir irgenjemand weiterhelfen kann ich habe seit 3 tagen das n8 und bin auch voll zufriedem...
  • Neues Update – V11.012 kann nicht installiert werden Beitrag #1
G

Gast

Gast
hi ich habe mal eine frage und es wäre super wenn mir irgenjemand weiterhelfen kann

ich habe seit 3 tagen das n8 und bin auch voll zufriedem damit. mein problem ist, dass ich automatisch 2 updates runtergeladen habe, als erstes die midnight themen und als zweites die programmaktuallisierung. das midnight thema hat auch funktioniert aber bei der programmaktuallisierung ist das problem, dass es nicht installiert werden kann. da steht immer installation fehgeschlagen, aber runtergeladen habe ich es ja.

wer kann mir da weiterhelfen?? neustart usw habe ich auch schon gemacht aber immer die gleiche meldung.

wäre nett wenn mir einer antworten könnte

lieben gruss
marcus
 
  • Neues Update – V11.012 kann nicht installiert werden Beitrag #2
M

Max1985

Junior Mitglied
Dabei seit
24.01.2010
Beiträge
19
Ort
Niederösterreich
Modell(e)
Nokia N8-00 in blau
Netzbetreiber
BOB (A1)
hatte ca. das gleiche problem.
ich hab einen hardreset gemacht und dann hats funktioniert (daten sichern!)

mfg max
 
  • Neues Update – V11.012 kann nicht installiert werden Beitrag #3
G

Gast

Gast
hatte ca. das gleiche problem.
ich hab einen hardreset gemacht und dann hats funktioniert (daten sichern!)

mfg max

hi danke für die antwort es hat aber leider nicht geklappt :( habe auf werkseinstellungen zurück gesetz und trotzdem geht das update nicht
 
  • Neues Update – V11.012 kann nicht installiert werden Beitrag #4
Sisyphos

Sisyphos

Klugscheißer+Besserwisser
Dabei seit
01.07.2009
Beiträge
6.363
Ort
Dresden
Modell(e)
SGS3 / HTC One X / iPhone5
Netzbetreiber
Vodafone
PC Betriebssystem
Win7 home premium 64 mobil / Win7 Prof. 32 Desktop
Hard Reset und Werkeinstellungen ist nicht immer das Gleiche.

Hard Reset = *#7370# - es wird der Sicherheitscode abgefragt, wenn Du den nicht angepasst hast, ist er als default 12345
 
  • Neues Update – V11.012 kann nicht installiert werden Beitrag #5
G

Gast

Gast
juhuuu ich danke dir es hat geklappt :) danke danke danke
 
  • Neues Update – V11.012 kann nicht installiert werden Beitrag #6
Tigger007

Tigger007

USP-Guru & Ex - Mod
Dabei seit
08.07.2009
Beiträge
3.483
Ort
Stadthagen
Modell(e)
Ehemals Samsung i8910HD & Nokia N8, jetzt Galaxy S3 & Galaxy Tab 2 10.1
Netzbetreiber
Vodafone
Firmware
Habe ich auch!^^
PC Betriebssystem
Windows 8 Pro 64bit
Aber dafür ist jetzt wahrscheinlich deine QT zerschossen! :o
Steht hier auch schon im N8 Bereich!
 
  • Neues Update – V11.012 kann nicht installiert werden Beitrag #8
Sisyphos

Sisyphos

Klugscheißer+Besserwisser
Dabei seit
01.07.2009
Beiträge
6.363
Ort
Dresden
Modell(e)
SGS3 / HTC One X / iPhone5
Netzbetreiber
Vodafone
PC Betriebssystem
Win7 home premium 64 mobil / Win7 Prof. 32 Desktop
Qt

QT ist eine Programmierumgebung, die verschiedene Betriebssysteme unterstützt. Man kann damit Apps programmieren, die leicht für S60, S^3, Maemo und Meego kompiliert werden können.

Bedauerlicherweise und erstaunlicherweise überlebt die S^3 spezifische QT Runtime, die für die Ausführung von QT-Programmen notwendig ist, einen Hardreset regelmäßig nicht. Dadurch laufen nach einem solchen Reset die auf QT-Basis programmierten Programme nicht mehr. Der Ovistore ist das typische Beispiel dafür.

Manchmal hilft es, QT wieder auf dem Handy zu installieren. Leider aber wohl nicht immer. Dann ist ein erneuter Flash der Firmware entweder in einem NSC oder selber mit Phoenix notwendig.

Irgendetwas haben die Programmierer bei S^3 gründlich verdorben, denn ein Hardreset sollte einen Flash eigentlich unnötig machen. Ich war bislang zu faul, mir die Firmware daraufhin anzusehen, woran diese Misere liegt. Vermutlich sind essentielle Programmbestandteile in der UDA eingebettet, was natürlich eine schwachsinnige Idee ist. Aber solange ich kein S^3 Gerät habe ..... :smoke:
Und solange die Fehlermeldungen so weiter gehen, werde ich mich hüten, mir ein S^3 Gerät zuzulegen. :cool:
 
  • Neues Update – V11.012 kann nicht installiert werden Beitrag #9
G

Gast

Gast
Qt

QT ist eine Programmierumgebung, die verschiedene Betriebssysteme unterstützt. Man kann damit Apps programmieren, die leicht für S60, S^3, Maemo und Meego kompiliert werden können.

Bedauerlicherweise und erstaunlicherweise überlebt die S^3 spezifische QT Runtime, die für die Ausführung von QT-Programmen notwendig ist, einen Hardreset regelmäßig nicht. Dadurch laufen nach einem solchen Reset die auf QT-Basis programmierten Programme nicht mehr. Der Ovistore ist das typische Beispiel dafür.

Manchmal hilft es, QT wieder auf dem Handy zu installieren. Leider aber wohl nicht immer. Dann ist ein erneuter Flash der Firmware entweder in einem NSC oder selber mit Phoenix notwendig.

Irgendetwas haben die Programmierer bei S^3 gründlich verdorben, denn ein Hardreset sollte einen Flash eigentlich unnötig machen. Ich war bislang zu faul, mir die Firmware daraufhin anzusehen, woran diese Misere liegt. Vermutlich sind essentielle Programmbestandteile in der UDA eingebettet, was natürlich eine schwachsinnige Idee ist. Aber solange ich kein S^3 Gerät habe ..... :smoke:
Und solange die Fehlermeldungen so weiter gehen, werde ich mich hüten, mir ein S^3 Gerät zuzulegen. :cool:


zuerst einmal vielen dank nochmal für die antwort. ich muss gestehen, ich habe nichmal die hälfte von den ganzen fachausdrücken verstanden aber ähm naja ich denke mal das ist in meinem fall nicht so schlimm das mein qt zerschossen ist. :)

aber danke nochmal die antwort hat mich geflasht ;)
 
  • Neues Update – V11.012 kann nicht installiert werden Beitrag #10
G

Gastlichkeit

Gast
Bei diesem Hardreset geht aber wohl noch mehr verloren!:eek:

Hab danach weder die Beispielbilder noch die Nokia OVI Suite (Autostart u. Software) gefunden!
Der OVI Shop hingegen läuft! Dafür war "Karten" etwas bockig!
QT hab ich noch nicht vermisst!

Also wer evtl. das Gerät zurckgeben möchte, erst einmal FINGER WECH VON "7370"!
 
Thema:

Neues Update – V11.012 kann nicht installiert werden

Neues Update – V11.012 kann nicht installiert werden - Ähnliche Themen

Handy verliert WLAN und 4G: Hallo Forum. Ich habe letzte Zeit Probleme mit meinem knapp 2 Jahre alten Samsung A51. WLAN wird zwar angezeigt aber funktioniert nicht (...
Rufumleitung auf 2. Sim lässt sich nicht einstellen: Hallo Leute, Ich hoffe ihr kommt alle gut durch diese seltsamen Zeiten und seid weder von den wirtschaftlichen, noch von den gesundheitlichen...
A7 (2018 ) nach letztem SW Update keine Netzeinwahl mehr möglich: Hallo Robbie & Kollegen, das letzte Flashen auf Android 9 war erfolgreich, inkl. Update im September, welches automatisch gefunden wurde, danke...
Erhalte keine Benachrichtung über App Updates: Hallo zusammen, ich bin Besitzer des Mate 20 Non-pro und habe seit dem ersten tag das Problem, dass ich keinerlei Benachrichtigung aus dem...
Huawei p8 lite 2017 nach Update im eRrecovery: Hi, ich würde mal Eure Hilfe benötigen. Wie ernst mein Problem ist, kann ich als Huawei-Unerfahrener nicht einschätzen, darum hole ich mal von...

Sucheingaben

nokia n8 qt installieren

,

http://www.usp-forum.de/nokia-n8-forum/62667-neues-update-v11-012-installiert.html

,

nokia 5800 kann nicht updaten v11.

,
n8 Qt installieren
, nokia n8 firmware V11, nokia n8 programmieren, qt runtime nokia n8, zerschossene Qt-Runtime bei N8 nach Hardreset, nokia n8 qt runtime , n8 QT Runtimes, n8 update, qt runtime n8, Nokia n8 Uptaten das Qt wieder geht, nokia 5800 updaten von v11., nokia n8 flash installieren, nokia n8 qt nachinstallieren, qt installieren nokia C6, nokia n8 ot installieren, nokia software kann nicht installiert werden, QT-Runtime, nokia n8 themen können nicht installiert werden, qt installireren n8, Firmware-Update N8 kann nicht installiert werden#, nokia n8 qt selbst installieren, nokia n8 qt instalieren
Oben