Problem beim Anmelden an verschlüsseltes WLAN

Diskutiere Problem beim Anmelden an verschlüsseltes WLAN im Sony Xperia Z1 Forum Forum im Bereich Ältere Sony Android Geräte; Hallo Z1 Besitzer, bin seit gestern im Genuß mit diesem Sahnestückchen spielen zu können und bin bereits auf ein Problem gestossen: Das Gerät...
F

Fechterfei

Guest
Hallo Z1 Besitzer,
bin seit gestern im Genuß mit diesem Sahnestückchen spielen zu können und bin bereits auf ein Problem gestossen:
Das Gerät meldet sich nicht an meinem WLAN an.
Es werden sowohl g als auch a NEtze erkannt und zu unverschlüsselten kan Verbindung aufgenommen werden, aber mit WPA/PSK scheint sich dass Gerät nicht anfreunden zu können. Eine Anmeldung kommt nicht zustande.

Wer hat schon ähnliche Erfahrung gemacht und dies gelöst?

Gruß
Fechterfei
 
Sisyphos

Sisyphos

Klugscheißer+Besserwisser
Mitglied seit
01.07.2009
Beiträge
6.377
Standort
Dresden
Modell(e)
SGS3 / HTC One X / iPhone5
Netzbetreiber
Vodafone
PC Betriebssystem
Win7 home premium 64 mobil / Win7 Prof. 32 Desktop
Manchmal ist das Passwort das Problem, wenn darin Sonderzeichen enthalten sind. Falls sich der Code für die Sonderzeichen von dem des Routers unterscheidet, das kommt gelegentlich vor, passiert so etwas.
Probier doch erst mal, das Handy ohne Verschlüsselung zu koppeln. Wenn das klappt weißt Du, dass Router und Handy miteinander können, was auch nicht selbstverständlich ist.
Dann die Verschlüsselung aktivieren und mit dem Passwort ausprobieren, was geht.
 
F

Fechterfei

Guest
Hi Sisyphos,
Danke für den Tipp. Womit du recht hast ist, das die Anmeldung an ein unverschlüsseltes WLAN funktioniert. Die Passphrase jedoch ist zwar ein langes aber simples Konstrukt aus Gross- und Kleinbuchstaben ohne Sonderzeichen. Auch kein ÖÄÜß oder ähnliches. Von daher sollte es für dieses Gerät kein Problem darstellen. Des Weiteren sind zwei Galaxy S2, Ein Huawei P1, zwei Huawei Y300 und ein weiteres Samsung in der Lage mit demselben AP zu kommunizieren (Groß Familie ;-). Ich vermute hier eher ein Firmware Problem (habe übrigends 5 Jahre lang größere Firmen WLANs geplant, umgesetzt und troubleshooting betrieben) und suche nun nach Leuten mit ähnlich gearteten Problemen und eventuellen Lösungen. Entweder ich habe hier einen absoluten Dumbatzfehler in der Konfiguration des Gerätes begangen oder es liegt wirklich ein Problem mit der Firmware vor. Das Problem ist unabhängig vom verwendeten Frequenzband. Es tritt sowohl im g als auch im a Band auf.
Hat wer dieses Gerät an einem WPA/PSK Netz in Betrieb?

Danke
Gruß
Fechterfei
 
H

Helmut P.

Guest
Hallo


ich hatte den Kanal im WLAN Router auf 13 eingestellt, und mein Z1 "sah" das WLAN nicht einmal. Erst als ich auf Kanal 11 umgeschaltet habe funzte auch WLAN-Anbindung bei verschlüsseltem Netz einwandfrei.

Die Mac meines Z1 habe ich bei WLAN und Internetzugang in den Router eingetragen. Alles läuft auf vollen Touren.


Gruß
Helmut
 
M

Mr. Green

Guest
ich hatte den Kanal im WLAN Router auf 13 eingestellt, und mein Z1 "sah" das WLAN nicht einmal
Dann unterstützt das Z1 den Funkstandard und die dazugehörige Frequenz nicht für Kanal 13.

Alles darunter bzw. bis 11 sollte funken.

WLAN ist nicht gleich Wlan ;)

Gruß


Mit meinem 5S
 
Thema:

Problem beim Anmelden an verschlüsseltes WLAN

Sucheingaben

huawei y300 verbindet sich nicht mit wlan

,

sony xperia z3 wlan probleme www.usp-forum.de

,

huawei y300 probleme mit wlan

,
huawei y3 gerät verbindet nicht mit wlan
, Wi-Fi Probleme bei Sony Xperia z1, huawei y3 wlan probleme, huawei ascend y300 wlan authentifizierungsproblem, wlan authentifizierungsproblem xperia z3, wlan problem mit authentifizierung huawei y3, huawei ascend verbindet nicht mit wlan, huawei y3 wlan authentifizierungsproblem, huawei y3 warum geht wifi nicht, huawei y3 wifi problem, chromcast an verschluesseltem netz, huwai y300 wlan wpa2, wlan login-probleme sonderzeichen im passwort, Sony z1 wlan Problem bei Anmeldung , Sony z1 wlan Problem , huawei p10 probleme bei wifi anmeldung

Problem beim Anmelden an verschlüsseltes WLAN - Ähnliche Themen

  • Problem beim Einrichten von Chromecast am PC

    Problem beim Einrichten von Chromecast am PC: Guten Tag. Nach guten zwei Jahren tadellosem Betrieb, habe ich meine Chromecast (2015) an einem neuen TV anschließen wollen und bekomme es nun...
  • Touch ID Problem beim Entsperren

    Touch ID Problem beim Entsperren: Hallo zusammen, habt ihr auch sporadisch Probleme mit dem Entsperren über iTouch? Es funktioniert meistens völlig problemlos, also Daumen drauf...
  • Problem beim Laden

    Problem beim Laden: Hi zusammen Kennst jemand das Problem beim iPhone 6? "Dieses Zubehör wird evtl. nicht unterstützt" Kabel und Netzteil sind Original Nach...
  • Problem beim flashen mit Odin SM-J710FN

    Problem beim flashen mit Odin SM-J710FN: Hallo Ich habe das SM-J710FN hier zu Hause und hatte leider das Problem das ich nach einem Software Update es neu flashen musste. Da Smartswitch...
  • Problem beim Anmelden ins Forum...

    Problem beim Anmelden ins Forum...: Moin, liebe Foreristi... heute morgen habe ich versucht mich im Forum anzumelden... leider mit negativen Ergebnis... ich bekam u.a. Meldung...
  • Ähnliche Themen

    • Problem beim Einrichten von Chromecast am PC

      Problem beim Einrichten von Chromecast am PC: Guten Tag. Nach guten zwei Jahren tadellosem Betrieb, habe ich meine Chromecast (2015) an einem neuen TV anschließen wollen und bekomme es nun...
    • Touch ID Problem beim Entsperren

      Touch ID Problem beim Entsperren: Hallo zusammen, habt ihr auch sporadisch Probleme mit dem Entsperren über iTouch? Es funktioniert meistens völlig problemlos, also Daumen drauf...
    • Problem beim Laden

      Problem beim Laden: Hi zusammen Kennst jemand das Problem beim iPhone 6? "Dieses Zubehör wird evtl. nicht unterstützt" Kabel und Netzteil sind Original Nach...
    • Problem beim flashen mit Odin SM-J710FN

      Problem beim flashen mit Odin SM-J710FN: Hallo Ich habe das SM-J710FN hier zu Hause und hatte leider das Problem das ich nach einem Software Update es neu flashen musste. Da Smartswitch...
    • Problem beim Anmelden ins Forum...

      Problem beim Anmelden ins Forum...: Moin, liebe Foreristi... heute morgen habe ich versucht mich im Forum anzumelden... leider mit negativen Ergebnis... ich bekam u.a. Meldung...
    Oben