Problem mit SX1 und Route 66

Diskutiere Problem mit SX1 und Route 66 im Multimedia, Entertainment Forum im Bereich Sonstiges; Beim Navigieren verliert mein SX1 ab und zu die Bluetooth-Verbindung. Ist mir schon ein paar Mal passiert. Habr Ihr da ähnliche Erfahrungen und...
F

fritzboy

Junior Mitglied
Threadstarter
Dabei seit
31.07.2004
Beiträge
10
Beim Navigieren verliert mein SX1 ab und zu die Bluetooth-Verbindung.
Ist mir schon ein paar Mal passiert.
Habr Ihr da ähnliche Erfahrungen und mögliche Fehlerbehebungstips?

SX1 mit FW13
 
T

TobiTe

Newbie
Dabei seit
02.07.2004
Beiträge
3
Hallo
ich habe auch ein Siemens sx1 mit Route 66.
Meine Bluetoothverbindung reißt auch alle 15min ab.
Ich habe an Route 66 geschrieben und ihnen das Problem mitgeteilt.
Sie haben mir geantwortet, daß es wahrscheinlich an der GPS Maus liegt.
Sie haben mir auch einen austausch gegen eine Leadteckmaus angeboten.
Die schrieben auch, das das ein Problem vom SX1 ist.
Ich werde mir eine neue Maus schicken lassen.
Gruß Tobias
 
F

fritzboy

Junior Mitglied
Threadstarter
Dabei seit
31.07.2004
Beiträge
10
Vielen Dank
Werde dann acuh mal gleich schreiben
 
P

parsival

Mitglied
Dabei seit
11.07.2004
Beiträge
56
Gibts hier eigentlich auch Leute, die keine Probleme mit der Kombination Siemens SX1 - RoyalTek BT-Maus und Route66 haben?
 
S

Schallhofer

Senior Mitglied
Dabei seit
01.07.2004
Beiträge
288
Modell(e)
S55, SE S700, 6S
Das glaube ich kaum. Es ist in Navigationsforen allgemein bekannt, dass die Verbindung im Schnitt alle 10 Minuten beendet wird - nicht nur beim SX1.
Ich finde nur diesen verdammten Beitrag nicht wieder ...
 
T

ThW

Mitglied
Dabei seit
01.07.2004
Beiträge
71
Ich hab schon gelesen, das dies Problem nur mit der Royaltek Bluetooth Maus auftritt, mit hingegen z.B. einer Fortuna Clip-On Maus nicht !
 
D

donkey

Junior Mitglied
Dabei seit
01.07.2004
Beiträge
31
Hallo,

ich benutze Route66 auch auf meinem SX1 (v13) in Verbindung mit der Falcom Navi 1 GPS Maus.

Auch bei 2h Fahrt ist die Verbindung NICHT ein einziges Mal abgerissen.

Also vermute ich mal ganz stark das es nicht am SX1 und auch nicht an der Software. Es wird wohl dann eher an der GPS Maus liegen...

Gruß,

Andreas
 
Thema:

Problem mit SX1 und Route 66

Problem mit SX1 und Route 66 - Ähnliche Themen

Akku sehr schnell leer unter 30 %: Hello , Wollte mal fragen wie so eure Erfahrungen sind mit dem Akku habe das Handy seit Releasetag und mir ist aufgefallen das der Akku unterhalb...
Bluetooth Verbindung zum Plantronic Headset bricht immer wieder ab.: Hallo, mein Plantronic Bluetooth Headset verliert immer wieder die Verbindung zum A225G. Nach wenigen Sekunden wird die Verbindung selbstätig...
Lautsprecher wechselt manchmal auf einen anstatt zwei.Bei Bluetooth verbindung, kommt anstatt vom verbundenem Lautsprecher, Musik aus dem Telefon.?: Vor kurzem spinnt das Handy total Rum, ab und zu wechselt das Handy auf den kleinen Lautsprecher. WhatsApp Sprachnotizen kommen wenn ich das Handy...
Galaxy S10 Plus: Verbidungsprobleme (WLAN, BT), Chrome hängt: Hallo, noch hat mein Galaxy S10 Plus Android 10, die nächsten Tage soll ja Android 11 kommen. Ein paar meiner Probleme: Nachts setze ich mein...
OnePlus Nord N100 oder OnePlus Nord N200 5G - Gibt es mehr Gründe für den Kauf als 5G Support?: So mancher bemängelt ja, dass OnePlus im Gegensatz zu früheren Jahren nun deutlich mehr Modelle pro Jahr bringt, was aber nichts daran ändert...
Oben