Samsung S4 I9505 failed mount

Diskutiere Samsung S4 I9505 failed mount im Samsung Forum Forum im Bereich Smartphones und Tablets; Hallo zusammen, bin am Ende meines Lateins und hoffe hier Hilfe zu bekommen. Habe ein Handy erstanden das laut Beschreibung nach einem Update beim...
J

jesse050573

Newbie
Threadstarter
Dabei seit
09.05.2016
Beiträge
4
Hallo zusammen,
bin am Ende meines Lateins und hoffe hier Hilfe zu bekommen.
Habe ein Handy erstanden das laut Beschreibung nach einem Update beim Startbildschirm hängen geblieben ist.
Dachte mir das kann ja nichts wildes sein .Rootest das Handy und Rom drauf und meine Frau freut sich über ein "fast neues Handy"
nachdem ich nach Anleitung in den Odin Mode gegangen bin hat sich aber jetzt gezeigt das der Knox Warranty Void auf 0x1 steht.
Da ist was beim flashen schief gegangen oder ??
habe jetzt schon mit mehreren Versionen und auch mit verschieden Roms (auch orginal Recovery ) versucht das handy wieder in gang zu bringen bekomme es nicht hin
Das flashen mit Odin läuft auch immer bis zum Schluss durch aber nach dem Neustart kommt immer der Fehler failed to mount / System
Kann mir jemand sagen wie ich da vorgehen soll gibts da bestimmte Reigenfolge mit den Android Versionen die man einhalten muss ? Kann leider nicht sagen was genau der Vorbesitzer versucht hat und welche Android version auf dem handy war.
Bilder von den Meldungen füge ich später noch hinzu wenn ich am PC Zuhause bin.
Vielen Dank im voraus
Gruß Torsten
 
Zuletzt bearbeitet:
Robbie

Robbie

Co-Admin
Dabei seit
22.06.2008
Beiträge
47.670
Ort
NRW
Modell(e)
Diverse
Netzbetreiber
O2/D1/D2
Firmware
Stock und CFW´s, ständig neue
PC Betriebssystem
MS Win 7, 8.1 und 10 / Ubuntu 11.x
Knox Warranty Void deutet nur darauf hin, das bereits gerooted wurde oder eine Custom Recovery installiert wurde. Deshalb muss nichts schief gelaufen sein. Aber, jeder Versuch von Root oder flashen von Custom Recoverys oder Custom Roms kann auch schief gehen, vor allem, wenn man keine Ahnung hat davon oder die nötige Vorsicht und Umsicht missachtet. Da wir die Vorgeschichte nicht kennen, kann man aber auch nichts genaueres zu sagen.

Bitte mal genau beschreiben, welche Firmware Versionen Du bereits versucht hast.

Du kommst noch normal in den Download und Recovery Modus?

Hast Du bereits versucht ein Custom Recovery ala TWRP zu installieren?

Bitte mal den kompletten Log von Odin nach einem Firmwareflash posten. Vielleicht lässt sich daraus noch was entnehmen.
 
J

jesse050573

Newbie
Threadstarter
Dabei seit
09.05.2016
Beiträge
4
Hallo Robbie
danke für die schnelle Antwort:thumbs:
Wo soll ich anfangen !
in Recovery und in den Downloade Modus (Odin) komme ich ohne Probleme
habe schon verschiedene Versionen probiert.
1. ein 4 teilige I9505XXUHOA7_OXAHOA7 v5.0.1_Repair_Firmware
2. I9505XXUHOJ2_Germany
3. TWRP habe ich auch mit odin aufs Handy gemacht dort kann ich aber nichts
auswählen ( SD Karte wird nicht erkannt !?)
Verschiedene Versionen von Odin habe ich auch schon durch.
Hier noch der Log von Odin von Firmware Punkt 2
<ID:0/006> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9505XXUHOJ2_I9505OXAHOJ2_I9505XXUHOJ2_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Odin v.3 engine (ID:6)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> aboot.mbn
<ID:0/006> NAND Write Start!!
<ID:0/006> sbl2.mbn
<ID:0/006> sbl3.mbn
<ID:0/006> rpm.mbn
<ID:0/006> tz.mbn
<ID:0/006> boot.img
<ID:0/006> recovery.img
<ID:0/006> system.img.ext4
<ID:0/006> cache.img.ext4
<ID:0/006> hidden.img.ext4
<ID:0/006> modem.bin
<ID:0/006> NON-HLOS.bin
<ID:0/006> RQT_CLOSE !!
<ID:0/006> RES OK !!
<ID:0/006> Removed!!
<ID:0/006> Remain Port .... 0
<OSM> All threads completed. (succeed 1 / failed 0)
hoffe du kannst mir bei dem zickigem Biest helfen :)
Gruß Torsten
Odin Prog Log  .jpgBild 1 Odin Modus .jpgBild 2 Recovery Modus.jpgBild 3Recovery Modus 2.jpg
 

Anhänge

  • 20160510_185816.jpg
    20160510_185816.jpg
    2,6 MB · Aufrufe: 27
  • 20160510_200049.jpg
    20160510_200049.jpg
    840,9 KB · Aufrufe: 25
Robbie

Robbie

Co-Admin
Dabei seit
22.06.2008
Beiträge
47.670
Ort
NRW
Modell(e)
Diverse
Netzbetreiber
O2/D1/D2
Firmware
Stock und CFW´s, ständig neue
PC Betriebssystem
MS Win 7, 8.1 und 10 / Ubuntu 11.x
Hm, sehr seltsam. Ich würde es jetzt nochmals mit einer mehrteiligen Open Europe versuchen. Diese findest bei uns zum Download I9505XXUFNA5 Open Europe - Downloads - Smartphone & Handy Forum - USP-Forum.de

Dazu würde ich dann auch noch die passende *.pit Datei flashen. Diese findest bei Sammobile [General] galaxy S4 I9500 I9505 I9506 I9515 and variants pit files. Du brauchst für die Open Europe diese *.pit

GT-I9505 FTM
GT-I9505 OJV multi CSC ( FWD KSA KSS KSZ LEB MWD PAK XFM XFU XFV XSB XSD XSG XSI XSN XSS XST XSW XSZ )
GT-I9505 OXA multi CSC ( BTU CPW DBT ITV KOR NEE XEF XEO )
GT-I9505 YOG
JFLTE_EUR_OPEN.pit

Bitte gib mal Rückmeldung. Ggfs. hätte ich noch eine Idee.
 
J

jesse050573

Newbie
Threadstarter
Dabei seit
09.05.2016
Beiträge
4
Hallo Robbie,
hab mich jetzt wieder bischen mit dem Handy rumgeärgert.!!
Ergebnis fail
bei Odin läuf alles schön durch aber wenn er dann nach dem flashen wieder in recovery geht liegt der Roboter flach und die Meldungen mit dem E:failed to mount / system usw....
man sieht nur noch rote Schrift :(
Hat deine nächste Idee was mit einem Hammer zu tun ? Da wäre ich dabei :)
Gruß Torsten

hier noch der Odin Log
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> BL_I9505XXUFNA5_373648_REV06_user_low_ship_MULTI_CERT.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> AP_I9505XXUFNA5_373648_REV06_user_low_ship_MULTI_CERT.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CP_I9505XXUFNA5_373648_REV06_user_low_ship_MULTI_CERT.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CSC_OXA_I9505OXAFNA5_373648_REV06_user_low_ship_MULTI_CERT.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Set PIT file..
<ID:0/004> DO NOT TURN OFF TARGET!!
<ID:0/004> Get PIT for mapping..
<ID:0/004> Firmware update start..
<ID:0/004> SingleDownload.
<ID:0/004> aboot.mbn
<ID:0/004> NAND Write Start!!
<ID:0/004> sbl1.mbn
<ID:0/004> sbl2.mbn
<ID:0/004> sbl3.mbn
<ID:0/004> rpm.mbn
<ID:0/004> tz.mbn
<ID:0/004> boot.img
<ID:0/004> recovery.img
<ID:0/004> persdata.img.ext4
<ID:0/004> system.img.ext4
<ID:0/004> modem.bin
<ID:0/004> Transmission Complete..
<ID:0/004> Now Writing.. Please wait about 2 minutes
<ID:0/004> Receive Response from boot-loader
<ID:0/004> NON-HLOS.bin
<ID:0/004> Transmission Complete..
<ID:0/004> Now Writing.. Please wait about 2 minutes
<ID:0/004> Receive Response from boot-loader
<ID:0/004> cache.img.ext4
<ID:0/004> hidden.img.ext4
<ID:0/004> RQT_CLOSE !!
<ID:0/004> RES OK !!
<ID:0/004> Removed!!
<ID:0/004> Remain Port .... 0
<OSM> All threads completed. (succeed 1 / failed 0)
 
Robbie

Robbie

Co-Admin
Dabei seit
22.06.2008
Beiträge
47.670
Ort
NRW
Modell(e)
Diverse
Netzbetreiber
O2/D1/D2
Firmware
Stock und CFW´s, ständig neue
PC Betriebssystem
MS Win 7, 8.1 und 10 / Ubuntu 11.x
Jo, Hammer wäre schon nicht schlecht ;)

Aber im Ernst, flash bitte nochmals die Custom Rom, bei der soweit alles ging bis auf WLAN oder Sim Karte (wo hatte ich das nur gelesen ;) ).

Danach meldest Dich bitte nochmals. Probiere bitte vorab alle Funktionen dieser scheinbar recht funktionstüchtigen Custom Rom.

Und vor allem, wenn diese soweit tatsächlich läuft, dann prüfe dort auch mal, ob die IMEI vorhanden ist (ich glaube das war *#06#)
 
J

jesse050573

Newbie
Threadstarter
Dabei seit
09.05.2016
Beiträge
4
Hallo Robbie,
es ging bis jetzt noch KEIN Rom zum flashen das da was geht hast irgendwo anders gelesen denke ich.
Gruß Torsten
 
Robbie

Robbie

Co-Admin
Dabei seit
22.06.2008
Beiträge
47.670
Ort
NRW
Modell(e)
Diverse
Netzbetreiber
O2/D1/D2
Firmware
Stock und CFW´s, ständig neue
PC Betriebssystem
MS Win 7, 8.1 und 10 / Ubuntu 11.x
Ups, sorry, da hatte ich tatsächlich einen anderen Thread im Kopf.

Hm, schade, denn dann wird es langsam schwierig. Denn das Odin Log sieht eigentlich ganz gut aus und demnach sollte alles funktioniert haben. Und trotzdem kommt dann immer dieses "failed to mount". Sieht so aus, als wenn der interne Speicher defekt wäre. Oder es muss tatsächlich die Firmware und die *.pit drauf, die ursprünglich drauf waren, aber das bekommt man ja an der Stelle nicht mehr raus.

Wenn es daran liegt, könnte man höchstens noch versuchen, die verschiedenen Versionen inkl. der passenden *.pits zu flashen. Aber mehr wüsste ich jetzt auch nicht mehr.
 
K

Knerten

Newbie
Dabei seit
22.07.2016
Beiträge
1
Ich hole den Thread hier mal wieder aus der Versenkung.

Ich stehe nun vor sehr ähnlichem Problem.
Ich habe die pit und die dreiteilige Firmware via Odin gelfasht. Danach läuft alles sauber. Wenn ich das telefon dann allerdings 2-3 mal Neustarte/Herunterfahre und Starte fällt es in einen Bootloop.

Kann mir jemand erklären was das los ist und hat evtl. gleich einen Löungsvorschlag?
Ich habe leider keine Ahnung welche Firmware da mal original drauf war, habe nun aber schon einige einteilige getestet immer mit dem Ergebnis, dass ein Bootloop entsteht.
Nun dachte ich mit dem flasehn der .pit und der dreitiligen Firmware wäre die Lösung da, aber leider ist dem nicht so.

Freue mich wirklich über Ratschläge!
 
Robbie

Robbie

Co-Admin
Dabei seit
22.06.2008
Beiträge
47.670
Ort
NRW
Modell(e)
Diverse
Netzbetreiber
O2/D1/D2
Firmware
Stock und CFW´s, ständig neue
PC Betriebssystem
MS Win 7, 8.1 und 10 / Ubuntu 11.x
Probiere mal nach dem flashen im Recovery Mode ein Wipe Data/Factory aus, ob es sich dadurch bessert.
 
F

fugu76

Gast
Hallo jesse050573,

ich habe deinen Thread mit interesse duchgelesen und stelle mir die Frage ob dein Problem damit zusammenhängt, dass du eine ältere Version von TWRP verwendest.
Eines deiner Bilder zeigt die Version 2.5.0.2.
evtl. harmoniert hier das Recovery nicht mit der Firmware? Das ist aber nur eine Vermutung.

Hast du schon die neuste Verion 3.0.2-0 versucht?
Schau mal auf der Seite von TeamWin
https://twrp.me/devices/samsunggalaxys4internationalqualcomm.html

Ich überlege in nächster Zeit ebenfalls zu flashen und wäre sehr an deinen Erfahrungen interessiert.

Gruß
 
Robbie

Robbie

Co-Admin
Dabei seit
22.06.2008
Beiträge
47.670
Ort
NRW
Modell(e)
Diverse
Netzbetreiber
O2/D1/D2
Firmware
Stock und CFW´s, ständig neue
PC Betriebssystem
MS Win 7, 8.1 und 10 / Ubuntu 11.x
Diese Möglichkeit könnte bestehen, muss es aber nicht. Ich habe z. B. hier eine Galaxy S3 mit der letzten aktuellen Samsung Stock Firmware. Das TWRP 3.0.2.0 (auch nicht die 3.0.2.1) lässt sich ums verrecken dort nicht drauf installieren, weder über Odin als *.tar Datei noch direkt vom laufenden S3 über den TWRP Manager. Bisher habe ich lediglich eine ältere (2.8.6.1) installiert bekommen. Warum das so ist, konnte ich bisher auch nicht raus finden. Allerdings habe ich bisher auch nicht alle nach 2.8.6.1 herausgekommenen TWRP Versionen zu installieren. Für das, was ich mache, reichte bisher die 2.8.6.1.

Soll heißen, ältere Versionen scheinen manchmal eher zu laufen als die neueren.
 
Zuletzt bearbeitet:
Thema:

Samsung S4 I9505 failed mount

Samsung S4 I9505 failed mount - Ähnliche Themen

Samsung Galaxy S4 I9505 - Lineage OS 16 / Android 9 installieren: Auch das Galaxy S4 I9505 erfreut sich scheinbar heute immer noch großer Beliebtheit, obwohl dieses Modell bereits im Frühjahr 2013 auf den Markt...
Samsung Galaxy S10 / S10 plus / S10e rooten [Anleitung]: Samsung Galaxy S10, S10 plus und S10e rooten [Anleitung]. Mit der Galaxy S 10 Reihe (hier noch ohne das Galaxy S10 5G) hat es Samsung wieder...
Samsung Galaxy Mega 6.3 BOOTLOOP, CUSTOM RECOVERY NICHT MÖGLICH: Guten Tag, ich bin neu hier im Forum, da ich eure Hilfe brauche. Ich hab ein Samsung Galaxy Mega 6.3 GT-I9205. Dieser hängt im Bootloop...
Samsung Galaxy Note 8 rooten [Anleitung] - Alte Anleitung: Samsung Galaxy Note 8 rooten [Anleitung]. Achtung: Diese Anleitung funktioniert derzeit zumindest bis zur Firmware N950FXXS3BRB2. Ob es bei...
Bootloop trotz mehrfachen erfolgreichen Flashen der Stock Rom: Guten Tag Habe folgenes Problem habe gestern ein günstiges S6 erstanden mit einen Softwarefehler )Vorbesitzer sagte das es beim Update auf...

Sucheingaben

samsung s4

,

samsungs4

,

smsung s4

,
sumsing s4
, csc xstdfail, Sumsing s2, failed to mount system i9515
Oben