Suche: Lösung für Stereo-Out & laden gleichzeitig?

Diskutiere Suche: Lösung für Stereo-Out & laden gleichzeitig? im BenQ-Siemens Forum Forum im Bereich Sonstige Forum; Angeblich gibt es starke Störgeräusche, wenn man einfach neben dem Akku-Ladevorgang die Stereo-Ausgänge anzapft. Hat jemand dazu Erfahrungen...
M

McGregor

Junior Mitglied
Threadstarter
Dabei seit
13.07.2004
Beiträge
10
Angeblich gibt es starke Störgeräusche, wenn man einfach neben dem
Akku-Ladevorgang die Stereo-Ausgänge anzapft.

Hat jemand dazu Erfahrungen?

Ziel: Während der Autofahrt gleichzeitig MP3 hören UND laden gleichzeitig.

P.S.: Habe die Belegung des Anschlusses an sich schon gefunden. Ich möchte aber nur
anfangen zu basteln, wenn ich auch mit einem Erfolg rechnen kann, sprich ein
Ergebnis ohne Störgeräusche.
 
T

T_A_T

Junior Mitglied
Dabei seit
25.07.2004
Beiträge
31
HYHY
Hab mein SX1 auch im Auto ..Mit ladestation und Stereoanschluss....
Sobald ich die Ladung des Handys veranlasse (Hab schalter eingebaut)
hört man in den boxen bei MP3 wiedergabe relativ lautes geklacker..dies hält bei mir max 1 min an..danach ist es weg ..handy wird weiter geladen..und die Musikwiedergabe ist sauber.. Wens mich nervt mach ich hald einfach den radio ne minute leise..das das geklackere vom ladenetzteil komt ist klar..ob es Ladenetzteile gibt ohne geklackere hingegen nicht =)

:rolleyes:
 
Z

zappman

Senior Mitglied
Dabei seit
01.07.2004
Beiträge
487
Originally posted by T_A_T@14.03.2005, 16:58
Hab mein SX1 auch im Auto ..Mit ladestation und Stereoanschluss....
Darf ich mal ganz dumm fragen, wie sich sowas realisieren lässt?
 
L

lazyloo

Mitglied
Dabei seit
04.01.2005
Beiträge
76
genau, ich persönlich habe jetzt zwar keine verwendung aber sicher einige andere. wäre doch cool wenn ihr hier eine anleitung bzw. euren fortschritt zeigen würdet. ist doch ein ganz interessantes projekt. nehme jetzt einfach mal an dass ihr die zwei pins die das ladegerät benutzt anzapft und die 3 pins die zu den lautsprechern gehen.

mfg

lazy
 
T

T_A_T

Junior Mitglied
Dabei seit
25.07.2004
Beiträge
31
Die Ganze sache ist eigentlich schon niedergeschrieben.. am besten schaut euch meine Biesherigen Postings an..(Relative) genaue Pinout ist dort ebenfals zu finden...Bilder hab ich noch nicht eingefügt.. :P
 
S

synoxion

Newbie
Dabei seit
15.03.2005
Beiträge
7
Hi,

diese "lautes geklacker" habt Ihr eigentlich nur wenn Ihr die Audioausgänge nicht auskoppelt.
Wenn die nicht ausgekoppelt werden, liegen die in den meisten Fällen Irgendwo direkt auf Masse.
Das ist dann so als hättet Ihr eine Brücke zum Pin 2.
Bei den Headset's ist das ja nicht der Fall, da die Audioausgänge direkt in die Kopfhörer gehen,
ohne mit Masse der Stromversorgung in Berührung zu kommen.


Elkos wirken hier wahre Wunder. :rolleyes:
Ich habe hier die Mono-Version für die Navi-Funktion gebaut.
Dort komme ich mit einem 47µF/50V Elko aus.
Diesen habe ich zwischen der Verstärkermasse und Pin 8 eingelötet.

Auf diese weise gibt es keine Störgeräusche! :up:
In der Stereo-Version müsste auch einer genügen. Dann aber an den Pin9.
Achtet bei den Elkos auf die Polarität.


Viel Spaß beim Umlöten,
Synoxion.
 
T

T_A_T

Junior Mitglied
Dabei seit
25.07.2004
Beiträge
31
Das mit den Kondensatoren habe ich schon mal versucht.. nur um erlich zu sein bei mir hat es in sachen geklackere nix gebracht.. ich denke ma es kommt wirklich vom ladegerät.. und wirklich nur dan wen ich die ladefunktion nutze..
es beginnt mit ca 3 sekunden..wird dan lauter für (ca 10-20 sekunden..um dan ganz zu verschwinden.. :confused:

Wichtig bei dem Bau des Steckers für die Freisprecheinrichtung

Wenn ein Bilig headset stecker (zb Ebay) genutzt wird..vorhergehende Brücken entfernen.. sonst kans passieren das man auch sterio keinen bass hatt ..nur bei mono links oder rechts :crying:

Als zuleitung des Steckers nutze ich das Kabel des Siemens MP3 Players USB.. es beinhalted genug leitungen für Stromversorgung,Micro und 2 geschirmte audioleitungen (den Player gibts bei Ebay für ca 3 €) :up:

Viel Spass beim Basteln
 
S

synoxion

Newbie
Dabei seit
15.03.2005
Beiträge
7
Hallo T_A_T,

kann ich mir nur schwer vorstellen, dass Du dieses schöne laute "klackern" nach dem Auskoppeln
der Masse mit Elko noch hast. Hast Du die Elko's in 8 und 10, oder im Pin 9? Meiner Erfahrung
nach, muss die SX1-Audio-Masse von der Masse der Ladespannung ausgekoppelt werden.
Gerade über Autoradio hat man sonst ne Brücke von Pin 9 nach Pin2 im Radio.

Die Elko’s in den Pin’s 8 und 10 der Stereoversion verwendet man eigentlich zu Signalanpassung
zwischen SX1 Ausgang und Verstärker Eingang. Ein Elko im Pin 9 trennt die SX1-Audio-Masse
von der Masse der Ladespannung im Auto.

Wenn Du Dir mal ein Messgerät zu Hand nimmst, wirst Du Festellen das es beim org.
Stereo-Headset auch keine Brücke von Pin2 und 9 gibt.
Wie schon gesagt, in der Mono-Version reicht ein Elko aus.
Ohne diese Auskoppelung der Audio-Masse würde ich das ganze nicht dauerhaft laufen lassen.
Dazu ist mir die Hardware im SX1 doch zu schade.


Gruß Synoxion
 
T

T_A_T

Junior Mitglied
Dabei seit
25.07.2004
Beiträge
31
Das mit den elkos habe ich bis jetzt nur auf den StereoPins versucht (8 & 10..brachte aber nichts..mit und ohne hörte sich die sache identisch an..aus diesem grund habe ichs dan weg gelassen :rolleyes:

das mit pin 2 und 9 leuchtet mir ein..Welche Werte für den Elko Würdest du vorschlagen..??? :confused:

Was mich auch brennend interesiert ist wie eine richtige Freisprecheinrichtung erkannt wird..Welche Brücken/Änderungen sind dafür notwendig?? :confused:

Anbei nochmal meine Belegung meine "Freisprecheinrichtung" :up:

1 Laden + 5 Volt
2 Laden - 5 Volt / GND
3 USB/B
4 USB/A
5 Switch Headset on to GND (2)
6 NN
7 NN
8 Audio L
9 Audio GND
10 Audio R
11 MIC - GND
12 MIC + Signal in
 
S

synoxion

Newbie
Dabei seit
15.03.2005
Beiträge
7
Hallo T_A_T,

ich habe in der Mono_version ein 47µF Elko genommen. Damit ging's.
Habe mir inzwischen mal den Spaß gemacht und mir das org. Siemens Stereo Headset angesehen.
Die haben da noch Wiederstände, eine Diode und Kondi's drin.
Wie man den Stecker des SX1 beschalten muss um in den CARKIT-Mode zu kommen, habe ich auch
noch nicht rausbekommen. Im Netz habe ich leider bis jetzt noch nichts dazu finden können. Auch auf
den Schaltbilder des SX1 konnte ich nichts dazu erkennen.
Habe jetzt mal bei Ebay für 8€ ein billig CARKIT bestellt. Sobald das da ist, werde ich das Teil mal auseinandernehmen.
Ich denke dann wird ersichtlich, wie man das SX1 in den CARKIT-Mode bekommt.
Eventl. läst sich die Schaltung dann auch auf Stereo umbauen. Sobald ich was rausbekommen habe, werde ich hier
mal was dazu posten.

Gruß Synoxion.
 
T

T_A_T

Junior Mitglied
Dabei seit
25.07.2004
Beiträge
31
OK ..wede das ma mit dem 47µF Elko versuchen..sobald ich zeit und Muse habe mein autoradio auszubauen..(denke ma Wochenende) :lol: ..Angeblich soll ja durch die orginale freisprech einrichtung die helligkeit des displays gedimmt werden..(Stand in nem anderen Thread) :)

Melde mich dan auch wieder
 
Thema:

Suche: Lösung für Stereo-Out & laden gleichzeitig?

Suche: Lösung für Stereo-Out & laden gleichzeitig? - Ähnliche Themen

Anleitung Flash Faenils n205 Tiger auf i8910, für alle die sich bisher nicht trauten!: Es gibt nun eine noch neuere Firmware. Für diese folgt noch eine separate Anleitung. Lese dazu die Beiträge ab Post #26. Hier nun die Anleitung...

Sucheingaben

benq siemens anzapfen

,

Elko icloud.com loc:DE

Oben