SX1 - Animationen brauchen extrem lang...

Diskutiere SX1 - Animationen brauchen extrem lang... im Multimedia, Entertainment Forum im Bereich Sonstiges; Hallo! Ich besitze das SX1 schon sehr lange bisher bin ich mit dem Handy ganz zu fieden, allerdings, war da immer etwas, was mich toal gestört...
  • SX1 - Animationen brauchen extrem lang... Beitrag #1
D

Dark Master

Junior Mitglied
Threadstarter
Dabei seit
02.02.2005
Beiträge
23
Hallo!
Ich besitze das SX1 schon sehr lange bisher bin ich mit dem Handy ganz zu fieden, allerdings, war da immer etwas, was mich toal gestört hat, und noch immer stört, nämlich das das SX1 total lang brauch, bevor Anmitationen beginnen.Ich habe nun eine 136KB-Animation auf mein Handy gemacht, und diese Animation startet selbst nach 5 Minuten nicht. :down: Das Bild bleibt extrem lang bei dem Ausgangsbild stehen.Das nervt einfach nur noch.

Kann man es so machen, das die Animationen sofort los gehen - Wenn ja, wie?


Danke.
 
  • SX1 - Animationen brauchen extrem lang... Beitrag #2
H

H-Man

Profi Mitglied
Dabei seit
17.12.2004
Beiträge
558
Hallo,
welche FW haben wir denn?

Gruß
 
  • SX1 - Animationen brauchen extrem lang... Beitrag #3
D

Dark Master

Junior Mitglied
Threadstarter
Dabei seit
02.02.2005
Beiträge
23
Soweit ich mich erinnern kann, habe ich 15, sicherheits halber muesste ich nochmal nacgucken, allerdings weiss ich net mehr genau wo!
 
  • SX1 - Animationen brauchen extrem lang... Beitrag #4
H

H-Man

Profi Mitglied
Dabei seit
17.12.2004
Beiträge
558
*#06# --> info
 
  • SX1 - Animationen brauchen extrem lang... Beitrag #5
D

Dark Master

Junior Mitglied
Threadstarter
Dabei seit
02.02.2005
Beiträge
23
SX1_International-uk-de-it_15_0001
Ich deke, das wird sie sein.
 
  • SX1 - Animationen brauchen extrem lang... Beitrag #6
H

H-Man

Profi Mitglied
Dabei seit
17.12.2004
Beiträge
558
jep, ist die Neueste!
Meine .gif's starten sofort, hast Du die als Screensaver eingestellt oder sind die auch wenn Du sie anschauen willst so langsam?
 
  • SX1 - Animationen brauchen extrem lang... Beitrag #7
D

Dark Master

Junior Mitglied
Threadstarter
Dabei seit
02.02.2005
Beiträge
23
Jo, als Screensaver dauern sie auch so lange, wenn ich sie im Fotoalbum dauerts lange - egal wo ich sie angucke, das dauert lange, je nach größe der Datei.

/Edit: Vielleicht sollte ich mal die MMC komprimieren?
 
  • SX1 - Animationen brauchen extrem lang... Beitrag #8
H

H-Man

Profi Mitglied
Dabei seit
17.12.2004
Beiträge
558
Zwei Möglichkeiten --> MMC harmoniert nicht so gut mit dem SX1
--> Tel.Speicher zugemüllt! (wieviel Speicher hast Du denn auf c noch frei?)
 
  • SX1 - Animationen brauchen extrem lang... Beitrag #9
D

Dark Master

Junior Mitglied
Threadstarter
Dabei seit
02.02.2005
Beiträge
23
Frei: 1956 KB
Belegt: 2009 KB
Kapa.: 3966 KB


Die ist allerdings nur mit etwas belegt, weil ich die Sounds, die ich geschickt bekomme net auf der MMC speichern kann, sonern nur auf'm Tele.-Speicher.
 
  • SX1 - Animationen brauchen extrem lang... Beitrag #10
H

H-Man

Profi Mitglied
Dabei seit
17.12.2004
Beiträge
558
Dann versuch doch mal (testhalber) eine Animation im Tel zu speichern ob sie da schneller anläuft!
 
  • SX1 - Animationen brauchen extrem lang... Beitrag #11
D

Dark Master

Junior Mitglied
Threadstarter
Dabei seit
02.02.2005
Beiträge
23
Geht auch nicht schneller bzw. sofort. :shakehead:
 
  • SX1 - Animationen brauchen extrem lang... Beitrag #12
H

H-Man

Profi Mitglied
Dabei seit
17.12.2004
Beiträge
558
Habe 4 Stück auf der MMC und drei davon beginnen nach ca 2sek und eine nach 3!
Könnte dann höchstens noch an der Animation ansich liegen! :confused:
 
  • SX1 - Animationen brauchen extrem lang... Beitrag #13
D

Dark Master

Junior Mitglied
Threadstarter
Dabei seit
02.02.2005
Beiträge
23
Einmal formatiert - Nichts, alles wie woher, also langsam geht mir das echt auf'n Sack. :angyfire:
 
  • SX1 - Animationen brauchen extrem lang... Beitrag #14
H

H-Man

Profi Mitglied
Dabei seit
17.12.2004
Beiträge
558
Ist das denn bei allen Animationen so oder nur bei der einen speziellen?
 
  • SX1 - Animationen brauchen extrem lang... Beitrag #15
D

Dark Master

Junior Mitglied
Threadstarter
Dabei seit
02.02.2005
Beiträge
23
Es ist bei allen, es kommt immer auf die Größe des Bildes an.Es dauert logischerweise länger eine größere Ani. zu laden, als eine kleine.
 
Thema:

SX1 - Animationen brauchen extrem lang...

SX1 - Animationen brauchen extrem lang... - Ähnliche Themen

Samsung Galaxy S4 I9505 - Lineage OS 16 / Android 9 installieren: Auch das Galaxy S4 I9505 erfreut sich scheinbar heute immer noch großer Beliebtheit, obwohl dieses Modell bereits im Frühjahr 2013 auf den Markt...
Samsung Galaxy S10 / S10 plus / S10e rooten [Anleitung]: Samsung Galaxy S10, S10 plus und S10e rooten [Anleitung]. Mit der Galaxy S 10 Reihe (hier noch ohne das Galaxy S10 5G) hat es Samsung wieder...
Future-Check: Das liegt in den Schubladen der Hersteller und Provider: Nein, das USP-Forum besitzt keine magische Glaskugel, um in die Zukunft zu schauen. Trotzdem zeigen wir, was in allernächster Zeit bei Handys...
Neues Nokia 3310 kaufen: ab wann das Retro-Handy erhältlich ist - UPDATE XII: 07.04.2017, 15:05 Uhr: Ende Februar präsentierte der neue Namensinhaber von Nokia eine Neuauflage des Handyklassikers Nokia 3310, die sowohl bei...
Samsung Galaxy S3 i9300 Custom Rom: Resurrection Remix Android Marshmallow 6.0.1: Für das Galaxy S3 gab es von Samsung ja leider keine lange Unterstützung für aktuellere Android Versionen. Die letzte deutsche Firmware mit...
Oben