SX1 eingeschaltet laden - startet neu?

Diskutiere SX1 eingeschaltet laden - startet neu? im BenQ-Siemens Forum Forum im Bereich Sonstige Forum; Hallo, hatte mal wieder eine unheimliche Begegnung mit meinem SX1 (o2 Music FW 15): Wie immer lade ich es auf, im eingeschalteten Zustand...

Don Clemente

Senior Mitglied
Threadstarter
Dabei seit
17.12.2004
Beiträge
203
Hallo,

hatte mal wieder eine unheimliche Begegnung mit meinem SX1 (o2 Music FW 15):
Wie immer lade ich es auf, im eingeschalteten Zustand (meistens über Nacht).
Dabei ist mir schon vorher einmal aufgefallen, dass sich das SX1 dabei neu gestartet haben muss, denn am nächsten Morgen zeigte FExplorer mehr freien Speicher an als am Abend. Damit hab ich noch kein Problem.
Diesmal macht das Handy mich durch einen Piep aufmerksam, ich schaue hin und sehe, wie es sich neu startet. Ich schau dabei zu und warte aufs Hintergrundbild, das aber nicht erscheint. Auch geht die Displaybeleuchtung bei Tastendruck nicht an und das Menü geht nicht auf. Auf die Ausschalttaste regierte das SX1 auch nicht mehr. Nur die Hotkeys funktionieren noch. Ich öffne den FExplorer, der auf einer Taste liegt und sehe: mehr als 9000kb RAM frei! Im normalen Betrieb hab ich höchstens ~8200kb (wenn wirklich nichts läuft oder vorher lief). Neustart per FExplorer: alles wieder normal! :confused:
Ist Euch das auch schon mal passiert??

Gruß,
Don Clemente

PS: Im gleichen Zustand war mein SX1 schon mal, als ich das Betreiberlogo wieder gelöscht hatte und nur im FExplorer neu gestartet hatte. Der FExplorer-Neustart scheint nicht vollständig zu sein, da bei mir danach wieder "o2-de" statt meinem Logo angezeigt wird.
 

Mr.Crunk

Junior Mitglied
Dabei seit
13.04.2005
Beiträge
16
huhu!! :-))

mein sx1 startet zwar nicht neu aber wenn ichs uber nacht auflade fängts nach 10-12 stunden nochmal von vorn an zu laden.
kann bei solchen s60 modellen passieren.
 

ghostzapper

Senior Mitglied
Dabei seit
02.11.2004
Beiträge
323
Hi,

ist mir ehrlich gesagt noch nie passiert.

@Mr.Crunk: Ich denke, dass das die Erhaltungsladung ist, die allerdings nur kurz dauern dürfte...
 

tasar

Newbie
Dabei seit
24.12.2004
Beiträge
1
Hi,

habe das gleiche Problem (Rev.15). Problem deshalb, weil ich einen Duo Sim Adapter drin hab und bei jedem ausschalten auf die andere Karte umgeschaltet wird und das ist schon nervig wenn man das nicht mitbekommt.

Totti
 
Thema:

SX1 eingeschaltet laden - startet neu?

SX1 eingeschaltet laden - startet neu? - Ähnliche Themen

Samsung Galaxy S10, S10 Plus, S10e startet immer wieder neu in Bootschleife? Das kann helfen!: Auch bei aktuellen High-End Smartphones ist man vor Problemen nicht immer sicher, und so kann es auch mit einem neuen Modell der Samsung Galaxy...
Samsung Galaxy S9 hängt in Bootschleife fest und startet durchgehend neu - was tun?: Falls das Samsung Galaxy S9 nach einem Firmware-Update oder nach einer Installation von einer Drittanbieter-App dauerhaft neu startet, hängt das...
Samsung Galaxy S10 / S10 plus / S10e rooten [Anleitung]: Samsung Galaxy S10, S10 plus und S10e rooten [Anleitung]. Mit der Galaxy S 10 Reihe (hier noch ohne das Galaxy S10 5G) hat es Samsung wieder...
Samsung Galaxy Note 8 rooten [Anleitung] - Neue Anleitung: Achtung: Diese Anleitung sollte nur genutzt werden, wenn sich das Galaxy Note 8 noch im Originalzustand befindet, also Original Samsung Firmware...
Samsung Galaxy S3 Mini i8190 – Cyanogenmod 12.1 Android 5.1.1 by Novafusion: Für den „kleinen Bruder“ des Galaxy S3 gab es von Samsung ja leider keine lange Unterstützung für aktuellere Android Versionen. Die letzte...

Sucheingaben

neu fexplorer

Oben