SX1 Lautsprecher funzt net mehr

Diskutiere SX1 Lautsprecher funzt net mehr im BenQ-Siemens Forum Forum im Bereich Sonstige Forum; Hi Leute, seit gestern nfunktioniert mein Lautsprecher am Handy nicht mehr...d.h ich kann während eines Telefonates nichts hören... aber bevor ich...
Status
Für weitere Antworten geschlossen.

tobi17

Newbie
Threadstarter
Dabei seit
22.03.2005
Beiträge
1
Hi Leute,
seit gestern nfunktioniert mein Lautsprecher am Handy nicht mehr...d.h ich kann während eines Telefonates nichts hören...
aber bevor ich das ding jetz aufmach un was fetz frag ich euch?Muss ich es an eine dafürvorgesehene Werkstatt schicken...musst schon wegen software etc.. mehrmals einige € zahlen obwohl ich noch garantie habe...
Aber: Über mein headset kann ich noch telefonieren....

Mfg Tobi
 

Siesam

USP ExMod / mobil-talk.de
Dabei seit
30.06.2004
Beiträge
5.241
Modell(e)
HTC Touch Diamond
Netzbetreiber
BASE
Firmware
1.93.407.1
PC Betriebssystem
XP
Hallo und herzlich Willkommen bei USP!

Bitte schau Dich doch erstmal etwas bei USP um, bevor Du Fragen stellst, die nur wenige Posts unter Deinem nochmals stehen...
Danke!

Fazit:
Hier geht's weiter: Klick mich... ;)

- Schloß zur besseren Übersichtlichkeit -
Greetinx, Sascha
 
Status
Für weitere Antworten geschlossen.
Thema:

SX1 Lautsprecher funzt net mehr

SX1 Lautsprecher funzt net mehr - Ähnliche Themen

Ein Vergleich zwischen dem Nokia N97 und dem Samsung i8910: Nachdem ich im Spätsommer beide Geräte in der engsten Wahl hatte und das i8910 eigentlich der Favorit war, bin ich dann doch bei einem günstigen...
Reperatur von SX1 bei einem Servicepartner: Hallo! Bei meinem SX1 hat glaub ich der Lautsprecher seinen Geist aufgegeben, d.h. es gibt keinen Ton mehr von sich, aber über das Headset...
SX1 Problem mit Ton!: Hallo Leute! Ich habe seit einer Woche das Siemens SX1 von Ebay ersteigert und es lief alles einwandfrei, ich hatte auch ein Software Update...
Oben