SX1 per FW-Update zu Java MIDP 2.0?

Diskutiere SX1 per FW-Update zu Java MIDP 2.0? im BenQ-Siemens Forum Forum im Bereich Sonstige Forum; Hallo, daß man Symbian ja leider nicht auf die neuste Version bringen kann, habe ich schon gelesen (stimmt doch, oder?). Aber wie sieht es mit...

Achim

Mitglied
Threadstarter
Dabei seit
07.08.2004
Beiträge
56
Hallo,

daß man Symbian ja leider nicht auf die neuste Version bringen kann, habe ich schon gelesen (stimmt doch, oder?). Aber wie sieht es mit der Java-Version aus?

Das NavigationsSystem ActivePilot von Falk soll ja auf JavaBasis funktionieren UND mit einem BT-GPS-Empfänger! AFAIK geht die BT-Midlet-Unterstützung aber erst mit Java MIDP 2.0.

HIER steht geschrieben, daß das SX1 erst ab FW 13 funktioniert (Soweit ich weiß is die noch inoffiziell, oder?)! Heißt das, daß die JavaVersion mit der FW 13 upgedatet wurde? Oder beruht das Programm bei SmartPhones auf Symbian und nicht auf Java?

Danke für alle Antworten :)
 

Siesam

USP ExMod / mobil-talk.de
Dabei seit
30.06.2004
Beiträge
5.241
Modell(e)
HTC Touch Diamond
Netzbetreiber
BASE
Firmware
1.93.407.1
PC Betriebssystem
XP
Hallo,

es täte mich mehr als überraschen, wenn Siemens da "jetzt noch" etwas an den Features des SX1 machen würde. Und Java 2.0 gehört aus meiner Sicht dazu,
Selbst wenn es möglich wäre, würde nicht damit rechnen...

Greetinx, Sascha
 

Achim

Mitglied
Threadstarter
Dabei seit
07.08.2004
Beiträge
56
Ja, da hast Du schon recht. Aber die Möglichkeit das man SELBST das Firmware-Update machen kann, eröffnet doch endlich die Chancen auch das FeatureSet zu erweitern und allen Usern zugänglich zu machen!!

Gerade wo ja kein weiteres Smartphone von Siemens ansteht wäre das doch ein weiterer Kaufgrund für das SX1! Damit würden manch Argumente für neuere Smartphones anderer Marken wegfallen und der Enduser wäre gegeistert ;).

Ich finde die Idee großartig! Allerdings kann ich natürlich schlecht abschätzen wieviel Arbeit so etwas macht und ob Siemens vielleicht noch neue Lizenzgebühren für zB Java zahlen müßte...
 

DunkDream

Mitglied
Dabei seit
23.01.2005
Beiträge
133
Also ich glaube, dass, wenn du ein Symbiam Phone hast, jave nur zweitranging ist, denn kein Java-Programm kann mit einem Symbiaprogramm mithalten.


Es ist aber schon recht ärgerlich, dass es nur Version 1.0 hat.


Ich hoffe auch, dass mal ein Upadte auf 2.0 kommmen wird (glauben tue ich aber nicht dran).
 
Thema:

SX1 per FW-Update zu Java MIDP 2.0?

SX1 per FW-Update zu Java MIDP 2.0? - Ähnliche Themen

Android - Begriffserklärungen von A - Z: Alle Infos sind nach besten Wissen recherchiert worden. Fehler, Änderungen oder Ergänzungen bitte ich per PN mitzuteilen. A2SD (ApptoSD)...
Ein E72- Statement: Ein E72-Statement Version 1.1 vom 12.04.11 Huhu! Mein Name ist Anonymo38251 und ich habe heute die Ehre euch eine kleine Meinung zum Nokia E72 zu...
Navigation mit Nokia 5800 - Programme / Informationen / Diskussionen: Es ist eine Geschichte voller Missverständnisse... So (oder so ähnlich) begann vor vielen Jahren der Werbespot eines grossen Herstellers für...
SX1: Siemens-Reparatur-Service: Nach ca. einem Monat kaufte ich mir einen BT-Stick um Daten zwischen Laptop und SX1 auszutauschen. Hierbei stellte sich heraus, dass das BT des...
Siemens SX1 SDS und Bluetooth Tutorial: Update 2005-10-22: Siemens-Downloadlinks durch BenQ ersetzt, toten Sendo-Link entfernt, aktualisiert: MSXML 3.0 SP7, neu: Abschnitt 8.14, mRouter...

Sucheingaben

Java MIDP 2.0

,

sx1 java programme

Oben