Web.de IMAP und das Nokia 5800

Diskutiere Web.de IMAP und das Nokia 5800 im Nokia 5800 Forum Forum im Bereich Nokia Symbian Forum; Hallo, ich verzweifel so langsam am 5800 und dem Email Client. Ich bin Web.de Club Kunde und möchte gerne, dass mein Nokia alle 5 Minuten die...
T

ttcoupe

Gast
Hallo,

ich verzweifel so langsam am 5800 und dem Email Client. Ich bin Web.de Club Kunde und möchte gerne, dass mein Nokia alle 5 Minuten die Mails aus vier Ordnern per IMAP abruft bzw. aktualisiert.

Ich habe mein web.de Postfach auf dem Handy so standardmäßig eingerichtet. Dann habe ich noch den automatischen Abruf aktiviert und als Intervall 5 Minuten eingestellt.

Jetzt der Schock: Von den über 1000 Mails im Posteingang bei web.de werden nur 166 Betreffzeilen auf das Nokia 5800 heruntergeladen. Aus den anderen Ordnern werden gar keine Betreffszeilen geladen...

Die Mails sind allesamt die ältesten, wobei das 5800 bei einer Mail das Datum immer verändert, so dass das Datum und die Uhrzeit der Mail immer mit dem letzten Abrufzeitpunkt übereinstimmen...

Soweit so schlecht.

Wenn ich nun eine Mail öffnen will, wird diese Mail vom web.de IMAP Server abgerufen. Danach kann ich entweder einen leeren Bildschirm sehen, das Versanddatum der Mail und die generische Bezeichnung "Betreff" stehen. Alternativ erhalte ich die Fehlermeldung "Restliche Mitteilung kann nicht angezeigt werden".

Wenn ich das Postfach verlasse und dann wieder öffne, sind die entsprechenden Betreffzeilen entweder nicht mehr zu finden oder noch vorhanden und anstandslos zu öffnen.

Der Pop3 Abruf bei yahoo.de funktioniert hingegen. Der Emailversnad über smtp funktioniert bei web.de und bei yahoo.

Die Postfacheinstellungen für web.de sind beim Nokia 5800 identisch mit denen bei Outlook 2007 mit dem Unterschied, dass Outlook 100% funktioniert.

Ich habe schon Kontakt mit dem Netzbetrieber, Nokia und web.de gehabt. Jeder schiebt das Problem auf den anderen, wobei ich denke, dass wenn die UMTS Zugangspunkt beim Email und SMS Versand, beim Telefonieren, beim Surfen usw. klappt, der Provider eher unschuldig ist.

Da der Emailabruf bei web.de bei Outlook 2007 und beim Nokia E51 vollständig funktioniert (einwandfrei und die über 1000 Betreffzeilen werden runtergeladen und Mails können nach Abruf sofort geöffnet werden) scheinen mir die Einstellungen bei web.de auch unverdächtig.

Damit verbleibt das Nokia 5800 als letzter Verursacher. Bitte helft mir und sagt was ich ändern kann oder muss, damit ich endlich das ansonsten tolle Handy auch nutzen kann. VIELEN DANK!

PS: Ich nutze die neueste Firmware (20.0.012). Das Problem ist bereits bei zwei Nokia 5800 aufgetreten (ebenso bei der alten Firmwareversion 11).
 
F

farmerjohn

Profi Mitglied
Mitglied seit
11.02.2009
Beiträge
708
Standort
Couch
Modell(e)
HTC Legend, Nokia 5800 XM
Netzbetreiber
Eplus
Firmware
ja
PC Betriebssystem
Win7 / XP Home SP3
Scheint ähnlich zu sein wie das Problem bei GMX und tritt scheinbar nur auf, wenn zuviele Mails im Eingang sind.

Einziger Tipp von mir wäre daher, Ordnung in die Mails zu bringen durch einrichten neuer Ordner. Die kann man dann ja auch wieder per IMAP abonnieren, geht also nichts verloren dadurch.

Oder mal testweise ein anderes Programm ausprobieren, wie zb Profimail.
 
T

ttcoupe

Gast
Tatsache

Habe auf den Tip hin die Nachrichten im Posteingang bei web.de reduziert. Jetzt funktioniert der Abruf der Emails.
Trotzdem eine sehr schwache Vorstellung von Nokia...
Ich hoffe mal, dass der neue Nokia Email Client im Mai Abhilfe schaffen wird...

Danke für den Tip!!!
 
G

Gast

Gast
Hallo guten Abend,
ich habe so ein ähnliches Problem mit dem 5800.
Ich kann meine E-Mails von AOL nicht mehr abrufen, seit ca. 1 Woche.

Ich habe das Handy seit Anfang März 2009 und schon bei den ersten Versuchen meine E-Mails abzurufen über AOL, gab es Probleme. T-Mobile und AOL können wohl nichts dafür, da auf meinen alten Handy 6233 der Abruf von AOL-Mails prima und immer funktioniert hat. Ein Nokia Mitarbeiter hatte mir über die Telefonhotline geholfen und über den Wizzard-hatte ich die E-Mail Einstellungen neu konfiguririert. Allerdings nach mehrfachen erfolglosen Versuchen und auch erfolglosen Reseten.

Dann funktionierte es mit Abstrichen bis letzte Woche und jetzt geht nichts mehr. Das Problem liegt m.E. bei Nokia. Das Handy hat wohl Probleme, E-Mails über einen IMAP_Server wie ihn AOL und auch GMX hat, abzurufen. Aber was kann ich da machen. Ich habe schon mehrere Stunden an Zeit und Kosten (Telefonhotlines) investiert, aber bisher konnte mir niemand helfen und auch bei mir schiebt jeder das Problem auf den anderen (Nokia, T-Mobile uund AOL). Doch keiner konnte bisher das Problem lösen un der Kunde ist wie immer der Dumme. Wenn das Handy 5800 unwahrscheinlicherweise wegen Softwareproblemen keine E-M;ails über IMAP abvrufen kann, dann sollte Nokia darüber seine Kunden informieren, dann könen sie sich andere Handys kaufen, die auch E-Mails von AOL abrufen.Denn schließlich zahle ich über meinen Provider (T-Mobile) für den Abruf der E-Mails, blöd nur das das eben nicht geht.

Ich brauche deshalb dringen Eure Hilfe. Wer kann mir da kompetent weiterhelfen.

Im voraus schon mal vielen Dank
KB.
 
I

ICE-MAN

USP-Guru
Mitglied seit
08.05.2009
Beiträge
1.775
Standort
Audimax :D
Modell(e)
SGS2 ehemals Nokia 5800XM
Netzbetreiber
Vodafone
Firmware
XWLPG
PC Betriebssystem
XP/Ubuntu
Hi,
also TMobile wird für dieses Problem wirklich nichts können...ob einer der beiden anderen
wollen wir mal gucken ;)
Also grundsätzlich was heißt mit Abstrichen war der Abruf möglich?
Ich finde, entweder klappt Emails abrufen oder eben nicht...

Zweitens das zuviele Email Problem hast du gelesen und entsprechend Abhilfe geschafft?
Sonst irgendeine Idee was sich geändert haben könnte?

PS: Mein IMAP Abruf klappt vorzüglich...bei Arcor
 
K

KUGA

Newbie
Mitglied seit
20.07.2009
Beiträge
8
web.de hat ein limit dass man mit externen programmen (d.h. ohne browser) nur alle 15 min zugreifen kann. ich weiß nicht ob euch das hilft, aber deswegen habe ich zu freenet gewechselt.
 
G

Gast

Gast
Das trift nur zu wenn man kein Club-Kunde ist. Club Kunde dürfen beliebig of und auch mit imap.
Wer jetzt denkt "Geil, ich werde Club-Kunde", dem kann ich nur den Artikel in StiftungWarentest ans Herz legen, in dem web.de-Club zwar am teuersten war, dafür aber auf dem letzten Platz gelandet ist (unser toller Testsieger).

Ich bin auch Club-Kunde, bei mir funktionert der Abruf problemlos, allerdings ist mein Posteingang auch immer recht leer (max. 20 Mails), da ich alles was älter ist entweder lösche oder in meinen "Archiv" Ordner verschiebe.

MfG
 
D

dotdeguy

Newbie
Mitglied seit
28.09.2004
Beiträge
3
ich hab ein ähnliches problem mit meinem n97. ich nutze GMX über imap und anfangs klappte das sehr gut. leider ruft das programm jetzt nur noch die älteren emails ab. neue mails im GMX-posteingang werden einfach ignoriert. das finde ich schon sehr merkwürdig. vor allem, weil ich definitiv nicht zu viele mails im posteingang habe (10 stück).

weiß jemand ne lösung?
 
Gast01

Gast01

USP-Guru
Mitglied seit
23.02.2009
Beiträge
6.739
Standort
Starnberg
Modell(e)
iPhone 4, SG Note, SG SII
Netzbetreiber
o2
Firmware
Mehrfachvorhanden
PC Betriebssystem
Windows 7 64 Bit
D

dotdeguy

Newbie
Mitglied seit
28.09.2004
Beiträge
3
Ja. Postfach auf dem Handy löschen und komplett neu einrichten.
hab ich eben zweimal gemacht - keine veränderung.

was ich sehr komisch finde: von 10 meiner mails werden auf dem n97 nur 3 abgerufen. die werden korrekt als "ältere" angezeigt. wenn ich bei gmx eine der älteren mails lösche, wird sie auch nicht mehr auf dem n97 angezeigt. also folgere ich: die neuen mails werden aus irgendeinem grund nicht abgerufen oder nur nicht angezeigt.

versenden von mails klappt übrigens einwandfrei.

weitere vorschläge?
 
Gast01

Gast01

USP-Guru
Mitglied seit
23.02.2009
Beiträge
6.739
Standort
Starnberg
Modell(e)
iPhone 4, SG Note, SG SII
Netzbetreiber
o2
Firmware
Mehrfachvorhanden
PC Betriebssystem
Windows 7 64 Bit
Die neueste Firmware auf dem N97 ist aber drauf? (mal in den N97-Bereich schauen)
 
D

dotdeguy

Newbie
Mitglied seit
28.09.2004
Beiträge
3
jau, neueste firmware ist drauf
 
G

Gast

Gast
Frage zu Email web.de normaler account

hi leute,
Welche instellungen muss ich vornehmen damit ich mit meinem ganz normalen web.de account emalis abrufen kann?..ich habs ma versucht aber da stand dann ich hätte die falschen verbindungsdaten...würde mich über eine Antwort freuen
 
L

LarryKing

Gast
Posteingangsserver: POP3: pop3.web.de, IMAP: imap.web.de
Postausgangsserver: smtp.web.de
Benutzername: Benutzername
Besonderheiten: Verwendet SMTP-Authentifizierung oder "POP3 vor SMTP".
 
E

estera

Newbie
Mitglied seit
30.07.2010
Beiträge
1
Modell(e)
Nokia 5800 xm
Netzbetreiber
ePlus
Hey!
Ich bin neu hier, also weiss ich nicht wie das ales richtig funktioniert und ob ich nen neues Thema öffnen muss...
also ich hab folgendes Problem mit meinem Nokia 5800 xm:
ich habe gerade den e-mail Zugang, oder so ähnlich aktiviert, das ding ist nur, dass ich mich mal anmelden kann und mal nicht...das nervt bisschen! wenn ich es geschafft habe mich anzumelden (und es liegt nicht am faschen pw) dann kann ich z.b keine mails schreiben!...mach ich was falsch???? also abrufen geht...kriege sie also aufs handy nur eben nicht schreiben...
kann mir jemand sagen wie ich das anstellen soll?

lg estera
 
thejack

thejack

top of the topics
Mitglied seit
08.08.2009
Beiträge
2.961
Standort
Hunsrück
Modell(e)
Nokia 5800 Xpress (RM-356)
Netzbetreiber
Base
Firmware
52.0.007.C02.01 PC0559366, Maps3.04
PC Betriebssystem
2000,XP,7
Mmmmh, wenn Du nicht schreiben kannst, ist das sehr bedauerlich, aber dann findest Du hier zwar viele Freunde,
nur die Hilfe mußt Du Dir wohl anderswo suchen. :rolleyes:

Wenn es nur um's Absenden Deiner geschriebenen Mails geht, vemute ich mal noch einen Fehler in
den 'Verbindungseinstellungen' -> 'Ausgehende E-Mails' !!
 
Thema:

Web.de IMAP und das Nokia 5800

Sucheingaben

nokia web.de

,

web.de nokia

,

nokia 5800 web.de

,
web.de nokia 5800
, http://www.usp-forum.de/nokia-5800-forum/29076-web-de-imap-nokia-5800-a.html, web.de auf nokia, nokia 5800 email web.de, nokia mail web.de, nokia 5800 email client, nokia 5800 email einrichten, f, web.de für nokia, web.de mit nokia, imap web.de nokia, web.de imap nokia, nokia 5800 web.de einrichten, nokia 5800 email einrichten web.de, web.de mail nokia, kopin70@web.de, web.de auf nokia 5800, 5800 web.de, imap 5800, nokia 5800 imap, restliche mitteilung kann nicht angezeigt werden, nokia 5800 web.de imap

Web.de IMAP und das Nokia 5800 - Ähnliche Themen

  • Whats App / Whats App Web / Huawei P 10 Lite Probleme

    Whats App / Whats App Web / Huawei P 10 Lite Probleme: Hallo Also so ganz stimt das nicht mit Whats App ich habe eingestellt im Firefox 74.0 unter Win 7 64 Bit dass ich nicht neu angemeldet werden muß...
  • Google Duo für Android und iOS Kuckuck Funktion aktivieren, auch für Google Duo Web im Browser

    Google Duo für Android und iOS Kuckuck Funktion aktivieren, auch für Google Duo Web im Browser: Google Duo hat vielleicht nicht so viele Nutzer wie WhatsApp, lässt sich aber auch sehr gut und auch über verschiedene Systeme hinweg für...
  • Whatsapp Web / Lonely Screen mit schwarzen Bildschirm

    Whatsapp Web / Lonely Screen mit schwarzen Bildschirm: Hallo, ich habe folgendes Problem: Mein Display ist dunkel, Touch geht aber und Handy ist auch an. Gibt es eine Möglichkeit mit Siri, meinen...
  • WhatsApp Web funktioniert nicht wenn Handy gesperrt ist

    WhatsApp Web funktioniert nicht wenn Handy gesperrt ist: Hallo, ich wollte hier mal kurz um Rat fragen. Es geht um mein Huawei Mate 10 lite.. Ich nutze täglich WhatsApp-Web und mich stört eine Sache...
  • Vom Desire gesendete Mails beim ARCOR IMAP Konto fehlen im Web - GELÖST!

    Vom Desire gesendete Mails beim ARCOR IMAP Konto fehlen im Web - GELÖST!: Hallo, ich habe mein ARCOR Email-Konto über IMAP mittels dem Standard-Mail-App eingebunden. Folgende IMAP-Einstellungen habe ich benutzt...
  • Ähnliche Themen

    Oben