WhatsApp stellt Support für ältere Systeme ein - Diese Geräte sind betroffen

Diskutiere WhatsApp stellt Support für ältere Systeme ein - Diese Geräte sind betroffen im Programme & Apps Forum im Bereich Herstellerübergreifend; WhatsApp wird auf vielen Betriebssystemen und somit auch unzähligen Endgeräten unterstützt, aber bekanntlicherweise hält ja leider nichts ewig und...
Zeiram

Zeiram

Administrator
Threadstarter
Mitglied seit
19.02.2015
Beiträge
8.352
Standort
My Home is my Kassler!
Modell(e)
Viele... Aktuell vor allem Xiaomi Mi 9, OnePlus 7, Xiaomi Pocophone F1 uvm.
Netzbetreiber
O2
Firmware
Ja
PC Betriebssystem
Na aber Hallo!
WhatsApp wird auf vielen Betriebssystemen und somit auch unzähligen Endgeräten unterstützt, aber bekanntlicherweise hält ja leider nichts ewig und WhatsApp kündigt für diverse Geräten mit älteren OS das Support-Ende an. Welche Geräte vom WhatsApp Support-Stop betroffen sind listen wir in diesem kurzen Ratgeber für Euch auf.


In der Regel betreffen solche Maßnahmen eigentlich recht wenige Nutzer aber der eine oder andere der an seinem liebgewonnen älteren Modell festhält kann somit durchaus betroffen sein, ganz egal ob er keine Aktualisierung des Betriebssystems machen will oder vielleicht auch keine mehr machen kann. Auf einen End of Service für WhatsApp müssen sich aber folgende kleinere Nutzergruppen einstellen:

Symbian OS Verfechter bekommen noch offiziell bis zum 31.12.2018 Support für Geräte mit Symbian S40 und sind somit als erste betroffen. Android Nutzer die in der Tat noch alte Geräte mit Android 2.3.7 Gingerbread oder älter verwenden erhalten ab dem 01.02.2020 keine Unterstützung mehr und das selbe Datum gilt auch für Apple iOS User die noch mit Apple iOS 7.0 oder älter arbeiten.

Wer solche Smartphones noch nutzt kann auch nach dem Support-Ende WhatsApp weiter nutzen, bekommt aber auch keine offiziellen Updates mehr. Somit kann man aktuelle Funktionen dann nicht mehr nutzen und im wahrsten Sinne des Wortes den Anschluss verlieren. Offiziellen Support gibt es dann laut WhatsApp nur noch für:

  • Android mit der OS-Version 4.0 oder neuer
  • iPhone mit iOS 8 oder neuer
  • Windows Phone 8.1 oder neuer
  • JioPhone
  • JioPhone 2


Meinung des Autors: So mancher hält ja an alten Geräten und Systemen gerne fest. Seit Ihr am Ende sogar von den WhatsApp Support-Stopps betroffen?
 
Thema:

WhatsApp stellt Support für ältere Systeme ein - Diese Geräte sind betroffen

WhatsApp stellt Support für ältere Systeme ein - Diese Geräte sind betroffen - Ähnliche Themen

  • Nubia Z20 WhatsApp Einrichten und Probleme

    Nubia Z20 WhatsApp Einrichten und Probleme: Nubia Z20 Whatsapp Einrichten, Problemlösungen, Meinungen, Tipps und Tricks zu WhatsApp in Verbindung mit dem Nubia Z20 sind hier gewünscht.
  • Realme 5 Pro WhatsApp Einrichten und Probleme

    Realme 5 Pro WhatsApp Einrichten und Probleme: Realme 5 Pro Whatsapp Einrichten, Problemlösungen, Meinungen, Tipps und Tricks zu WhatsApp in Verbindung mit dem Realme 5 Pro sind hier gewünscht.
  • Realme X2 WhatsApp Einrichten und Probleme

    Realme X2 WhatsApp Einrichten und Probleme: Realme X2 Whatsapp Einrichten, Problemlösungen, Meinungen, Tipps und Tricks zu WhatsApp in Verbindung mit dem Realme X2 sind hier gewünscht.
  • Realme X2 Pro WhatsApp Einrichten und Probleme

    Realme X2 Pro WhatsApp Einrichten und Probleme: Realme X2 Pro Whatsapp Einrichten, Problemlösungen, Meinungen, Tipps und Tricks zu WhatsApp in Verbindung mit dem Realme X2 Pro sind hier gewünscht.
  • Samsung Galaxy Fold Dual Messenger aktivieren und zwei Facebook oder WhatsApp Konten nutzen

    Samsung Galaxy Fold Dual Messenger aktivieren und zwei Facebook oder WhatsApp Konten nutzen: Ein hochwertiges Gerät wie das Samsung Galaxy Fold nutzt man vielleicht sowohl privat als auch geschäftliche User ansprechen, oder man hat kein...
  • Ähnliche Themen

    Oben