Youtube-Videos laufen nicht mehr

Diskutiere Youtube-Videos laufen nicht mehr im Nokia 5800 Forum Forum im Bereich Nokia Symbian Forum; Nachdem das bislang immer klappte, habe ich seit gestern das Problem, dass auf Youtube die Videos plötzlich nicht mehr in dem Youtube-Fenster mit...
M

Mr. Bell

Newbie
Threadstarter
Mitglied seit
01.09.2009
Beiträge
5
Nachdem das bislang immer klappte, habe ich seit gestern das Problem, dass auf Youtube die Videos plötzlich nicht mehr in dem Youtube-Fenster mit dem Flash Player abgespielt werden. Das Video wird zwar geladen und läuft dann auch ca. 5 Sekunden, stockt dann aber abrupt und wird zum Standbild. Kurioserweise läuft der rote Ladebalken und auch der Schiebregler unter dem Bild aber bis zum Ende weiter durch, ohne dass sich das Bild bewegt. Es liegt also nicht daran, dass die Daten nicht empfangen werden. Zugang erfolg über Wlan und dem Nokiabrowser. Wechsel ich auf der Youtube-Seite auf den Standard-Videoplayer wird das Video mit diesem Player komplett abgespielt.

Hat oder hatte jemand schon mal dieses Problem, bzw. weiß, woran das liegen könnte?
 
I

ICE-MAN

USP-Guru
Mitglied seit
08.05.2009
Beiträge
1.775
Standort
Audimax :D
Modell(e)
SGS2 ehemals Nokia 5800XM
Netzbetreiber
Vodafone
Firmware
XWLPG
PC Betriebssystem
XP/Ubuntu
Kurze Nachfrage, YouTube spielt meines Wissens doch alles per FlashPlayer ab...

Was meinst du, wenn ich bei YouTube auf StandardPlayer gehe?

PS: Du kannst mal versuchen die "temporären Internetdaten" zu löschen...(unter Optionen
im Nokia Browser)
 
M

Mr. Bell

Newbie
Threadstarter
Mitglied seit
01.09.2009
Beiträge
5
Kurze Nachfrage, YouTube spielt meines Wissens doch alles per FlashPlayer ab...

Was meinst du, wenn ich bei YouTube auf StandardPlayer gehe?

PS: Du kannst mal versuchen die "temporären Internetdaten" zu löschen...(unter Optionen
im Nokia Browser)

Wenn ich auf Youtube ein Video auswähle, dann steht unter dem "Abspielfenster" der wählbare Link "Zu Standardplayer wechseln". Wählt man diese Option, wird das Video und auch andere Youtube-Videos mit dem Standard-Player abgespielt. Auf Youtube steht dann unter einem ausgewählten Video neben der Option "Video ansehen" auch die Option: "Auf Flash-Videoplayer (beta) umschalten" zur Verfügung. Damit kehrt man wieder zur der Abspielart im Youtube-Fenster zurück, das man per Klick auch auf Vollbildmodus stellen kann.

Eine Löschung der privaten Daten brachte leider keinen Erfolg.
 
M

MrPotter

Mitglied
Mitglied seit
22.10.2009
Beiträge
193
Modell(e)
Nokia 5800 XM
Netzbetreiber
Vodafone
Firmware
52.0.007
Eine Löschung der privaten Daten brachte leider keinen Erfolg.
Habe dasselbe Problem wie du. Vermutlich ein Bug im Flash Player Light 3.1 oder in dem Youtube Beta-Player.

Dieselbe Videoqualität erhältst du allerdings, wenn du auf der Seite "Zu Standardplayer wechseln" HQ auswählst. Wird zwar im internen Player wiedergegeben, aber da ist das Navigieren meiner Meinung nach sowieso praktischer.

Grüße
MrPotter
 
D

Dominik91

Mitglied
Mitglied seit
24.08.2009
Beiträge
65
Standort
Rosenheim
Modell(e)
Nokia 5800 XM
Netzbetreiber
blau
PC Betriebssystem
Win XP sp 2
hmm ja hab dasselbe problem
is schon komisch, als ich das handy frisch gekauft hatte hat youtube einwandfrei funktioniert -.-

naja können wir wohl bloß warten bis die bugs behoben sind, egal was genau sie jetzt verursacht
 
D

Dominik91

Mitglied
Mitglied seit
24.08.2009
Beiträge
65
Standort
Rosenheim
Modell(e)
Nokia 5800 XM
Netzbetreiber
blau
PC Betriebssystem
Win XP sp 2
haben eig alle dieses problem oder sind das nur einige wenige hier im forum

anfangs war es bei mir auch so wie du es beschrieben hast
aber jetzt kann ich nicht mal mehr das video starten

langsam geht mir das auf den sa*k:D
 
M

MrPotter

Mitglied
Mitglied seit
22.10.2009
Beiträge
193
Modell(e)
Nokia 5800 XM
Netzbetreiber
Vodafone
Firmware
52.0.007
haben eig alle dieses problem oder sind das nur einige wenige hier im forum
Wie schon gepostet, handelt es sich vermutlich um einen Bug im Flash Player 3.1 (mit dem sich wohl alle in dieser Version quälen^^). Ein Workaround, d.h eine temporäre Lösung, umgeht das Problem doch recht elegant. Mich störts nicht mehr, da wie gesagt die Videos in einer guten Quali abgespielt werden.

Grüße
MrPotter
 
Handyhexe

Handyhexe

Mitglied
Mitglied seit
02.04.2009
Beiträge
139
Standort
/dev/hda
Modell(e)
Nokia N900 40GB / Nokia 5800 Xpress Music
Netzbetreiber
Der Wahrheit :P
Firmware
V50.0.005 / 10.2010.19-1 Maemo 5
PC Betriebssystem
Linux
haben eig alle dieses problem oder sind das nur einige wenige hier im forum

anfangs war es bei mir auch so wie du es beschrieben hast
aber jetzt kann ich nicht mal mehr das video starten

langsam geht mir das auf den sa*k:D
Ich habs auch, auch stört mich das der WLAN etwas schwach ist...
 
Steinchen

Steinchen

Mitglied
Mitglied seit
06.08.2009
Beiträge
157
Modell(e)
samsung sgs2
Netzbetreiber
telering
Firmware
2.3.4 - KI4
ich hatte das probölem fürher nie - seit so einer woche nun auch.

was bei mir abhilfe schafft: einfach im rote-lade-balken an eine stelle über den 5 sekunden springen.

dann fehlen mir zwar die ersten 5 sekunden, aber das video lädt dann bei mir ganz normal.
 
V

vietdd

Newbie
Mitglied seit
10.02.2010
Beiträge
1
ich hab ein nokia 5800 und ein nokia n97
auf dem nokia 5800 hängt sich wie andere user beschrieben haben youtube auf
kurioserweise ist das bei dem n97 nicht der fall,da funktioniert alles einwandfrei

und..normalerweise wenn man das video anklickt nimmt das video auf dem 5800 doch das vollbildformat an.
seit kurzem geht das nicht..wenn ich auf das video drücke startet es entweder das video oder pausiert,nix mit vollbild -.-
habt ihr dazu eine lösung?
 
O

oelfeld

Senior Mitglied
Mitglied seit
30.09.2009
Beiträge
480
Modell(e)
Samsung Galaxy S10
Firmware
die aktuellste
PC Betriebssystem
Windows 10
bei mir gehts - ohne überspringen, wenn ich nach dem hängenbleiben den ladebalkenknopf wieder auf den anfang setze...ist aber fummelig...
 
Thema:

Youtube-Videos laufen nicht mehr

Sucheingaben

f

,

youporn spielt nicht ab

,

youporn spielt keine videos ab

,
youporn videos werden nicht abgespielt
, youporn video spielt nicht ab, youporn videos starten nicht, youporn videos laufen nicht mehr, youporn videos spielen nicht ab, youpornvideos laufen nicht, youporn videos gehen nicht mehr, nokia c6 youporn, warum geht youporn nicht, youtube videos laufen nur paar sekunden, youporn funktioniert nicht, youporn läuft nicht mehr, youporn video läuft nicht, youporn funktioniert nicht mehr, youporn video wird nicht abgespielt, youporn n97 mini, youporn nokia c6 , youporn wird nicht abgespielt, youporn spielt video nicht ab, Youporn geht nicht mehr, youporn geht nicht, videoclips laufen nicht

Youtube-Videos laufen nicht mehr - Ähnliche Themen

  • YouTube Videos am Android Smartphone (fast) direkt herunterladen - Mit diesem Trick geht es!

    YouTube Videos am Android Smartphone (fast) direkt herunterladen - Mit diesem Trick geht es!: So mancher würde an seinem Android Smartphone gerne das eine oder andere YouTube Video einmal herunterladen, hat aber kein YouTube Premium und...
  • YouTube Premium Videos im Hintergrund deaktivieren - So schaltet man Background Videos ab

    YouTube Premium Videos im Hintergrund deaktivieren - So schaltet man Background Videos ab: YouTube Premium bringt nicht nur ein werbefreies Erlebnis sondern auch die Option YouTube Videos in der App auf Smartphones und Tablets im...
  • YouTube Videos am Smartphone herunterladen mit Convert2mp3 ohne YouTube Premium

    YouTube Videos am Smartphone herunterladen mit Convert2mp3 ohne YouTube Premium: Mit YouTube Premium kann man am Smartphone oder Tablet bequem mit einem Tippen ein Video herunterladen und später ansehen, aber eben nicht...
  • youtube videos laufen nicht mehr ...

    youtube videos laufen nicht mehr ...: -- Mein 808 öffnet die Youtube Videos nicht mehr. Oben links im Display habe ich bei geöffneter Youtube / & Internet Seite ein "Schloss" Zeichen...
  • Youtube-Videos laufen nicht ! Bitte um Hilfe

    Youtube-Videos laufen nicht ! Bitte um Hilfe: Hallo Freunde ! Hoffe ich bin hier richtig. Ich habe ein Satio mit Flat-Vertrag von Mobilcom-Debitel und bin echt zufrieden,aber warum laufen...
  • Ähnliche Themen

    Oben